Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Unable to browse certain sites through Wireless router

Reply
Thread Tools

Unable to browse certain sites through Wireless router

 
 
mpr_prabhu@yahoo.com
Guest
Posts: n/a
 
      08-10-2005
Hello All.
I am facing very strange problem with my Router. While I am able to
browse Internet, I cannot get to certain sites at all (for e.g.
www.msn.com, mail.yahoo.com) while I can get to some of the sites
(www.yahoo.com, www.google.com).
The browser seems to be contacting the sites as I see web site found
and progress bar moving. However strangely after that nothing happens
i,e. browser just hangs and does not even come back with page not found

error.


I have cable internet connection from my ISP. I have a static IP
assigned to me by my ISP.
When I connected my PC (Running XP Pro) directly to the internet,
everything seems fine. I can browse all sites mentioned above.
(I Have TCP/IP settings on the network connections configured to
specify DNS, my m/c IP etc)


The problems started when I configured a wirless LAN using Wireless
Router from D-Link (DI-524).I configured my router to the setting
provided by ISP (i.e. static IP and other gateway settings etc)
I connect the cable from my ISP to the router and connect my desktop to

the router. I also use a Laptop (running XP Pro) to connect and I face
same problems as seen on the desktop


When I switch my network connection direct to desktop, everything seems

to be fine.


Anybody faced such issues and been able to solve?
Thanks
- prabhu

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to certain web sites over wireless network AdamE Wireless Networking 16 07-31-2008 04:04 PM
Unable to access certain web sites from desktop PC due to .wap honeil Wireless Networking 3 12-10-2007 02:04 AM
Assigning value to Browse button without using browse button in HTML balakrishnan.dinesh@gmail.com Javascript 0 10-12-2007 06:45 AM
Internet Explorer 6 Can't Browse, Other Programs Browse Fine... Ike Computer Support 1 08-02-2005 09:20 PM
Unable to Browse Network w/Netgear wireless adapter TomYoung Wireless Networking 1 04-19-2005 10:44 PM



Advertisments