Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > ASUS P5Q does reports 6 GB of memory instead of 8 GB installed. Win 7 64 bit

Reply
Thread Tools

ASUS P5Q does reports 6 GB of memory instead of 8 GB installed. Win 7 64 bit

 
 
Pehr Sjöstrand
Guest
Posts: n/a
 
      02-07-2010
I installed 8GB of memory on the motherboard P5Q but Windows 7 64 bit
reports only 6GB. I have 4 DDR2 2GB boards installed. I have switched
positions and do not think any memory bank is faulty. I use a Q9450
2.66GHz. All works well but would like to know why it fails to report full
installed memmory. Could it be a timing problem?

 
Reply With Quote
 
 
 
 
RCan
Guest
Posts: n/a
 
      02-07-2010
Hi Pehr,

any events in system eventlog ?
Interesting is here, that the OS did read the 2nd RAM modul but only for
half ? Is these ECC memory ?
If nothing is reported in Eventlog you can run an Windows Memory Checker
(http://www.chip.de/downloads/Windows..._13009861.html)

Regards
Ramazan

"Pehr Sjöstrand" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I installed 8GB of memory on the motherboard P5Q but Windows 7 64 bit
> reports only 6GB. I have 4 DDR2 2GB boards installed. I have switched
> positions and do not think any memory bank is faulty. I use a Q9450
> 2.66GHz. All works well but would like to know why it fails to report
> full installed memmory. Could it be a timing problem?


 
Reply With Quote
 
 
 
 
Bobby Johnson
Guest
Posts: n/a
 
      02-07-2010
Check your BIOS to ensure the Memory Hole Remap is enabled. Or,
sometimes you have to reduce the clock speed of the RAM.


On 2010-02-07 06:30, Pehr Sjöstrand wrote:
> I installed 8GB of memory on the motherboard P5Q but Windows 7 64 bit
> reports only 6GB. I have 4 DDR2 2GB boards installed. I have switched
> positions and do not think any memory bank is faulty. I use a Q9450
> 2.66GHz. All works well but would like to know why it fails to report
> full installed memmory. Could it be a timing problem?

 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      02-07-2010
Hi,
For a full diagnosis download, unzip and run (no setup required) CPU-Z
http://www.cpuid.com/download/cpuz/cpuz64_153.zip
Now go to the Memory tab.
- What size do you read in the "General" section?
That should be 8GB in your system.
Now go to the SPD tab.
- Select each of the memory slots (Slot #1, Slot #2, etc.) while watching
"Module Size".
- Are all your modules there, reported with the same size?
- Are all your modules reported as equal?
Carlos

"Pehr Sjöstrand" wrote:

> I installed 8GB of memory on the motherboard P5Q but Windows 7 64 bit
> reports only 6GB. I have 4 DDR2 2GB boards installed. I have switched
> positions and do not think any memory bank is faulty. I use a Q9450
> 2.66GHz. All works well but would like to know why it fails to report full
> installed memmory. Could it be a timing problem?
>

 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      02-07-2010
SIW will also report your ram, and it's free for home use.
It will tell you almost everything about your system, and it's free for home
use.

http://www.gtopala.com/siw-download.html

"Pehr Sjöstrand" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I installed 8GB of memory on the motherboard P5Q but Windows 7 64 bit
> reports only 6GB. I have 4 DDR2 2GB boards installed. I have switched
> positions and do not think any memory bank is faulty. I use a Q9450
> 2.66GHz. All works well but would like to know why it fails to report
> full installed memmory. Could it be a timing problem?


 
Reply With Quote
 
Jim
Guest
Posts: n/a
 
      02-08-2010
> > I installed 8GB of memory on the motherboard P5Q but Windows 7 64 bit
> > reports only 6GB. I have 4 DDR2 2GB boards installed.


X58 chipset motherboards are *noted* for having problems detecting all
the memory that is installed. I have an ASUS P6T Deluxe V2
motherboard, and the first one I had did not detect all the memory. I
tried *everything,* but nothing would help. Finally I RMAed the
board for a new board, and the new board now has 12 GB of memory
showing up flawlessly. I would watch those X58 chipset boards.

Jim
 
Reply With Quote
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      02-09-2010
This isn't an X58 mobo. The X58 mobos are all "P6" something from Asus.

--
Charlie.
http://msmvps.com/blogs/russel




"Jim" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>> > I installed 8GB of memory on the motherboard P5Q but Windows 7 64 bit
>> > reports only 6GB. I have 4 DDR2 2GB boards installed.

>
> X58 chipset motherboards are *noted* for having problems detecting all
> the memory that is installed. I have an ASUS P6T Deluxe V2
> motherboard, and the first one I had did not detect all the memory. I
> tried *everything,* but nothing would help. Finally I RMAed the
> board for a new board, and the new board now has 12 GB of memory
> showing up flawlessly. I would watch those X58 chipset boards.
>
> Jim


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applet to run on Win 98, Win ME, Win XP, Win Vista & Win 7 ?? Krist Java 6 05-06-2010 11:53 PM
Plans to upgrade to Win 7 64-bit from 32-bit Win XP Big.Doc.D Windows 64bit 17 07-27-2009 02:40 PM
Asus P5Q-EM Intel G45 Express Ian Front Page News 0 01-27-2009 01:33 PM
ASUS P5Q Deluxe Ian Front Page News 0 12-18-2008 02:03 PM
64 bit - Windows Liberty 64bit, Windows Limited Edition 64 Bit,Microsoft SQL Server 2000 Developer Edition 64 Bit, IBM DB2 64 bit - new! Ionizer Computer Support 1 01-01-2004 07:27 PM



Advertisments