Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Infragistics ultrawebgrid and IE6 SP1

Reply
Thread Tools

Infragistics ultrawebgrid and IE6 SP1

 
 
griffitd
Guest
Posts: n/a
 
      01-23-2004
I am using the infragistics ultrawebgrid to display and enter data
from/ to a SQL database.

I have a combobox created as the value list of a cell.

When I run the software on the development PC IE6 with sp1 it works
fine. The data from then SQL database is listed in the drop down
list.

When I am on a client PC with an eariler verson of IE. 5.5 6.0 the
combo box is displayed and works fine and can be used multiple time
before submiting.

When I am on a client PC with IE6 sp1 (the same as the SeverPC) the
combo box is not displayed.

What am I doing wrong? It it a problem with the service pack?

Thnaks



----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Infragistics UltraWebGrid textbox binding problem Deshi ASP .Net 0 11-11-2008 05:32 AM
Infragistics UltraWebGrid - Template Button Column C ASP .Net Web Controls 0 02-01-2007 04:18 PM
Does anyone use Infragistics' UltraWebGrid control? Jono ASP .Net 3 11-02-2006 08:36 AM
IE6 SP1 rendering vs IE6 SP2 rendering Peter Mount HTML 4 01-31-2006 08:01 AM
UltraWebGrid Infragistics Pablo ASP .Net 0 08-26-2003 09:21 PM



Advertisments