Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: zonealarm popup

Reply
Thread Tools

Re: zonealarm popup

 
 
chuckcar
Guest
Posts: n/a
 
      01-29-2010
"melanie jones" <(E-Mail Removed)> wrote in
news:(E-Mail Removed):

> I am running Windows 7 with Zonealarm free version 9.1.007.002.
> Recently whenever I switch on my pc I am greeted with an onscreen
> Zonealarm invitation
> to try their Zonealarm Security Suite. This invitation pops up on the
> screen every time I turn on my pc and I don't know how to stop it. Any
> suggestions? I contacted Zonealarm and they said that if its
> the free version of Zonealarm then the pop up cannot be stopped! I
> went to msconfig, startup, and disabled ZA CHECK POINT SOFTWARE and ZA
> FORCEFIELD. Then I restarted the computer and found that nothing had
> changed, the pop up still appears. I'm tempted to just remove ZA. Does
> Windows 7 have a decent firewall? (I am using Avast free antivirus).
>

Try looking in start->programs->startup.

However, it sounds like nagware. A fairly common thing.



--
(setq (chuck nil) car(chuck) )
 
Reply With Quote
 
 
 
 
howie howie is offline
Junior Member
Join Date: Nov 2010
Posts: 1
 
      11-21-2010
I got this from a German forum, and it seems to work.
1. Shut down ZoneAlarm manually.
2. In the Start menu, right click on ZoneAlarm Security and choose 'Properties'.
3. On the 'compatibility' tab, check the box that says 'run program as administrator' (or similar: I'm using the German version here ) If the box is greyed out, you'll firstly have to click 'change settings for all users', give your administrator password and confirm. You needn't close the ZA Properties dialog box.
4. Start ZoneAlarm from the Start menu. When the splash appears, click 'no thanks'
5. Go back to the ZA Properties dialog box and uncheck the check box.

Good luck
 
Reply With Quote
 
 
 
 
Schroder Schroder is offline
Junior Member
Join Date: Jun 2011
Posts: 1
 
      06-07-2011
Quote:
Originally Posted by howie View Post
I got this from a German forum, and it seems to work.
1. Shut down ZoneAlarm manually.
2. In the Start menu, right click on ZoneAlarm Security and choose 'Properties'.
3. On the 'compatibility' tab, check the box that says 'run program as administrator' (or similar: I'm using the German version here ) If the box is greyed out, you'll firstly have to click 'change settings for all users', give your administrator password and confirm. You needn't close the ZA Properties dialog box.
4. Start ZoneAlarm from the Start menu. When the splash appears, click 'no thanks'
5. Go back to the ZA Properties dialog box and uncheck the check box.

Good luck
This TOTALLY works thank you! I'm using an english version in the U.K.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: zonealarm popup chuckcar Computer Support 0 01-30-2010 12:08 AM
Re: zonealarm popup Dan C Computer Support 0 01-29-2010 10:27 PM
Re: zonealarm popup joevan Computer Support 0 01-29-2010 09:43 PM
Re: zonealarm popup Bert Hyman Computer Support 0 01-29-2010 09:04 PM
Main > Popup > Popup > Close popup AND new URL in main? Jens Peter Hansen Javascript 7 06-19-2004 08:56 PM



Advertisments