Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > I published and a folder that was empty did not get copied to the host

Reply
Thread Tools

I published and a folder that was empty did not get copied to the host

 
 
Cal Who
Guest
Posts: n/a
 
      01-06-2010
I don't know if this is just a fluke but I published to my host many times
and a certain folder always had files in it and everything worked.

The last time I published that folder was empty and it did not get copied to
the host.

That is, when my site tried to copy a file into it the site bombed because
the folder was not there.

Is that to be expected. That is, publishing will not create a empty folder
on the host.

I will of course check for the existence in my code but I was wondering if
what I saw is the expected behavior.


Thanks


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in running a basic code in python 3.3.0 that includes HTML file Satabdi Mukherjee Python 1 04-04-2013 07:48 PM
Why custom (config) files are not copied in Web Site / Webservice bin folder PAF ASP .Net Web Services 2 03-20-2007 10:51 AM
DVD Copied but Nero shows empty ToyalP2 Computer Support 2 02-12-2007 12:32 AM
Folders copied to Briefcase report as Empty Karl Engel Computer Support 0 02-07-2005 04:04 AM
compiled DLL not copied to the server bin folder automatically BH ASP .Net 4 07-17-2003 08:05 PM



Advertisments