Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > VHDL > Emacs VHDL-Mode Problem : vhdl-update-sensitivity-process

Reply
Thread Tools

Emacs VHDL-Mode Problem : vhdl-update-sensitivity-process

 
 
omara007 omara007 is offline
Junior Member
Join Date: Jun 2008
Posts: 10
 
      01-06-2010
Hi folks ..

I have a problem in Emacs VHDL-Mode .. I'm trying to automatically update the sensitivity list of a process in my code using : vhdl-update-sensitivity-list-process
When I do that while keeping the cursor inside a process, it gives this error:
ERROR: Not within an architecture
When I do that while keeping the cursor inside the architecture, it gives this error:
ERROR: Not within a process

What could be the reason for these error ? .. could it be a bug ? .. did anyone try the sensitivity list update before ?
 

Last edited by omara007; 01-06-2010 at 04:03 AM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
emacs python mode problem Toby Python 1 12-06-2007 06:28 AM
Trouble running Emacs-EPL (to run perl in emacs). Adam Funk Perl Misc 4 01-29-2007 10:42 AM
Re: [Python-mode] compile problem in emacs vissen@gmx.net Python 2 02-13-2004 12:33 PM
Emacs python-mode,py-pychecker-run problem. Pedro Werneck Python 0 08-18-2003 01:08 PM
Emacs + py-mode + tkinter problem Tom Locke Python 4 07-04-2003 10:53 AM



Advertisments