Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > mechanize module problem

Reply
Thread Tools

mechanize module problem

 
 
alejandro
Guest
Posts: n/a
 
      01-05-2010
When I inport it wia python command line it all looks fine but if i try to
run it from eclipse it gives me an error that there is no package mechanize.
Have anybody had this situation?
win XP
python26


 
Reply With Quote
 
 
 
 
alejandro
Guest
Posts: n/a
 
      01-05-2010
resolved! don't know why or how but it is...
just restared eclipse for the fourth time

"alejandro" <(E-Mail Removed)> wrote in message
news:hhu38i$h21$(E-Mail Removed)-com.hr...
> When I inport it wia python command line it all looks fine but if i try to
> run it from eclipse it gives me an error that there is no package
> mechanize. Have anybody had this situation?
> win XP
> python26
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
python urllib mechanize post problem ken Python 0 05-23-2010 11:56 PM
mechanize.browser() click or submit related problem ken Python 0 04-12-2010 06:58 PM
Re: mechanize login problem with website elca Python 0 11-19-2009 08:50 PM
mechanize login problem with website elca Python 0 11-19-2009 04:18 AM
Re: module docstring, documentation,anything? please note is the module type/object NOT some module Maric Michaud Python 0 06-24-2006 12:42 PM



Advertisments