Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Lenovo SL400 audio input sources lost in Vista Spack 2

Reply
Thread Tools

Lenovo SL400 audio input sources lost in Vista Spack 2

 
 
John Bartley K7AAY
Guest
Posts: n/a
 
      12-10-2009
I lost my microphone in the sound control panel, and can't record Mix
In or any other source. In the Control Panel, I select Sounds and
devices then choose Audio tabs, and there's no audio input there. The
Conexant audio driver is version 4.75.0.50 which Lenovo's website says
is the latest for my 32-bit Vista Home (Spack 2).

I updated the PC Doctor software, which did not find any problems.

Two prior calls to Lenovo support blew me off, and now I am getting
the 'out of warranty' bum's rush 360 days after I received it (though
I had a 365 day warranty, but maybe time is different in Lenovo land).

Any suggestions?

Thank you all, in advance.
 
Reply With Quote
 
 
 
 
John Bartley K7AAY
Guest
Posts: n/a
 
      12-10-2009

> Lenovo sucks. That said, try uninstalling the device in ControlPanel>
> System>Hardware>Audio
> Reboot and see if that does it.
>
> --http://www.youtube.com/watch?v=COaoYqkpkUA
> cageprisoners.com|www.snuhwolf.9f.com|www.eyeonpalin.org
> * *_____ *____ *____ __ /\_/\ __ * * *_ ______ * _____
> * / __/ |/ / / / / // // . . \\ \ |\ | / __ \ \ *\ *__\
> *_\ \/ * */ /_/ / _ */ \ * * / \ \| \| \ \_\ \ \__\ *_\
> /___/_/|_/\____/_//_/ * \_@_/ * \__|\__|\____/\____\_\


'fraid not. Uninstall, reboot, redownload, reinstall. No joy.

Next batter, next batter, next batter? Any other ideas?
 
Reply With Quote
 
 
 
 
Zu Arsschlaark!
Guest
Posts: n/a
 
      12-11-2009

"John Bartley K7AAY" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...

>> Lenovo sucks. That said, try uninstalling the device in ControlPanel>
>> System>Hardware>Audio
>> Reboot and see if that does it.
>>
>> --http://www.youtube.com/watch?v=COaoYqkpkUA
>> cageprisoners.com|www.snuhwolf.9f.com|www.eyeonpalin.org
>> _____ ____ ____ __ /\_/\ __ _ ______ _____
>> / __/ |/ / / / / // // . . \\ \ |\ | / __ \ \ \ __\
>> _\ \/ / /_/ / _ / \ / \ \| \| \ \_\ \ \__\ _\
>> /___/_/|_/\____/_//_/ \_@_/ \__|\__|\____/\____\_\


>'fraid not. Uninstall, reboot, redownload, reinstall. No joy.


>Next batter, next batter, next batter? Any other ideas?



In a previous vista 32 bit install I had before there was Realtek audio
drivers with all the softwares ..
Got rid of it all as it seemed to be too much bloat and uselessness and let
the system use the windows generic drivers instead.
Worked fine for me ..


 
Reply With Quote
 
John Bartley K7AAY
Guest
Posts: n/a
 
      12-17-2009
On Dec 10, 4:37*pm, "Zu Arsschlaark!" <(E-Mail Removed)>
wrote:


> In a previous vista 32 bit install I had before there was Realtek audio
> drivers with all the softwares ..
> Got rid of it all as it seemed to be too much bloat and uselessness and let
> the system use the windows generic drivers instead.
> Worked fine for me ..


Thank you. Will try tomorrow.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lenovo X60 Tablet Vista downgrade to XP williammaw@aol.com Computer Support 0 03-14-2008 02:53 PM
Lenovo to offer Linux on laptops Mutlley NZ Computing 2 08-10-2007 05:03 AM
Lenovo Thinkpad X60 Tablet Screen TN / WVA XGA williammaw@aol.com Computer Support 7 05-28-2007 02:37 AM
Uniform input stream from various kind of sources ? fabricemarchant@free.fr C++ 2 06-26-2006 09:54 AM
Lenovo 3000 David Kuss Computer Support 5 05-06-2006 01:28 AM



Advertisments