Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > how to detect HTTP/1.1 302 Found issues?

Reply
Thread Tools

how to detect HTTP/1.1 302 Found issues?

 
 
Anton
Guest
Posts: n/a
 
      12-09-2009
hey

when I do a header status check of my niche site I get this:
HTTP/1.1 302 Found
Connection: close
Date: Wed, 09 Dec 2009 13:42:47 GMT
Server: Microsoft-IIS/6.0
X-Powered-By: ASP.NET
X-AspNet-Version: 2.0.50727
Location: /Default.aspx?AspxAutoDetectCookieSupport=1
Set-Cookie: AspxAutoDetectCookieSupport=1; path=/
Cache-Control: private
Content-Type: text/html; charset=utf-8
Content-Length: 166
Redirect Target: /Default.aspx?AspxAutoDetectCookieSupport=1
#2 Server Response: /Default.aspx?AspxAutoDetectCookieSupport=1
Wrong service type or malformed URL

url to niche is: funny quotes online .org (remove the spaces)

How can I see what's causing "HTTP/1.1 302 Found" from within the code?
I haven't created any temp redirect within this site, the only redirect I've
created was from a different site to this site...

any suggestions on how to investigate this problem are most welcome


 
Reply With Quote
 
 
 
 
Ilyas
Guest
Posts: n/a
 
      12-10-2009
Hi

Will using a tool such as Fiddler help?


On Dec 9, 1:53*pm, "Anton" <no_email> wrote:
> hey
>
> when I do a header status check of my niche site I get this:
> HTTP/1.1 302 Found
> Connection: close
> Date: Wed, 09 Dec 2009 13:42:47 GMT
> Server: Microsoft-IIS/6.0
> X-Powered-By: ASP.NET
> X-AspNet-Version: 2.0.50727
> Location: /Default.aspx?AspxAutoDetectCookieSupport=1
> Set-Cookie: AspxAutoDetectCookieSupport=1; path=/
> Cache-Control: private
> Content-Type: text/html; charset=utf-8
> Content-Length: 166
> Redirect Target: /Default.aspx?AspxAutoDetectCookieSupport=1
> #2 Server Response: /Default.aspx?AspxAutoDetectCookieSupport=1
> Wrong service type or malformed URL
>
> url to niche is: funny quotes online .org *(remove the spaces)
>
> How can I see what's causing "HTTP/1.1 302 Found" from within the code?
> I haven't created any temp redirect within this site, the only redirect I've
> created was from a different site to this site...
>
> any suggestions on how to investigate this problem are most welcome


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: How include a large array? Edward A. Falk C Programming 1 04-04-2013 08:07 PM
New User - Using tutorial and Docs - POST returns 302 Found JohnV Python 7 03-06-2009 06:53 PM
Web Service Error : URL:'http://localhost/WebService1. HTTP/1.1 302 Found" hendy ASP .Net Web Services 0 12-20-2005 08:49 AM
ASP .NET Web Service URL:'http://localhost/WebService1. HTTP/1.1 302 Found hendy ASP .Net 0 12-20-2005 08:34 AM
error 302 Found steve HTML 2 11-08-2003 07:56 PM



Advertisments