Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > emails not in Sent items

Reply
Thread Tools

emails not in Sent items

 
 
Geopelia
Guest
Posts: n/a
 
      12-08-2009
Sometimes I send an email, it disappears from the Outbox, but doesn't appear
in Sent Items where it used to show up.
It seems to be happening more often now.

Can I assume the email is being sent, and it doesn't matter that it isn't in
Sent items? Is there anywhere else it could be?
Is there something not too technical that I could click to fix it please?

Test emails to myself get through. Also all the posts to newsgroups.

xtra, Outlook Express, XP.

Geopelia


 
Reply With Quote
 
 
 
 
Richard
Guest
Posts: n/a
 
      12-08-2009
Geopelia wrote:
> Sometimes I send an email, it disappears from the Outbox, but doesn't appear
> in Sent Items where it used to show up.
> It seems to be happening more often now.
>
> Can I assume the email is being sent, and it doesn't matter that it isn't in
> Sent items? Is there anywhere else it could be?
> Is there something not too technical that I could click to fix it please?
>
> Test emails to myself get through. Also all the posts to newsgroups.
>
> xtra, Outlook Express, XP.
>
> Geopelia


Since it has previously been established that you had the mail account
set up twice on the computer, mu guess would be that you have one of
them not set up to save things in sent items, and one is set up to save
things there.

 
Reply With Quote
 
 
 
 
Geopelia
Guest
Posts: n/a
 
      12-08-2009

"Richard" <(E-Mail Removed)> wrote in message
news:hfkh6h$6a2$(E-Mail Removed)...
> Geopelia wrote:
>> Sometimes I send an email, it disappears from the Outbox, but doesn't
>> appear in Sent Items where it used to show up.
>> It seems to be happening more often now.
>>
>> Can I assume the email is being sent, and it doesn't matter that it isn't
>> in Sent items? Is there anywhere else it could be?
>> Is there something not too technical that I could click to fix it please?
>>
>> Test emails to myself get through. Also all the posts to newsgroups.
>>
>> xtra, Outlook Express, XP.
>>
>> Geopelia

>
> Since it has previously been established that you had the mail account set
> up twice on the computer, mu guess would be that you have one of them not
> set up to save things in sent items, and one is set up to save things
> there.
>


Thanks, I'll see if I can find out which account is doing what.


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      12-08-2009

"Geopelia" <(E-Mail Removed)> wrote in message
news:hflaq9$k0h$(E-Mail Removed)-september.org...
>
> "Richard" <(E-Mail Removed)> wrote in message
> news:hfkh6h$6a2$(E-Mail Removed)...
>> Geopelia wrote:
>>> Sometimes I send an email, it disappears from the Outbox, but doesn't
>>> appear in Sent Items where it used to show up.
>>> It seems to be happening more often now.
>>>
>>> Can I assume the email is being sent, and it doesn't matter that it
>>> isn't in Sent items? Is there anywhere else it could be?
>>> Is there something not too technical that I could click to fix it
>>> please?
>>>
>>> Test emails to myself get through. Also all the posts to newsgroups.
>>>
>>> xtra, Outlook Express, XP.
>>>
>>> Geopelia

>>
>> Since it has previously been established that you had the mail account
>> set up twice on the computer, mu guess would be that you have one of them
>> not set up to save things in sent items, and one is set up to save things
>> there.
>>

>
> Thanks, I'll see if I can find out which account is doing what.
>

That could be it. I've found "Leave a copy of messages on server". For Yahoo
xtra it is ticked. For POP3 it isn't ticked.

So if I tick POP3 that should fix it? I don't want to do the wrong thing and
mess everything up.

Yahoo xtra is default, but sometimes POP3 is used instead. I don't know why
the computer does that.
Perhaps Yahoo xtra is busy or something.


 
Reply With Quote
 
Lawrence D'Oliveiro
Guest
Posts: n/a
 
      12-08-2009
In message <hflbcb$nqp$(E-Mail Removed)-september.org>, Geopelia wrote:

> That could be it. I've found "Leave a copy of messages on server". For
> Yahoo xtra it is ticked. For POP3 it isn't ticked.


No, that’s not it. That setting applies to INCOMING messages, whether to
delete them off your ISP’s storage after they’ve been copied to your local
machine. Normally you do not want your ISP accumulating copies of all the
mail you’ve ever received.
 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      12-09-2009

"Lawrence D'Oliveiro" <(E-Mail Removed)_zealand> wrote in message
news:hfmlhc$elm$(E-Mail Removed)...
> In message <hflbcb$nqp$(E-Mail Removed)-september.org>, Geopelia wrote:
>
>> That could be it. I've found "Leave a copy of messages on server". For
>> Yahoo xtra it is ticked. For POP3 it isn't ticked.

>
> No, that's not it. That setting applies to INCOMING messages, whether to
> delete them off your ISP's storage after they've been copied to your local
> machine. Normally you do not want your ISP accumulating copies of all the
> mail you've ever received.


I stick incoming messages into files after reading if I want them, or delete
them. So should I untick yahoo xtra?

Where do I find the messages that should be in sent items, but are not
appearing there please?


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      12-09-2009

"geoff" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Geopelia wrote:
>> "Lawrence D'Oliveiro" <(E-Mail Removed)_zealand> wrote in
>> message news:hfmlhc$elm$(E-Mail Removed)...
>>> In message <hflbcb$nqp$(E-Mail Removed)-september.org>, Geopelia wrote:
>>>
>>>> That could be it. I've found "Leave a copy of messages on server".
>>>> For Yahoo xtra it is ticked. For POP3 it isn't ticked.
>>>
>>> No, that's not it. That setting applies to INCOMING messages,
>>> whether to delete them off your ISP's storage after they've been
>>> copied to your local machine. Normally you do not want your ISP
>>> accumulating copies of all the mail you've ever received.

>>
>> I stick incoming messages into files after reading if I want them, or
>> delete them. So should I untick yahoo xtra?
>>
>> Where do I find the messages that should be in sent items, but are not
>> appearing there please?

>
> Is it Outlook Express ?
>
> If so, how about looking in Tools | Options | Send <Save copy of sent
> messages in 'Sent Items' folder >
>
> geoff
>

Thank you. That is already ticked, so it should be working.

I unclicked it, left it a minute, then reticked it and clicked apply.
I hope that will have removed any bugs in the works.
We shall see!


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      12-10-2009

"geoff" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Geopelia wrote:
>> "geoff" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Geopelia wrote:
>>>> "Lawrence D'Oliveiro" <(E-Mail Removed)_zealand> wrote in
>>>> message news:hfmlhc$elm$(E-Mail Removed)...
>>>>> In message <hflbcb$nqp$(E-Mail Removed)-september.org>, Geopelia
>>>>> wrote:
>>>>>> That could be it. I've found "Leave a copy of messages on server".
>>>>>> For Yahoo xtra it is ticked. For POP3 it isn't ticked.
>>>>>
>>>>> No, that's not it. That setting applies to INCOMING messages,
>>>>> whether to delete them off your ISP's storage after they've been
>>>>> copied to your local machine. Normally you do not want your ISP
>>>>> accumulating copies of all the mail you've ever received.
>>>>
>>>> I stick incoming messages into files after reading if I want them,
>>>> or delete them. So should I untick yahoo xtra?
>>>>
>>>> Where do I find the messages that should be in sent items, but are
>>>> not appearing there please?
>>>
>>> Is it Outlook Express ?
>>>
>>> If so, how about looking in Tools | Options | Send <Save copy of
>>> sent messages in 'Sent Items' folder >
>>>
>>> geoff
>>>

>> Thank you. That is already ticked, so it should be working.
>>
>> I unclicked it, left it a minute, then reticked it and clicked apply.
>> I hope that will have removed any bugs in the works.
>> We shall see!

>
> To maximise the chance that the changes 'stick' , try :
> - deselecting the option
> - close OutlookExpress,
> - reboot Windows
> - restart OutlookExpress
> - reselect it the option
> - close,
> - reboot
> - Then try sending enail and see what happens then.
>
> geoff
>

Thank you, I'll try that.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
emails not shown in Sent Items Geopelia NZ Computing 3 04-23-2006 03:01 AM
out.exprss.not saving sent/deleted, and inbox not keeping emails if i leave program fredcromer Computer Support 2 05-07-2004 01:10 AM
Emails not sent through asp.net susie ASP .Net Web Controls 0 02-02-2004 03:56 PM
URGENT: Sent Items not moving to Outbox Ben Lord Computer Support 2 10-30-2003 07:26 AM
Items in Outbox not moving to Sent Items Ben Lord Computer Support 0 10-23-2003 08:47 AM



Advertisments