Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > TheBox Xtra BigTime

Reply
Thread Tools

TheBox Xtra BigTime

 
 
Lukagain Cos ThistleBounce
Guest
Posts: n/a
 
      12-04-2009
Anyone within hearing distance using the above configuration with
current success..??
 
Reply With Quote
 
 
 
 
grum
Guest
Posts: n/a
 
      12-04-2009
Lukagain Cos ThistleBounce wrote:
> Anyone within hearing distance using the above configuration with
> current success..??


I think so, if I understand your question correctly.
How can I help?
 
Reply With Quote
 
 
 
 
Lukagain Cos ThistleBounce
Guest
Posts: n/a
 
      12-04-2009
On Fri, 04 Dec 2009 13:58:20 +1300, grum <(E-Mail Removed)> wrote:

>Lukagain Cos ThistleBounce wrote:
>> Anyone within hearing distance using the above configuration with
>> current success..??

>
>I think so, if I understand your question correctly.
>How can I help?

Hi .... No joy here for a few weeks now. Perhaps with an occasional
exception. Just read a forum update which blames Australia, but which
I don't fully understand.
Are you experiencing connection problems..?

I'm using latest Vuze, but may load up a "recommended" client to see
whether that would improve matters.... given the forum update referred
to above, I somehow doubt it though.
Cheers!
L.
 
Reply With Quote
 
Lukagain Cos ThistleBounce
Guest
Posts: n/a
 
      12-04-2009
On Fri, 04 Dec 2009 14:47:13 +1300, grum <(E-Mail Removed)> wrote:

>Lukagain Cos ThistleBounce wrote:
>
>> Hi .... No joy here for a few weeks now. Perhaps with an occasional
>> exception. Just read a forum update which blames Australia, but which
>> I don't fully understand.
>> Are you experiencing connection problems..?


Hi Grum ..
Yeah ... status reports "checking" for ages, before timing out.

>> I'm using latest Vuze, but may load up a "recommended" client to see
>> whether that would improve matters.... given the forum update referred
>> to above, I somehow doubt it though.
>> Cheers!
>> L.

>
>No probs here AFAIK. Using Transmission (OSX). Vuze should be OK though:
>
>"Vuze (versions 4.1.0.2, 4.1.0.4, 4.2.0.0 or 4.2.0.2) - Recommended"

I did wind back Vuze some time ago (to 4.1.0.2), but to no avail. So,
I'm running 4.3.0.4. again. No probs whatsoever with other sites.
I do suspect I only became aware of the problem when I shifted to
Bigtime.
I haven't yet loaded up an alternate client.




 
Reply With Quote
 
Gordon
Guest
Posts: n/a
 
      12-04-2009
On 2009-12-04, Lukagain Cos ThistleBounce <(E-Mail Removed)> wrote:
> On Fri, 04 Dec 2009 14:47:13 +1300, grum <(E-Mail Removed)> wrote:
>
>>Lukagain Cos ThistleBounce wrote:
>>
>>> Hi .... No joy here for a few weeks now. Perhaps with an occasional
>>> exception. Just read a forum update which blames Australia, but which
>>> I don't fully understand.
>>> Are you experiencing connection problems..?

>
> Hi Grum ..
> Yeah ... status reports "checking" for ages, before timing out.
>

Wild guess. You have port forwading setup correctly. Yes?

 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      12-04-2009
Somewhere on teh intarwebs Lukagain Cos ThistleBounce wrote:
> On Fri, 04 Dec 2009 14:47:13 +1300, grum <(E-Mail Removed)> wrote:
>
>> Lukagain Cos ThistleBounce wrote:
>>
>>> Hi .... No joy here for a few weeks now. Perhaps with an occasional
>>> exception. Just read a forum update which blames Australia, but
>>> which I don't fully understand.
>>> Are you experiencing connection problems..?

>
> Hi Grum ..
> Yeah ... status reports "checking" for ages, before timing out.
>
>>> I'm using latest Vuze, but may load up a "recommended" client to see
>>> whether that would improve matters.... given the forum update
>>> referred to above, I somehow doubt it though.
>>> Cheers!
>>> L.

>>
>> No probs here AFAIK. Using Transmission (OSX). Vuze should be OK
>> though:
>>
>> "Vuze (versions 4.1.0.2, 4.1.0.4, 4.2.0.0 or 4.2.0.2) - Recommended"

> I did wind back Vuze some time ago (to 4.1.0.2), but to no avail. So,
> I'm running 4.3.0.4. again. No probs whatsoever with other sites.
> I do suspect I only became aware of the problem when I shifted to
> Bigtime.
> I haven't yet loaded up an alternate client.


Is there an easy way to "wind back Vuze"? (Other than uninstall/reinstall
and reload all torrents?)
--
Cheers,
Shaun.

"Give a man a fire and he's warm for the day. But set fire to him and he's
warm for the rest of his life." Terry Pratchet, 'Jingo'.


 
Reply With Quote
 
Lukagain Cos ThistleBounce
Guest
Posts: n/a
 
      12-06-2009
On Sat, 5 Dec 2009 12:27:57 +1300, "~misfit~"
<(E-Mail Removed)> wrote:

>Somewhere on teh intarwebs Lukagain Cos ThistleBounce wrote:
>> On Fri, 04 Dec 2009 14:47:13 +1300, grum <(E-Mail Removed)> wrote:
>>
>>> Lukagain Cos ThistleBounce wrote:
>>>
>>>> Hi .... No joy here for a few weeks now. Perhaps with an occasional
>>>> exception. Just read a forum update which blames Australia, but
>>>> which I don't fully understand.
>>>> Are you experiencing connection problems..?

>>
>> Hi Grum ..
>> Yeah ... status reports "checking" for ages, before timing out.
>>
>>>> I'm using latest Vuze, but may load up a "recommended" client to see
>>>> whether that would improve matters.... given the forum update
>>>> referred to above, I somehow doubt it though.
>>>> Cheers!
>>>> L.
>>>
>>> No probs here AFAIK. Using Transmission (OSX). Vuze should be OK
>>> though:
>>>
>>> "Vuze (versions 4.1.0.2, 4.1.0.4, 4.2.0.0 or 4.2.0.2) - Recommended"

>> I did wind back Vuze some time ago (to 4.1.0.2), but to no avail. So,
>> I'm running 4.3.0.4. again. No probs whatsoever with other sites.
>> I do suspect I only became aware of the problem when I shifted to
>> Bigtime.
>> I haven't yet loaded up an alternate client.

>
>Is there an easy way to "wind back Vuze"? (Other than uninstall/reinstall
>and reload all torrents?)

Didn't uninstall, Shaun. Just installed over the top, but had nowt
"active" at the time.
Didn't solve my prob, so have since reverted to 4.3.04.
Something else has solved my problem, but dunno what exactly. Did a
whole lot of changes at once to Vuze, and .... abracadabra.
 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      12-06-2009
Somewhere on teh intarwebs Lukagain Cos ThistleBounce wrote:
> On Sat, 5 Dec 2009 12:27:57 +1300, "~misfit~"
> <(E-Mail Removed)> wrote:
>
>> Somewhere on teh intarwebs Lukagain Cos ThistleBounce wrote:
>>> On Fri, 04 Dec 2009 14:47:13 +1300, grum <(E-Mail Removed)> wrote:
>>>
>>>> Lukagain Cos ThistleBounce wrote:
>>>>
>>>>> Hi .... No joy here for a few weeks now. Perhaps with an
>>>>> occasional exception. Just read a forum update which blames
>>>>> Australia, but which I don't fully understand.
>>>>> Are you experiencing connection problems..?
>>>
>>> Hi Grum ..
>>> Yeah ... status reports "checking" for ages, before timing out.
>>>
>>>>> I'm using latest Vuze, but may load up a "recommended" client to
>>>>> see whether that would improve matters.... given the forum update
>>>>> referred to above, I somehow doubt it though.
>>>>> Cheers!
>>>>> L.
>>>>
>>>> No probs here AFAIK. Using Transmission (OSX). Vuze should be OK
>>>> though:
>>>>
>>>> "Vuze (versions 4.1.0.2, 4.1.0.4, 4.2.0.0 or 4.2.0.2) -
>>>> Recommended"
>>> I did wind back Vuze some time ago (to 4.1.0.2), but to no avail.
>>> So, I'm running 4.3.0.4. again. No probs whatsoever with other
>>> sites.
>>> I do suspect I only became aware of the problem when I shifted to
>>> Bigtime.
>>> I haven't yet loaded up an alternate client.

>>
>> Is there an easy way to "wind back Vuze"? (Other than
>> uninstall/reinstall and reload all torrents?)

> Didn't uninstall, Shaun. Just installed over the top, but had nowt
> "active" at the time.
> Didn't solve my prob, so have since reverted to 4.3.04.
> Something else has solved my problem, but dunno what exactly. Did a
> whole lot of changes at once to Vuze, and .... abracadabra.


Thanks for the info. Cool that you're up and running again. I don't know
where I'd be without TheBox.

I have a few GBs worth of older TheBox series always active. Gotta maintain
a good ratio somehow.
--
Cheers,
Shaun.

"Give a man a fire and he's warm for the day. But set fire to him and he's
warm for the rest of his life." Terry Pratchet, 'Jingo'.


 
Reply With Quote
 
grum
Guest
Posts: n/a
 
      12-07-2009

>> Didn't uninstall, Shaun. Just installed over the top, but had nowt
>> "active" at the time.
>> Didn't solve my prob, so have since reverted to 4.3.04.
>> Something else has solved my problem, but dunno what exactly. Did a
>> whole lot of changes at once to Vuze, and .... abracadabra.

>
> Thanks for the info. Cool that you're up and running again. I don't know
> where I'd be without TheBox.
>
> I have a few GBs worth of older TheBox series always active. Gotta maintain
> a good ratio somehow.


Glad it's working again. Yep TheBox is the business alright.
This seems as good a thread as any to ask if any of you fine people have
a spare diwana invite please? Indicate if so and I'll provide a contact
addy.
grum
 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      12-09-2009
Somewhere on teh intarwebs grum wrote:
>>> Didn't uninstall, Shaun. Just installed over the top, but had nowt
>>> "active" at the time.
>>> Didn't solve my prob, so have since reverted to 4.3.04.
>>> Something else has solved my problem, but dunno what exactly. Did a
>>> whole lot of changes at once to Vuze, and .... abracadabra.

>>
>> Thanks for the info. Cool that you're up and running again. I don't
>> know where I'd be without TheBox.
>>
>> I have a few GBs worth of older TheBox series always active. Gotta
>> maintain a good ratio somehow.

>
> Glad it's working again. Yep TheBox is the business alright.
> This seems as good a thread as any to ask if any of you fine people
> have a spare diwana invite please? Indicate if so and I'll provide a
> contact addy.
> grum


Just checked, I have 20 invites LOL! My email works if you clean it up.
(Yes, it *is* .au)

Please put Diwana in the subject as I get heaps of spam on that account.
--
Shaun.

"Give a man a fire and he's warm for the day. But set fire to him and he's
warm for the rest of his life." Terry Pratchet, 'Jingo'.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telecom BigTime "traffic shaping" John Little NZ Computing 9 12-09-2009 08:27 PM
Invite Request - thebox.bz tatsumilove4@gmail.com NZ Computing 2 02-09-2009 01:33 PM
Invite for thebox.bz Ghostpilot@gmail.com NZ Computing 0 10-20-2007 08:55 PM
Invitation au site thebox.bz lenarich@gmail.com NZ Computing 0 09-25-2007 06:04 PM
FujiFilm digital camera aftersales services sucks BIGTIME DVDs Digital Photography 0 04-22-2004 11:40 AM



Advertisments