Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > Vlan trouble

Reply
Thread Tools

Vlan trouble

 
 
nate4567 nate4567 is offline
Junior Member
Join Date: Nov 2009
Posts: 1
 
      11-12-2009
First I want to say that I am new here but I have been using this forum for a while when I need some help, so thanks everyone.

I am tring to isolate some vlans from each other and so far I am not able to do so. Currently I am using a plain 2924 L2 switch and I have a 2920 cisco as the main router. I have set subinterfaces up so I can ping through my vlan 10 and 20
Only I want them seperate and unable to communicate with each other. So I applies an ACL and that didnt help. Can someone please point me to the problem?? Here is the router config

thanks


hostname Router
!
ip subnet-zero
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 10
ip address 10.1.10.3 255.255.255.0
ip access-group vlan_10 in
ip access-group vlan_10 out
!
interface FastEthernet0/0.2
encapsulation dot1Q 20
ip address 10.2.20.3 255.255.255.0
ip access-group vlan_20 in
ip access-group vlan_20 out
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
!
ip classless
no ip http server
!
ip access-list extended vlan_10
permit ip 10.1.10.0 0.0.0.255 any
deny ip 10.2.20.0 0.0.0.255 any
ip access-list extended vlan_20
permit ip 10.2.20.0 0.0.0.255 any
deny ip 10.1.10.0 0.0.0.255 any
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end

Router#
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VLan OR NO VLan rahul_hotin Cisco 1 04-27-2005 04:38 AM
native vlan mismatch on 2 2924 switches w/ only 1 vlan defined (same on both switches) avraham shir-el Cisco 4 07-20-2004 08:08 AM
HI, I have some question about native vlan and default vlan. PS2 gamer Cisco 1 05-28-2004 11:47 AM
Auxiliary VLAN V VLan Neil Rowland Cisco 1 04-14-2004 02:03 PM
VLAN or Not to VLAN Paul Cisco 0 10-27-2003 06:16 PM



Advertisments