Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Adding a Wireless Connection to a Bridge

Reply
Thread Tools

Adding a Wireless Connection to a Bridge

 
 
=?Utf-8?B?d2Vzc2xleW0=?=
Guest
Posts: n/a
 
      07-25-2005
I'm trying to bridge my HPNA 2.0 card and my wireless pre-802.11n (Belkin
Pre-N) card using the Windows software bridge. They both work fine
independently, and the HPNA works in the bridge, but as soon as the wireless
card is added to the bridge, the wireless component doesn't seem to respond.
It says it's connected to the router, but I can't ping any wireless device.
Even if I add the wireless card to the bridge by itself, it becomes
unresponsive. I know a lot of you have wireless networks, so can somebody
tell me if the same thing happens to them or if there's a workaround? Thanks
so much.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a Bridge to a Wireless Network Tony V Wireless Networking 11 04-28-2008 02:11 PM
Adding wireless connection to bridge causes it to disconnect from =?Utf-8?B?RXRoYW4=?= Wireless Networking 4 09-06-2006 09:47 PM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Bridge/workgroup bridge scenario and channels Chris_D Cisco 6 08-05-2005 07:46 AM



Advertisments