Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Trend Micro pro 2010 not showing logs.

Reply
Thread Tools

Trend Micro pro 2010 not showing logs.

 
 
Geopelia
Guest
Posts: n/a
 
      10-06-2009
I managed to install Trend Micro Pro 2010 from the disc. It seems to be
working like the 2009 version.

When I go to "Other Settings and Subscription - logs" there are no logs
shown.
In Update and Firewall there are the two dates of 5 and 6 October, but no
logs shown, although I have updated three times.
I used to get a whole pageful of Firewall entries each day, but nothing
except the dates shows there either.

The updates appear to have worked. Last update is shown as October 6. I've
got the latest protection, they say now.

How do I turn on whatever is needed to show the logs please? Is there
something I should click to get the information about this from Trend Micro?
I've clicked everything in Help etc that I can think of, but can't find
anything.

I did find something that says if there are no logs shown Trend Micro has
not generated any logs. Does it take a while for logs to be generated?
I trust everything is working, even though no logs are shown. (I never
understood what the logs meant, anyway.)

Thank you
Geopelia, dumb as usual.



 
Reply With Quote
 
 
 
 
Geopelia
Guest
Posts: n/a
 
      10-06-2009

"Geopelia" <(E-Mail Removed)> wrote in message
news:haef3t$9g7$(E-Mail Removed)-september.org...
>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>working like the 2009 version.
>
> When I go to "Other Settings and Subscription - logs" there are no logs
> shown.
> In Update and Firewall there are the two dates of 5 and 6 October, but no
> logs shown, although I have updated three times.
> I used to get a whole pageful of Firewall entries each day, but nothing
> except the dates shows there either.
>
> The updates appear to have worked. Last update is shown as October 6. I've
> got the latest protection, they say now.
>
> How do I turn on whatever is needed to show the logs please? Is there
> something I should click to get the information about this from Trend
> Micro? I've clicked everything in Help etc that I can think of, but can't
> find anything.
>
> I did find something that says if there are no logs shown Trend Micro has
> not generated any logs. Does it take a while for logs to be generated?
> I trust everything is working, even though no logs are shown. (I never
> understood what the logs meant, anyway.)
>
> Thank you
> Geopelia, dumb as usual.
>
>
>


I've found something about debugging logs. Would that be what I should do?
How do I know if my logs are bugged?

If I do the wrong thing everything could get buggered up.


 
Reply With Quote
 
 
 
 
Geopelia
Guest
Posts: n/a
 
      10-06-2009

"Geopelia" <(E-Mail Removed)> wrote in message
news:haef3t$9g7$(E-Mail Removed)-september.org...
>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>working like the 2009 version.
>
> When I go to "Other Settings and Subscription - logs" there are no logs
> shown.
> In Update and Firewall there are the two dates of 5 and 6 October, but no
> logs shown, although I have updated three times.
> I used to get a whole pageful of Firewall entries each day, but nothing
> except the dates shows there either.
>
> The updates appear to have worked. Last update is shown as October 6. I've
> got the latest protection, they say now.
>
> How do I turn on whatever is needed to show the logs please? Is there
> something I should click to get the information about this from Trend
> Micro? I've clicked everything in Help etc that I can think of, but can't
> find anything.
>
> I did find something that says if there are no logs shown Trend Micro has
> not generated any logs. Does it take a while for logs to be generated?
> I trust everything is working, even though no logs are shown. (I never
> understood what the logs meant, anyway.)
>
> Thank you
> Geopelia, dumb as usual.
>
>
>


I've found something about debugging logs. Would that be what I should do?
How do I know if my logs are bugged?

If I do the wrong thing everything could get buggered up.


 
Reply With Quote
 
impossible
Guest
Posts: n/a
 
      10-06-2009

"Geopelia" <(E-Mail Removed)> wrote in message
news:haef3t$9g7$(E-Mail Removed)-september.org...
>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>working like the 2009 version.
>
> When I go to "Other Settings and Subscription - logs" there are no logs
> shown.
> In Update and Firewall there are the two dates of 5 and 6 October, but no
> logs shown, although I have updated three times.
> I used to get a whole pageful of Firewall entries each day, but nothing
> except the dates shows there either.
>
> The updates appear to have worked. Last update is shown as October 6. I've
> got the latest protection, they say now.
>
> How do I turn on whatever is needed to show the logs please? Is there
> something I should click to get the information about this from Trend
> Micro? I've clicked everything in Help etc that I can think of, but can't
> find anything.
>
> I did find something that says if there are no logs shown Trend Micro has
> not generated any logs. Does it take a while for logs to be generated?
> I trust everything is working, even though no logs are shown. (I never
> understood what the logs meant, anyway.)
>
> Thank you
> Geopelia, dumb as usual.
>


This might help:
http://esupport.trendmicro.com/consumer/default.aspx


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      10-07-2009

"impossible" <(E-Mail Removed)> wrote in message
news:wRPym.74663$5n1.34272@attbi_s21...
>
> "Geopelia" <(E-Mail Removed)> wrote in message
> news:haef3t$9g7$(E-Mail Removed)-september.org...
>>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>>working like the 2009 version.
>>
>> When I go to "Other Settings and Subscription - logs" there are no logs
>> shown.
>> In Update and Firewall there are the two dates of 5 and 6 October, but no
>> logs shown, although I have updated three times.
>> I used to get a whole pageful of Firewall entries each day, but nothing
>> except the dates shows there either.
>>
>> The updates appear to have worked. Last update is shown as October 6.
>> I've got the latest protection, they say now.
>>
>> How do I turn on whatever is needed to show the logs please? Is there
>> something I should click to get the information about this from Trend
>> Micro? I've clicked everything in Help etc that I can think of, but can't
>> find anything.
>>
>> I did find something that says if there are no logs shown Trend Micro has
>> not generated any logs. Does it take a while for logs to be generated?
>> I trust everything is working, even though no logs are shown. (I never
>> understood what the logs meant, anyway.)
>>
>> Thank you
>> Geopelia, dumb as usual.
>>

>
> This might help:
> http://esupport.trendmicro.com/consumer/default.aspx
>
>

Thank you. I spent a long time yesterday on that, and again today. There
doesn't seem to be anything relevant, but I sent them a query.


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      10-07-2009

"Crash" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> On Tue, 06 Oct 2009 22:51:08 GMT, "impossible" <(E-Mail Removed)>
> wrote:
>
>>
>>"Geopelia" <(E-Mail Removed)> wrote in message
>>news:haef3t$9g7$(E-Mail Removed)-september.org...
>>>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>>>working like the 2009 version.
>>>
>>> When I go to "Other Settings and Subscription - logs" there are no logs
>>> shown.
>>> In Update and Firewall there are the two dates of 5 and 6 October, but
>>> no
>>> logs shown, although I have updated three times.
>>> I used to get a whole pageful of Firewall entries each day, but nothing
>>> except the dates shows there either.
>>>
>>> The updates appear to have worked. Last update is shown as October 6.
>>> I've
>>> got the latest protection, they say now.
>>>
>>> How do I turn on whatever is needed to show the logs please? Is there
>>> something I should click to get the information about this from Trend
>>> Micro? I've clicked everything in Help etc that I can think of, but
>>> can't
>>> find anything.
>>>
>>> I did find something that says if there are no logs shown Trend Micro
>>> has
>>> not generated any logs. Does it take a while for logs to be generated?
>>> I trust everything is working, even though no logs are shown. (I never
>>> understood what the logs meant, anyway.)
>>>
>>> Thank you
>>> Geopelia, dumb as usual.
>>>

>>
>>This might help:
>>http://esupport.trendmicro.com/consumer/default.aspx
>>

> Hi Geo,
>
> I used the link above and had a bit of a look around and found this:
>
> http://esupport.trendmicro.com/Pages...ware-2010.aspx
>
> I get the impression that this log is automatically generated.
>
> Generally debugging logs are not normally used. The term 'debugging'
> generally means finding the cause of a program fault or malfunction.
> Debugging Logs are generally used by developers to diagnose a fault.
> In your case I would expect that using a debugging log would only
> happen if you had reported a problem to Trend Micro and they asked you
> to turn this on and send them the log file. So you would get full
> instructions from Trend Micro if this is ever needed.


Thank you. I tried that website but as there are no logs shown I just got
the message that there is no log generated.
I wouldn't be able to send them the log file as no logs exist.

I've sent a query to Trend Micro, but I'm not hopeful.
I usually get a reply in "Chinese" English with no relevance whatever to
the problem I sent them.

As long as everything is working, and it seems to be, do I really need the
logs?

Thank you
Geopelia


 
Reply With Quote
 
impossible
Guest
Posts: n/a
 
      10-07-2009

"Geopelia" <(E-Mail Removed)> wrote in message
news:hahr5l$r2a$(E-Mail Removed)-september.org...
>
> "impossible" <(E-Mail Removed)> wrote in message
> news:wRPym.74663$5n1.34272@attbi_s21...
>>
>> "Geopelia" <(E-Mail Removed)> wrote in message
>> news:haef3t$9g7$(E-Mail Removed)-september.org...
>>>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>>>working like the 2009 version.
>>>
>>> When I go to "Other Settings and Subscription - logs" there are no logs
>>> shown.
>>> In Update and Firewall there are the two dates of 5 and 6 October, but
>>> no logs shown, although I have updated three times.
>>> I used to get a whole pageful of Firewall entries each day, but nothing
>>> except the dates shows there either.
>>>
>>> The updates appear to have worked. Last update is shown as October 6.
>>> I've got the latest protection, they say now.
>>>
>>> How do I turn on whatever is needed to show the logs please? Is there
>>> something I should click to get the information about this from Trend
>>> Micro? I've clicked everything in Help etc that I can think of, but
>>> can't find anything.
>>>
>>> I did find something that says if there are no logs shown Trend Micro
>>> has not generated any logs. Does it take a while for logs to be
>>> generated?
>>> I trust everything is working, even though no logs are shown. (I never
>>> understood what the logs meant, anyway.)
>>>
>>> Thank you
>>> Geopelia, dumb as usual.
>>>

>>
>> This might help:
>> http://esupport.trendmicro.com/consumer/default.aspx
>>
>>

> Thank you. I spent a long time yesterday on that, and again today. There
> doesn't seem to be anything relevant, but I sent them a query.
>


Maybe this?

http://esupport.trendmicro.com/Pages...-Pro-2010.aspx

Or this?

http://esupport.trendmicro.com/Pages...-Pro-2010.aspx

Or this?

http://esupport.trendmicro.com/Pages...rity-2010.aspx


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      10-08-2009

"impossible" <(E-Mail Removed)> wrote in message
news:Ua%ym.75381$5n1.7773@attbi_s21...
>
> "Geopelia" <(E-Mail Removed)> wrote in message
> news:hahr5l$r2a$(E-Mail Removed)-september.org...
>>
>> "impossible" <(E-Mail Removed)> wrote in message
>> news:wRPym.74663$5n1.34272@attbi_s21...
>>>
>>> "Geopelia" <(E-Mail Removed)> wrote in message
>>> news:haef3t$9g7$(E-Mail Removed)-september.org...
>>>>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>>>>working like the 2009 version.
>>>>
>>>> When I go to "Other Settings and Subscription - logs" there are no logs
>>>> shown.
>>>> In Update and Firewall there are the two dates of 5 and 6 October, but
>>>> no logs shown, although I have updated three times.
>>>> I used to get a whole pageful of Firewall entries each day, but nothing
>>>> except the dates shows there either.
>>>>
>>>> The updates appear to have worked. Last update is shown as October 6.
>>>> I've got the latest protection, they say now.
>>>>
>>>> How do I turn on whatever is needed to show the logs please? Is there
>>>> something I should click to get the information about this from Trend
>>>> Micro? I've clicked everything in Help etc that I can think of, but
>>>> can't find anything.
>>>>
>>>> I did find something that says if there are no logs shown Trend Micro
>>>> has not generated any logs. Does it take a while for logs to be
>>>> generated?
>>>> I trust everything is working, even though no logs are shown. (I never
>>>> understood what the logs meant, anyway.)
>>>>
>>>> Thank you
>>>> Geopelia, dumb as usual.
>>>>
>>>
>>> This might help:
>>> http://esupport.trendmicro.com/consumer/default.aspx
>>>
>>>

>> Thank you. I spent a long time yesterday on that, and again today. There
>> doesn't seem to be anything relevant, but I sent them a query.
>>

>
> Maybe this?
>
> http://esupport.trendmicro.com/Pages...-Pro-2010.aspx
>
> Or this?
>
> http://esupport.trendmicro.com/Pages...-Pro-2010.aspx
>
> Or this?
>
> http://esupport.trendmicro.com/Pages...rity-2010.aspx
>
>

Thank you. I've had a reply from Trend Micro which looks as if it might
work, so I'll follow that first and see what happens.
It seems to be relevant.

If not, I will try the websites you suggest.

Thank you
Geopelia


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      10-08-2009

"Geopelia" <(E-Mail Removed)> wrote in message
news:hajode$cn3$(E-Mail Removed)-september.org...
>
> "impossible" <(E-Mail Removed)> wrote in message
> news:Ua%ym.75381$5n1.7773@attbi_s21...
>>
>> "Geopelia" <(E-Mail Removed)> wrote in message
>> news:hahr5l$r2a$(E-Mail Removed)-september.org...
>>>
>>> "impossible" <(E-Mail Removed)> wrote in message
>>> news:wRPym.74663$5n1.34272@attbi_s21...
>>>>
>>>> "Geopelia" <(E-Mail Removed)> wrote in message
>>>> news:haef3t$9g7$(E-Mail Removed)-september.org...
>>>>>I managed to install Trend Micro Pro 2010 from the disc. It seems to be
>>>>>working like the 2009 version.
>>>>>
>>>>> When I go to "Other Settings and Subscription - logs" there are no
>>>>> logs shown.
>>>>> In Update and Firewall there are the two dates of 5 and 6 October, but
>>>>> no logs shown, although I have updated three times.
>>>>> I used to get a whole pageful of Firewall entries each day, but
>>>>> nothing except the dates shows there either.
>>>>>
>>>>> The updates appear to have worked. Last update is shown as October 6.
>>>>> I've got the latest protection, they say now.
>>>>>
>>>>> How do I turn on whatever is needed to show the logs please? Is there
>>>>> something I should click to get the information about this from Trend
>>>>> Micro? I've clicked everything in Help etc that I can think of, but
>>>>> can't find anything.
>>>>>
>>>>> I did find something that says if there are no logs shown Trend Micro
>>>>> has not generated any logs. Does it take a while for logs to be
>>>>> generated?
>>>>> I trust everything is working, even though no logs are shown. (I never
>>>>> understood what the logs meant, anyway.)
>>>>>
>>>>> Thank you
>>>>> Geopelia, dumb as usual.
>>>>>
>>>>
>>>> This might help:
>>>> http://esupport.trendmicro.com/consumer/default.aspx
>>>>
>>>>
>>> Thank you. I spent a long time yesterday on that, and again today. There
>>> doesn't seem to be anything relevant, but I sent them a query.
>>>

>>
>> Maybe this?
>>
>> http://esupport.trendmicro.com/Pages...-Pro-2010.aspx
>>
>> Or this?
>>
>> http://esupport.trendmicro.com/Pages...-Pro-2010.aspx
>>
>> Or this?
>>
>> http://esupport.trendmicro.com/Pages...rity-2010.aspx
>>
>>

> Thank you. I've had a reply from Trend Micro which looks as if it might
> work, so I'll follow that first and see what happens.
> It seems to be relevant.
>
> If not, I will try the websites you suggest.
>
> Thank you
> Geopelia
>

A lot of what Trend Micro sent seems different from what I've got. I've
asked them about it.
I've printed out two pages of complicated stuff. I'll probably end up
letting the computer man have a go.
But if I can't manage their instructions I'll try your websites first.

(What would be the point of sending them a screen shot if there is nothing
on the screen?)

Not to worry, "fools rush in" and I'm finding stuff I had no idea was on the
computer.


 
Reply With Quote
 
Geopelia
Guest
Posts: n/a
 
      10-09-2009

"Crash" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Wed, 7 Oct 2009 23:56:49 +1300, "Geopelia" <(E-Mail Removed)>
> wrote:
>
> [snip]
>>
>>As long as everything is working, and it seems to be, do I really need the
>>logs?
>>
>>Thank you
>>Geopelia
>>

>
> While I don't know specifically about this product, logs are usually
> only used to show what the software was doing.
>
> You should not need log information for an anti virus program.


Thank you. That's what I thought, and it seems to be working all right. The
updates show as "last update" every day.
I thought it would just be a matter of clicking something that I could have
overlooked, but it seems it is very complicated.
Trend Micro have just sent seven pages of stuff I wouldn't have a clue how
to do.
I've printed it out and the computer man can have a go next time he comes.

Thanks for the information.

Geopelia


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trend Micro Pro 2010 Upgrade Installing Geopelia NZ Computing 4 09-25-2009 04:16 AM
Buy Trend Micro Internet Security Pro Receive H&R Block TaxCutPremium Free!! eric811654@pchome.com.tw Python 0 03-17-2009 02:59 PM
Buy Trend Micro Internet Security Pro Receive H&R Block TaxCutPremium Free!! mfdrdv83555@pchome.com.tw Computer Security 0 03-16-2009 07:44 PM
Buy Trend Micro Internet Security Pro Receive H&R Block TaxCutPremium Free!! rguyuft9648948@pchome.com.tw C Programming 0 03-16-2009 07:01 PM
Buy Trend Micro Internet Security Pro Receive H&R Block TaxCutPremium Free!! rguyuft9648948@pchome.com.tw Python 0 03-16-2009 07:01 PM



Advertisments