Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ReportViewer BUG: duplicate 'style' attribs in the first column

Reply
Thread Tools

ReportViewer BUG: duplicate 'style' attribs in the first column

 
 
Bogdan
Guest
Posts: n/a
 
      10-03-2009
Hi,

There seems to be a bug in the ReportViwer control 9. The control renders
multiple style attributes per <TD> element which in turn causes the first
column of a table to be displayed in random font.

Example:
<TD style="HEIGHT:6.35mm" style="background-color:Transparent;...

Browsers like IE8 and FireFox 3 ignore the second style attribute.

The bug seems to be applicable to the first column of a details row of a
table.

Has anyone else experienced that problem? Any workarounds?

Thanks,
Bogdan


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft ReportViewer - split a column into two mc. ASP .Net 1 05-07-2010 06:40 PM
DataGrid loses view state if first column is a template column. Ken Varn ASP .Net 1 08-19-2005 02:54 PM
Looking for freeware XML editor that prompts you with available tags & attribs Mark McKay XML 2 10-20-2004 03:32 PM
How to bind a db image column (byte array) to a datagrid column? Jim Hammond ASP .Net 1 11-26-2003 12:55 AM
Templated column cannot access datasource column ASP .Net 2 11-10-2003 03:58 PM



Advertisments