Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > WebVPN / SSL VPN

Reply
Thread Tools

WebVPN / SSL VPN

 
 
reidar reidar is offline
Junior Member
Join Date: Jul 2007
Posts: 2
 
      10-02-2009
[SOLVED]

Hi guys.

I hope someone can explain a solution to a problem I have..

I have WebVPN configured to access the internal network at a site. On the same router ( 2801 ) I have configured 4 site to site IPSec tunnels.

Access to the local lans is ok, but access to the lans through the IPSec tunnels is not working. Is this an issue with the ACLs or is it something else ?

Firstly I had the VPN DHCP pool in the same range as the local lan, but this gave me some problems so I changed the VPN DHCP pool to another network separate from the others. When I had the vpn dhcp pool set in the local lan subnet access worked, but when I changed it I cant reach the networks on the other side of the tunnels.

Thanks for any help.

Br
Reidar
 

Last edited by reidar; 10-06-2009 at 07:28 PM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco ASA 5510 WebVPN SSL spacemancw Cisco 1 04-02-2009 04:49 AM
WebVPN SSL Tunnel VRF error leecalcote@gmail.com Cisco 1 06-10-2007 11:06 AM
WebVPN SSL Tunnel VRF error lcalcote Cisco 0 08-18-2006 01:34 AM
VPN3005 and SSL/WebVPN PCAri75 Cisco 0 10-12-2005 08:20 PM
webvpn ssl res0jhe2 Cisco 1 06-14-2005 09:42 PM



Advertisments