Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 3600 series configuration help needed

Reply
Thread Tools

3600 series configuration help needed

 
 
dvanpelt dvanpelt is offline
Junior Member
Join Date: Sep 2009
Posts: 7
 
      09-28-2009
Hello, I need a little help configuring a cisco router, it has been several years since I have done this so I need a little help.

Heres the details: I need to configure this router for a small network, the DHCP is handled on the server, so I don't believe any networking protocols will be needed, I should only have to set up a few static routes.

We are currently using a linksys router which is basically overloading frequently, when I bring up the routing table there are only 4 rows, will I just have to configure these 4 static routes on the cisco router and set up the 2 DNS using the ip name-server command? What other commands will I need?

right now the default gateway in the table is 0.0.0.0 0.0.0.0 63.86.148.201, can I use the same gateway or do I change it to the IP address of the ethernet0/0 interface?

Thank you
 

Last edited by dvanpelt; 09-28-2009 at 09:22 PM..
Reply With Quote
 
 
 
 
dvanpelt dvanpelt is offline
Junior Member
Join Date: Sep 2009
Posts: 7
 
      09-28-2009
This is the setup I currently used, I haven't had a chance to connect this router to the network yet. This is what comes up when I do show startup-config:


Using 1015 out of 126968 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Coastal
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$dK8I$z3U8FoDknl0CYlZFwjLH21
!
no aaa new-model
!
resource policy
!
!
ip cef
no ip domain lookup
ip name-server 63.46.160.10
ip name-server 63.46.160.11
!
!
!
username admin privilege 15 password 0 admin
!
!
interface Ethernet0/0
ip address 63.86.148.203 255.255.255.0
half-duplex
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
ip http server
ip http authentication local
!
ip route 0.0.0.0 0.0.0.0 63.86.148.201
ip route 63.86.148.0 255.255.255.0 0.0.0.0
ip route 192.168.1.0 255.255.255.0 0.0.0.0
ip route 192.168.3.0 255.255.255.0 192.168.1.254
!
!
control-plane
!
!
telephony-service
ip source-address 172.25.140.100 port 2000
max-conferences 4 gain -6
!

line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!

end


Do I need to configure the NAT? or anything else or should it be good to go?

Thank you
 

Last edited by dvanpelt; 09-28-2009 at 09:19 PM..
Reply With Quote
 
 
 
 
dvanpelt dvanpelt is offline
Junior Member
Join Date: Sep 2009
Posts: 7
 
      09-28-2009
I am still unsure what to make my defualt gateway, some websites say to use the ethernet interface but I don't believe that would work. When I do ipconfig from command prompt it says my default gateway is 192.168.1.1 and the main office said my defualt gateway is 192.168.1.254/30 and the current linksys router says the defualt gateway is 63.86.148.201

My only guess is 63.86.148.201 is my WAN gateway and 192.168.1.1 is my local gateway?


My other question lies with the interfaces. The current linksys router has a WAN IP address and a local IP address, would I assign the WAN IP address to the first ethernet interface(ethernet 0/0) and the local IP address to the second ethernet interface(ethernet0/1)?

I am currently an intern and this is a great learning experience for me, I appreciate any help given
 

Last edited by dvanpelt; 09-29-2009 at 03:24 AM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Config Question - VPN on 3600 Series Tim Cisco 0 08-04-2008 05:32 PM
Advice for testing Cisco 7200 and 3600 series routers sdtom Hardware 3 10-29-2007 03:30 PM
Cisco 3600 Series Newbie Question Webmills Cisco 1 06-20-2007 11:09 AM
3600 FIND MODEL !! PLS HELP !!! INFO PURCHASE!! 3600 BillyJoe Computer Support 0 03-05-2004 02:13 AM
What is the difference between A Series, G Series and S series of Canon Cameras zxcvar Digital Photography 3 09-09-2003 01:30 AM



Advertisments