Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: Initializing a new HD???

Reply
Thread Tools

Re: Initializing a new HD???

 
 
Badger
Guest
Posts: n/a
 
      09-17-2009

"Sarah Austin" <(E-Mail Removed)> wrote in message
news:Xns9C7D2BF240CDSntzldfrdSntzldfrdco@216.196.9 7.142...
Am I losing my marbles? ( dont answer that

I havent done this in so many years...

I dug around per your suggestions here and found another EIDE plug tray
for the front of my old PC, and a 40gb WD400BB in a drawer, still sealed
in the static bag.

So cool, I can use it to backup my data before getting the newer computer.

So I mounted it in the tray, plugged it in, turned on the power key,
booted the PC again and went into bios setup. Fine, it shows up as the
slave on the primary IDE channel. Cool.

Then I start XP and it's not showing up there.

Needs formatting? Initialization? Something like that?

So I go to WD's site and look to see if they have a little utility I can
DL for that. Nope.

Am I losing my brain?

You have to create a partition on the new drive so as to allocate a drive
letter to it.
Do this by going to Start/Settings/Control Panel/Administrative
Tools/Computer Management/Disk Management.
You should see in the right hand pane a list of all your hard drives. One of
them will show as unallocated. Use Tools to create a partition and Windows
will allocate a drive letter to it. You can then use your new drive.
Badger


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Initializing a new HD??? Barry OGrady Computer Support 1 09-06-2009 09:30 AM
Re: Initializing a new HD??? doS Computer Support 1 09-05-2009 06:13 PM
Re: Initializing a new HD??? olfart Computer Support 1 09-05-2009 10:42 AM
Javascript new-new-new-new-newbee weblinkunlimited@gmail.com Javascript 2 03-11-2008 01:15 AM
New to ruby--trouble with initializing arrays Van Jacques Ruby 10 12-06-2003 07:59 AM



Advertisments