Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Security > MAMB problem solved

Reply
Thread Tools

MAMB problem solved

 
 
harryt@t.com
Guest
Posts: n/a
 
      09-09-2009
I got a new computer and found that I kept getting run time errors when
trying to access Malwarebytes' AntiMalware after installing it.

Their support told me that I was probably lacking the necessary VB run
time files. They were right. If any of you get into the same situation
and get these run time errors, follow this advice:

runtime error '0' & runtime error (440 automation error)

Go to the MS link given me -

http://www.microsoft.com/downloads/d...4-64662F5F62FE

and download the VB files and install them. Everything worked fine for
me. I have MBAM back again. (I did uninstall the old version of MBAM
from my machine and installed the new version, although this might work
for you without uninstalling and reinstalling.)

MBAM support was *very* quick and accurate.

Just thought I'd pass this on.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Populating a dictionary, fast [SOLVED SOLVED] Michael Bacarella Python 26 11-20-2007 03:02 PM
Problem with laptop solved Tony Marston Wireless Networking 0 08-22-2004 03:02 PM
Another problem but WinForm in WebForm (ASP.Net) Problem Solved Scott Meddows ASP .Net 1 06-08-2004 09:02 PM



Advertisments