Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Replacing two routers with a single (multi)modular one: help withroutes

Reply
Thread Tools

Replacing two routers with a single (multi)modular one: help withroutes

 
 
gb
Guest
Posts: n/a
 
      08-27-2009
Hi,

I need to replace a cisco 837 (connected to an adsl circuit) and a
1720 (connected to an HDSL circuit via a serial modem) with a new 1841
having 2 WICS (Adsl and serial).

The 837 and the 1720 are perimeter routers, used by an internal router
and a couple of PIX firewalls to manage a few VPNs.
So it's important that the new 1841 will work exactly as the 837 and
the 1720.

I post below the relevant parts of the 837 and 1720 configs, plus a
tantative config of the 1841.

My problem is how to manage the (default) routes on the new 1841...
can you point me to the right direction please?
Any help is greatly appreciated

Thanks in advance
Guido



837 (manages ADSL circuit)
----------------------------
interface Ethernet0
ip address aaa.aaa.aaa.aaa 255.255.255.248
hold-queue 100 out
!!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
bandwidth 1280
ip address bbb.bbb.bbb.bbb 255.255.255.252
no snmp trap link-status
pvc 8/35
encapsulation aal5snap
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 ATM0.1



1720 (manages HDSL circuit)
----------------------------
interface FastEthernet0
bandwidth 100000
ip address xxx.xxx.xxx.xxx 255.255.255.248
speed auto
!
interface Serial0
bandwidth 256
no ip address
encapsulation frame-relay IETF
!
interface Serial0.1 point-to-point
bandwidth 2048
ip address yyy.yyy.yyy.yyy 255.255.255.252
no arp frame-relay
no cdp enable
frame-relay interface-dlci 345 IETF
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.1



1841 (new router with WIC ADSL & serial WIC x to replace both 837 and
1720)
------------------------------------------------------------------------
interface FastEthernet0/0
description ** replaces 1720 FastEthernet0 **
bandwidth 100000
ip address xxx.xxx.xxx.xxx 255.255.255.248
speed auto
!
interface FastEthernet0/1
description ** replaces 837 Ethernet0 **
bandwidth 100000
ip address aaa.aaa.aaa.aaa 255.255.255.248
speed auto
!
interface Serial0/0/0
bandwidth 256
no ip address
encapsulation frame-relay IETF
!
interface Serial0/0/0.1 point-to-point
description ** replaces 1720 serial0.1 **
bandwidth 2048
ip address yyy.yyy.yyy.yyy 255.255.255.252
no arp frame-relay
no cdp enable
frame-relay interface-dlci 345 IETF
!
interface ATM0/1/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0/1/0.1 point-to-point
description ** replaces 837 ATM0.1 **
bandwidth 1280
ip address bbb.bbb.bbb.bbb 255.255.255.252
no snmp trap link-status
pvc 8/35
encapsulation aal5snap
!
ip classless
ip route ---> *** how should I set this to have this 1841 behave
exactly as 1720+837? ***
 
Reply With Quote
 
 
 
 
Techno_Guy
Guest
Posts: n/a
 
      08-28-2009
On Aug 27, 3:38*am, gb <(E-Mail Removed)> wrote:
> Hi,
>
> I need to replace a cisco 837 (connected to an adsl circuit) and a
> 1720 (connected to an HDSL circuit via a serial modem) with a new 1841
> having 2 WICS (Adsl and serial).
>
> The 837 and the 1720 are perimeter routers, used by an internal router
> and a couple of PIX firewalls to manage a few VPNs.
> So it's important that the new 1841 will work exactly as the 837 and
> the 1720.
>
> I post below the relevant parts of the 837 and 1720 configs, plus a
> tantative config of the 1841.
>
> My problem is how to manage the (default) routes on the new 1841...
> can you point me to the right direction please?
> Any help is greatly appreciated
>
> Thanks in advance
> Guido
>
> 837 (manages ADSL circuit)
> ----------------------------
> interface Ethernet0
> ip address aaa.aaa.aaa.aaa 255.255.255.248
> hold-queue 100 out
> !!
> interface ATM0
> no ip address
> no atm ilmi-keepalive
> dsl operating-mode auto
> hold-queue 224 in
> !
> interface ATM0.1 point-to-point
> bandwidth 1280
> ip address bbb.bbb.bbb.bbb 255.255.255.252
> no snmp trap link-status
> pvc 8/35
> encapsulation aal5snap
> !
> !
> interface FastEthernet1
> duplex auto
> speed auto
> !
> interface FastEthernet2
> duplex auto
> speed auto
> !
> interface FastEthernet3
> duplex auto
> speed auto
> !
> interface FastEthernet4
> duplex auto
> speed auto
> !
> ip forward-protocol nd
> ip route 0.0.0.0 0.0.0.0 ATM0.1
>
> 1720 (manages HDSL circuit)
> ----------------------------
> interface FastEthernet0
> bandwidth 100000
> ip address xxx.xxx.xxx.xxx 255.255.255.248
> speed auto
> !
> interface Serial0
> bandwidth 256
> no ip address
> encapsulation frame-relay IETF
> !
> interface Serial0.1 point-to-point
> bandwidth 2048
> ip address yyy.yyy.yyy.yyy 255.255.255.252
> no arp frame-relay
> no cdp enable
> frame-relay interface-dlci 345 IETF
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Serial0.1
>
> 1841 (new router with WIC ADSL & serial WIC x to replace both 837 and
> 1720)
> ------------------------------------------------------------------------
> interface FastEthernet0/0
> description ** replaces 1720 FastEthernet0 **
> bandwidth 100000
> ip address xxx.xxx.xxx.xxx 255.255.255.248
> speed auto
> !
> interface FastEthernet0/1
> description ** replaces 837 Ethernet0 **
> bandwidth 100000
> ip address aaa.aaa.aaa.aaa 255.255.255.248
> speed auto
> !
> interface Serial0/0/0
> bandwidth 256
> no ip address
> encapsulation frame-relay IETF
> !
> interface Serial0/0/0.1 point-to-point
> description ** replaces 1720 serial0.1 **
> bandwidth 2048
> ip address yyy.yyy.yyy.yyy 255.255.255.252
> no arp frame-relay
> no cdp enable
> frame-relay interface-dlci 345 IETF
> !
> interface ATM0/1/0
> no ip address
> no atm ilmi-keepalive
> dsl operating-mode auto
> hold-queue 224 in
> !
> interface ATM0/1/0.1 point-to-point
> description ** replaces 837 ATM0.1 **
> bandwidth 1280
> ip address bbb.bbb.bbb.bbb 255.255.255.252
> no snmp trap link-status
> pvc 8/35
> encapsulation aal5snap
> !
> ip classless
> ip route ---> *** how should I set this to have this 1841 behave
> exactly as 1720+837? ***


If I understand this correctly, your going to have 1 router, 2
different circuits and you need to route traffic out different
interfaces based on the circuit it should route. If that is correct
you can use policy based routing to route by source address.

iF i did not understand you correctly then please clarify.
 
Reply With Quote
 
 
 
 
gb
Guest
Posts: n/a
 
      08-28-2009
Yes, I need to do exactly that.

To clarify further:
if a packet enters the 1841 from interface FastEthernet0/0 then send
it out to Serial0/0/0.1
if it enters from FastEthernet0/1 then send it out to ATM0/0/0.1

Could you please help me with the commands and the syntax I should use
to implement policy based routing in my specific case?

Thanks in advance
Guido


 
Reply With Quote
 
Techno_Guy
Guest
Posts: n/a
 
      08-29-2009
On Aug 28, 1:10*pm, gb <(E-Mail Removed)> wrote:
> Yes, I need to do exactly that.
>
> To clarify further:
> if a packet enters the 1841 from interface FastEthernet0/0 *then send
> it out to Serial0/0/0.1
> if it enters from FastEthernet0/1 *then send it out to ATM0/0/0.1
>
> Could you please help me with the commands and the syntax I should use
> to implement policy based routing in my specific case?
>
> Thanks in advance
> Guido


http://www.itsyourip.com/cisco/how-t...sco-routerios/

Here ya go.

http://www.cisco.com/en/US/docs/ios/...e_Chapter.html

Either website will tell you just what to do. Good luck and let me
know if you dont understand. I think howerver, after reading these
links you will be in good shape.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to configure two routers with two ISPs and PIX 515 with failover with BGP? ashaffer@tranztec.com Cisco 5 07-28-2008 07:06 AM
Replacing - and not Replacing... Rob Meade ASP General 5 04-11-2005 06:49 PM
cisco routers and netgear routers Jon L. Miller Cisco 2 02-05-2005 02:49 AM
Connect 2 routers (wireless and regular routers) Dineyar Buhariwala Wireless Networking 1 11-24-2004 01:37 PM
Two ISP -Two Routers - 1 PIX James Parks Cisco 5 12-11-2003 08:55 PM



Advertisments