Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Parser Error: Could not load type

Reply
Thread Tools

Parser Error: Could not load type

 
 
Abbas
Guest
Posts: n/a
 
      08-21-2009
I receive the error given below whenever I add a new page to my
project. I've tried rebuilding the project, as well as deleting the
DLLs myself and building again. I even tried making a new virtual
directory in IIS but I still receive the same error message? Any ideas
what could be causing it?

Parser Error Message: Could not load type 'XXX.XXX.WebForm1'.

Source Error:


Line 1: <%@ Page Language="C#" AutoEventWireup="true"
CodeBehind="WebForm1.aspx.cs" Inherits=XXX.XXX.WebForm1" %>
Line 2:
Line 3: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//
EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


Source File: /xxx/webform1.aspx Line: 1

 
Reply With Quote
 
 
 
 
Abbas
Guest
Posts: n/a
 
      08-21-2009
On Aug 21, 9:57*am, Abbas <(E-Mail Removed)> wrote:
> I receive the error given below whenever I add a new page to my
> project. *I've tried rebuilding the project, as well as deleting the
> DLLs myself and building again. * I even tried making a new virtual
> directory in IIS but I still receive the same error message? Any ideas
> what could be causing it?
>
> Parser Error Message: Could not load type 'XXX.XXX.WebForm1'.
>
> Source Error:
>
> Line 1: *<%@ Page Language="C#" AutoEventWireup="true"
> CodeBehind="WebForm1.aspx.cs" Inherits=XXX.XXX.WebForm1" %>
> Line 2:
> Line 3: *<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//
> EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
>
> Source File: /xxx/webform1.aspx * *Line: 1



I've also used a reflector to make sure that the class exists in the
DLL and this is the (empty) code behind

namespace XXX.XXX
{
public partial class WebForm1 : System.Web.UI.Page
{
protected void Page_Load(object sender, EventArgs e)
{

}
}
}
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Parser Error Message: Could not load type 'Esolve_DEV.Global'. Jacob Yang [MSFT] ASP .Net 3 11-21-2003 07:20 AM
Parser Error Could not load type 'dotnettest.Global' Jerry Tovar ASP .Net 1 10-21-2003 06:03 PM
'Could not load type' Parser Error Kevin ASP .Net 1 10-16-2003 08:35 PM
Re: Parser Error: Could not load type Bernard Willingham ASP .Net 0 08-14-2003 03:54 PM
Parser Error: Could not load type BW ASP .Net 2 08-14-2003 03:54 PM



Advertisments