Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Testing Motherboard/Power Supply

Reply
Thread Tools

Testing Motherboard/Power Supply

 
 
twism227 twism227 is offline
Junior Member
Join Date: Jul 2009
Posts: 1
 
      07-27-2009
Currently, I turn my computer on, and nothing happens, except green light on mother board and yellow light on computer "On" switch. I started testing power supply. That obviously works. I disconected everything from power supply and started to reconnect everything one by one.

Everthing seemed to allow the test switch on power box to power everything except when i came to connecting the 2x2 auxiliary atx 12v power connector, into the mother board. It quickly shorts everything out, and i'm back to square 1 with just having the yellow "on" switch and green light on mother board, and fans shut off again.

Whats the problem?


I have a 500s 1.5 hertz gateway

Any help would be greatly appreciate.d...
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC Power supply testing me Computer Support 10 01-03-2006 03:10 AM
Testing power supply Rick Computer Information 2 09-12-2005 07:19 AM
testing testing 123 daniel edwards Computer Support 4 05-20-2004 10:36 PM
RCA 030 Camera Power supply RCA CPS02 Power Supply nick Digital Photography 0 01-22-2004 10:27 PM
testing--news2004--testing Boomer Computer Support 3 09-24-2003 06:54 PM



Advertisments