Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > DSE Web site..@#$%^&*

Reply
Thread Tools

DSE Web site..@#$%^&*

 
 
Woger
Guest
Posts: n/a
 
      07-21-2009


If I click on a product to find out more details, it just links back to the
Home page.

Tried Firefox same thing.

The local shop seems to think its my problem, well it work some days ago, but
since Monday no go.

Can any one confirm this..?

Thanks..

 
Reply With Quote
 
 
 
 
Malcolm
Guest
Posts: n/a
 
      07-21-2009
On Tue, 21 Jul 2009 12:27:53 +1200
Woger <(E-Mail Removed)> wrote:

>
>
> If I click on a product to find out more details, it just links back
> to the Home page.
>
> Tried Firefox same thing.
>
> The local shop seems to think its my problem, well it work some days
> ago, but since Monday no go.
>
> Can any one confirm this..?
>
> Thanks..
>

Hi
Works fine for me with firefox?
Must say things are now expensive, I paid US$278 for my Asus 1000HE
from Amazon and the want NZ$1199 ouch!

--
Cheers Malcolm (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.23-0.1-default
up 1 day 5:38, 3 users, load average: 0.49, 0.54, 0.43
GPU GeForce 8600 GTS Silent - Driver Version: 185.18.14

 
Reply With Quote
 
 
 
 
EMB
Guest
Posts: n/a
 
      07-21-2009
Woger wrote:
>
> If I click on a product to find out more details, it just links back to the
> Home page.
>
> Tried Firefox same thing.
>
> The local shop seems to think its my problem, well it work some days ago, but
> since Monday no go.
>
> Can any one confirm this..?
>
> Thanks..
>

Worked fine for me yesterday, and again today. FF and IE on both XP and
Vista.
 
Reply With Quote
 
Woger
Guest
Posts: n/a
 
      07-21-2009
On Mon, 20 Jul 2009 19:47:45 -0500, Malcolm
<(E-Mail Removed)> wrote:

>On Tue, 21 Jul 2009 12:27:53 +1200
>Woger <(E-Mail Removed)> wrote:
>
>>
>>
>> If I click on a product to find out more details, it just links back
>> to the Home page.
>>
>> Tried Firefox same thing.
>>
>> The local shop seems to think its my problem, well it work some days
>> ago, but since Monday no go.
>>
>> Can any one confirm this..?
>>
>> Thanks..
>>

>Hi
>Works fine for me with firefox?
>Must say things are now expensive, I paid US$278 for my Asus 1000HE
>from Amazon and the want NZ$1199 ouch!




I have noticed the problem may be its a BUG at DSE..

If I link to the site with a none home page link, then do a search for the
product like say Wii, then click on the product info I go back to the home
page, But if I go direct to dse.co.nz all is OK..

But about a hour ago when I tried it there was a warning on the Web site about
updates on some products
 
Reply With Quote
 
Enkidu
Guest
Posts: n/a
 
      07-21-2009
Woger wrote:
> On Mon, 20 Jul 2009 19:47:45 -0500, Malcolm
> <(E-Mail Removed)> wrote:
>
>> On Tue, 21 Jul 2009 12:27:53 +1200
>> Woger <(E-Mail Removed)> wrote:
>>
>>>
>>> If I click on a product to find out more details, it just links back
>>> to the Home page.
>>>
>>> Tried Firefox same thing.
>>>
>>> The local shop seems to think its my problem, well it work some days
>>> ago, but since Monday no go.
>>>
>>> Can any one confirm this..?
>>>
>>> Thanks..
>>>

>> Hi
>> Works fine for me with firefox?
>> Must say things are now expensive, I paid US$278 for my Asus 1000HE
>>from Amazon and the want NZ$1199 ouch!

>
>
>
> I have noticed the problem may be its a BUG at DSE..
>
> If I link to the site with a none home page link, then do a search for the
> product like say Wii, then click on the product info I go back to the home
> page, But if I go direct to dse.co.nz all is OK..
>

Works OK for me when I do that,

Cheers,

Cliff

--

The Internet is interesting in that although the nicknames may change,
the same old personalities show through.
 
Reply With Quote
 
JohnO
Guest
Posts: n/a
 
      07-21-2009
On Jul 21, 12:27*pm, Woger <(E-Mail Removed)> wrote:
> If I click on a product to find out more details, it just links back to the
> Home page.
>
> Tried Firefox same thing.
>
> The local shop seems to think its my problem, well it work some days ago, but
> since Monday no go.
>
> Can any one confirm this..?
>
> Thanks..


I have seen that occasionally on the dse site, but it seemed specific
to only a handful of products amd not a general bug.
 
Reply With Quote
 
Ray Greene
Guest
Posts: n/a
 
      07-21-2009
On Tue, 21 Jul 2009 12:27:53 +1200, Woger <(E-Mail Removed)> wrote:

>
>
>If I click on a product to find out more details, it just links back to the
>Home page.
>
>Tried Firefox same thing.
>
>The local shop seems to think its my problem, well it work some days ago, but
>since Monday no go.
>
>Can any one confirm this..?
>
>Thanks..


Yeah, I get that a lot at their site. It doesn't seem to be
browser-related.

--
Ray Greene
 
Reply With Quote
 
Stephen Worthington
Guest
Posts: n/a
 
      07-21-2009
On Tue, 21 Jul 2009 12:27:53 +1200, Woger <(E-Mail Removed)> wrote:

>If I click on a product to find out more details, it just links back to the
>Home page.
>
>Tried Firefox same thing.
>
>The local shop seems to think its my problem, well it work some days ago, but
>since Monday no go.
>
>Can any one confirm this..?
>
>Thanks..


That sounds like what happens if you have cookies disabled.
 
Reply With Quote
 
Woger
Guest
Posts: n/a
 
      07-21-2009
On Tue, 21 Jul 2009 23:24:56 +1200, Stephen Worthington
<(E-Mail Removed)34.nz56.remove_numbers> wrote:

>On Tue, 21 Jul 2009 12:27:53 +1200, Woger <(E-Mail Removed)> wrote:
>
>>If I click on a product to find out more details, it just links back to the
>>Home page.
>>
>>Tried Firefox same thing.
>>
>>The local shop seems to think its my problem, well it work some days ago, but
>>since Monday no go.
>>
>>Can any one confirm this..?
>>
>>Thanks..

>
>That sounds like what happens if you have cookies disabled.




They were doing a Web site update that seems to be going on for days..

 
Reply With Quote
 
Mike Dee
Guest
Posts: n/a
 
      07-21-2009
Malcolm <(E-Mail Removed)> wrote:

[...]
> Works fine for me with firefox?
> Must say things are now expensive, I paid US$278 for my Asus
> 1000HE from Amazon and the want NZ$1199 ouch!


DSE is *owned* by Woolies and even in this time of EH, profits are
up for DSE, so what'ya expect?

You have to scroll down the page for this bit, but the entire
article resides here:
<http://www.nzherald.co.nz/electronics/news/article.cfm?c_id=175&objectid=10521880>

------------------------------
Woolworths also owns the Dick Smith electronics chain. Fourth
quarter sales in consumer electronics rose 16.3 per cent, boosted by
5 new store openings in the quarter. Comparable-store sales rose 3.8
per cent.
------------------------------

Personally, I think DSEs prices are way over the top. Maybe they
are relying on a certain (computer illiterate) demographic for their
sales "bread and butter".

--
dee
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DSE Web site..???? Mary Hanna NZ Computing 1 01-12-2010 03:32 AM
HELP :: DSE DSE 802.11b Broadband Router XH8345 Tony NZ Computing 9 08-04-2005 06:56 AM
DSE DSE 802.11b Broadband Router XH8345 Tony NZ Computing 2 08-03-2005 10:58 PM
Re: DSE Router/Modem Richard Malcolm-Smith NZ Computing 2 07-10-2003 08:46 AM
Re: DSE Router/Modem Ian O NZ Computing 1 07-09-2003 10:58 AM



Advertisments