Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Re: keeps losing internet connection

Reply
Thread Tools

Re: keeps losing internet connection

 
 
Jeff Strickland
Guest
Posts: n/a
 
      07-16-2009
I had trouble with wireless connections going away. I upgraded my wireless
adaptors in the problem machines to the Wireless-N (802.11n) adaptors. These
adaptors changed the cost basis from $25-ish to $120-ish, but they work
flawlessly.

If you are running your machines through a CAT5 cable and still dropping the
connection, I'd be looking at the router as the problem.





"dennis meissner" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> ok... been putting up with this problem long enough.
>
> Have an Asus P5W Deluxe DH mb with 2 embedded NICs running Vista Home
> Premium cpu is a core-2 e6700
>
> Every once in awhile I lose internet connectivity and so far have found
> the only resolution is to reboot.
>
> Tried both NICs and updated the Broadcom drivers same results.
>
> Changed connections on my router (even bought a new router) same results.
>
> Other pc's on my network have not problems (systems connected wired and
> wirelessly)
>
> oh... when I lose internet connectivity I can still renew my dhcp ip
> address from the router.
>
> Probably longterm not a huge deal.. I am going to build my new quad
> extreme in next couple of weeks... but this system will become my wife's
> and don't want to get her wrath.
>
> any ideas?
>
> thanks
> Dennis



 
Reply With Quote
 
 
 
 
JD
Guest
Posts: n/a
 
      07-27-2009
dennis meissner wrote:
>
> "Jeff Strickland" <(E-Mail Removed)> wrote in message
> news:h3o3uk$k7t$(E-Mail Removed)-september.org...
>> I had trouble with wireless connections going away. I upgraded my
>> wireless adaptors in the problem machines to the Wireless-N (802.11n)
>> adaptors. These adaptors changed the cost basis from $25-ish to
>> $120-ish, but they work flawlessly.
>>
>> If you are running your machines through a CAT5 cable and still
>> dropping the connection, I'd be looking at the router as the problem.
>>

> bought a new one, same results
>
> -d
>
>
>>
>>
>>
>>
>> "dennis meissner" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> ok... been putting up with this problem long enough.
>>>
>>> Have an Asus P5W Deluxe DH mb with 2 embedded NICs running Vista Home
>>> Premium cpu is a core-2 e6700
>>>
>>> Every once in awhile I lose internet connectivity and so far have
>>> found the only resolution is to reboot.
>>>
>>> Tried both NICs and updated the Broadcom drivers same results.
>>>
>>> Changed connections on my router (even bought a new router) same
>>> results.
>>>
>>> Other pc's on my network have not problems (systems connected wired
>>> and wirelessly)
>>>
>>> oh... when I lose internet connectivity I can still renew my dhcp ip
>>> address from the router.
>>>
>>> Probably longterm not a huge deal.. I am going to build my new quad
>>> extreme in next couple of weeks... but this system will become my
>>> wife's and don't want to get her wrath.
>>>
>>> any ideas?
>>>
>>> thanks
>>> Dennis

>>
>>

>


Hi all

Just noticed this post, there is a known problem with a VISTA feature
that may be causing this, the AUTO TUNE feature, you might want to
disable it:

From an ELEVATED command prompt type:
"netsh interface tcp set global autotuning=disabled"

JD
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: keeps losing internet connection Paul Computer Information 0 07-16-2009 01:17 PM
Re: keeps losing internet connection baron Computer Information 0 07-16-2009 11:38 AM
Belking 54G keeps losing wireless connection. Jello87 Hardware 0 10-13-2008 01:06 PM
Wireless connection keeps dropping INternet connection on Router kstruck@gmail.com Wireless Networking 1 01-07-2007 06:41 PM
keeps losing my wireless connection linksys WRT54GS dell lat d600 =?Utf-8?B?UGF1bCBN?= Wireless Networking 2 10-29-2004 03:43 PM



Advertisments