Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco - 802.1x authentication fails at Windows XP - Domain not available

Reply
Thread Tools

Cisco - 802.1x authentication fails at Windows XP - Domain not available

 
 
Marco Marco is offline
Junior Member
Join Date: Jul 2009
Posts: 1
 
      07-16-2009
I have XP SP3 installed on a pc, configured to use 802.1x
authentication (PEAP -MSCHAPv2), using a Cisco 2960G switch and a Cisco ACS v4.2 Radius Server.

When I boot up the pc and try log in, 802.1x authentication fails. I get an error message ' System can not log you on because the Domain is not available'.

If i log in as an Administrator and do a manual login, im able to Authenticate onto the network, so i know i that i have configured the switch and the ACS server correctly (fingers crossed)

I have also tried a pc with Windows XP sp2 and im able to log in fine, so as suggests it could lead down to a SP3 issue or a service or global policy of some kind.

Has anyone come across this problem and know of a fix?
any help or suggestions will be most grateful

Thanks Marco
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making a server on one domain the domain controller of a new domain Limited Wisdom MCSA 7 09-13-2006 02:18 AM



Advertisments