Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Win XP failing to recognise wireless network

Reply
Thread Tools

Win XP failing to recognise wireless network

 
 
Andrew
Guest
Posts: n/a
 
      07-05-2005
As background, until last week I had for some time been able to access
our flat's ADSL router from my laptop over a wireless network.

Then my laptop died somewhat spectacularly, and now, one new hard drive
and installation of win XP pro SP2 later (previously running home) the
laptop runs fine, except that I can no longer access the wireless
network.

I have reinstalled the drivers for my RTL8180 PCMCIA wireless card, but
to no avail.

Essentially, when I refresh the list of available networks to connect
to I am told that there are none within range. This I know to be
untrue!

I've spent several hours now browsing support forums and tech pages,but
nothing seems to quite address the problem I am experiencing. The
wireless card is flashing and transmitting, but apparently not picking
anything up.

I suspect I am missing something obvious somewhere, but cannot for the
life of me work out what it is. Any help very gratefully received!

Andrew

 
Reply With Quote
 
 
 
 
Clark
Guest
Posts: n/a
 
      07-06-2005
If you have the SSID broadcast disabled, you might enable it for a while to
see if the card can see it.

Make sure you don't have a MAC filter on the router blocking the connection,
or any other type of security/firewall. Turn off all the WEP or WAP until
you get a connection. Reboot everything.

Have you looked for newer drivers for your card, or maybe even firmware?

If you can't seem to get it to work, you might try using the configuration
utility that came with the wireless card and disable the WZC. Try turning
off the 802.1x security.

I suppose the PCMCIA drivers were reinstalled correctly?

As a last resort, uninstall the driver and redo the installation of the
card.

Clark


"Andrew" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> As background, until last week I had for some time been able to access
> our flat's ADSL router from my laptop over a wireless network.
>
> Then my laptop died somewhat spectacularly, and now, one new hard drive
> and installation of win XP pro SP2 later (previously running home) the
> laptop runs fine, except that I can no longer access the wireless
> network.
>
> I have reinstalled the drivers for my RTL8180 PCMCIA wireless card, but
> to no avail.
>
> Essentially, when I refresh the list of available networks to connect
> to I am told that there are none within range. This I know to be
> untrue!
>
> I've spent several hours now browsing support forums and tech pages,but
> nothing seems to quite address the problem I am experiencing. The
> wireless card is flashing and transmitting, but apparently not picking
> anything up.
>
> I suspect I am missing something obvious somewhere, but cannot for the
> life of me work out what it is. Any help very gratefully received!
>
> Andrew
>



 
Reply With Quote
 
 
 
 
Andrew
Guest
Posts: n/a
 
      07-09-2005
Thanks for the help- repeatedly uninstalling and reinstalling the
drivers did the trick in the end.

Andrew

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applet to run on Win 98, Win ME, Win XP, Win Vista & Win 7 ?? Krist Java 6 05-06-2010 11:53 PM
Access Point does not recognise Network =?Utf-8?B?a2V2aW4=?= Wireless Networking 1 08-04-2006 07:42 PM
Deleting a "Wireless network" created with the wireless network wi =?Utf-8?B?SmFtZXM=?= Wireless Networking 2 02-03-2006 11:18 AM
WIN XPsp2 - WIN 98se wireless network file sharing impossible =?Utf-8?B?WW91dmVz?= Wireless Networking 1 01-18-2005 09:40 PM
python service running on Win Xp, but failing on Win NT Workstation :( Ringwraith Python 4 01-27-2004 07:07 PM



Advertisments