Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > catalyst 5000 question

Reply
Thread Tools

catalyst 5000 question

 
 
kartikvashishta108
Guest
Posts: n/a
 
      06-19-2009
On a catalyst 5000, I see:

boot> sh mo
Mod Ports Module-Type Model Serial-Num Status
--- ----- --------------------- -------- --------- -------
1 2 100BaseTX Supervisor WS-X5509 006776932 faulty


What may be the fault, how do I troubleshoot?

boot> sh te

LCP Diag Status for Module 1 (. = Pass, F = Fail, N = N/A)
CPU : . Sprom : . Bootcsum : . Archsum : N
RAM : . LTL : . CBL : . DPRAM : .
SAMBA : .
Saints : . Pkt Bufs : . Repeater : N FLASH : N

SAINT/SAGE Status :
Ports 1 2 3
--------------
. . .

Packet Buffer Status :
Ports 1 2 3
--------------
. . .
boot>



boot> sh mo
Mod Ports Module-Type Model Serial-Num Status
--- ----- --------------------- -------- --------- -------
1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
2 12 10/100BaseTX Ethernet WS-X5213A 006592679 other
3 12 10/100BaseTX Ethernet WS-X5213A 005863060 other
4 12 100BaseFX MM Ethernet WS-X5111 002916333 other

Mod MAC-Address(es) Hw Fw Fw1
--- ---------------------------------------- ------ -------- --------
1 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff 2.1 2.4(1) 2.4(1)
2 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 2.0 1.4
3 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f 2.0 1.4
4 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b 1.0 1.3

Mod Sub-Type
--- --------
1 unknown
boot>


boot> sh fl
File Version Size (bytes)
-------------- ----------------- -------------
c5000 nmp 0.0(5) 1999605
boot>


boot> sh sy
Modem Baud
------- -----
disable 9600

boot>


Kartik Vashishta
 
Reply With Quote
 
 
 
 
kartikvashishta108
Guest
Posts: n/a
 
      06-19-2009
On Jun 18, 11:36*pm, kartikvashishta108 <(E-Mail Removed)> wrote:
> On a catalyst 5000, I see:
>
> boot> sh mo
> Mod Ports Module-Type * * * * * Model * Serial-Num Status
> --- ----- --------------------- -------- --------- -------
> 1 * 2 * * 100BaseTX Supervisor *WS-X5509 006776932 faulty
>
> What may be the fault, how do I troubleshoot?
>
> boot> sh te
>
> LCP Diag Status for Module 1 *(. = Pass, F = Fail, N = N/A)
> *CPU * * * * : . * *Sprom * *: . * *Bootcsum : . * *Archsum *: N
> *RAM * * * * : . * *LTL * * *: . * *CBL * * *: . * *DPRAM * *: .
> SAMBA : .
> *Saints * * *: . * *Pkt Bufs : . * *Repeater : N * *FLASH * *: N
>
> *SAINT/SAGE Status :
> * Ports 1 *2 *3
> * --------------
> * * * * . *. *.
>
> *Packet Buffer Status :
> * Ports 1 *2 *3
> * --------------
> * * * * . *. *.
> boot>
>
> boot> sh mo
> Mod Ports Module-Type * * * * * Model * Serial-Num Status
> --- ----- --------------------- -------- --------- -------
> 1 * 2 * * 100BaseTX Supervisor *WS-X5509 006776932 faulty
> 2 * 12 * *10/100BaseTX Ethernet WS-X5213A 006592679 other
> 3 * 12 * *10/100BaseTX Ethernet WS-X5213A 005863060 other
> 4 * 12 * *100BaseFX MM Ethernet WS-X5111 002916333 other
>
> Mod MAC-Address(es) * * * * * * * * * * * * * Hw * * Fw * * * Fw1
> --- ---------------------------------------- *------ -------- --------
> 1 * 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff *2.1 * *2.4(1) * 2..4(1)
> 2 * 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 *2.0 * *1.4
> 3 * 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f *2.0 * *1.4
> 4 * 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b *1.0 * *1.3
>
> Mod Sub-Type
> --- --------
> 1 * unknown
> boot>
>
> boot> sh fl
> File * * * * * *Version * * * * * *Size (bytes)
> -------------- *----------------- *-------------
> c5000 nmp * * * 0.0(5) * * * * * * 1999605
> boot>
>
> boot> sh sy
> Modem * Baud
> ------- -----
> disable *9600
>
> boot>
>
> Kartik Vashishta


I could enable/disable ports.....
set port enable/set port disable

how to make this permanent(the enable and disable of ports)?

Success in enabling and disabling ports led me to believe that the
catalyst 5000 is working fine...it has two power supplies, only one
has been plugged in...

Kartik Vashishta
 
Reply With Quote
 
 
 
 
Brian V
Guest
Posts: n/a
 
      06-19-2009

"kartikvashishta108" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
On Jun 18, 11:36 pm, kartikvashishta108 <(E-Mail Removed)> wrote:
> On a catalyst 5000, I see:
>
> boot> sh mo
> Mod Ports Module-Type Model Serial-Num Status
> --- ----- --------------------- -------- --------- -------
> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
>
> What may be the fault, how do I troubleshoot?
>
> boot> sh te
>
> LCP Diag Status for Module 1 (. = Pass, F = Fail, N = N/A)
> CPU : . Sprom : . Bootcsum : . Archsum : N
> RAM : . LTL : . CBL : . DPRAM : .
> SAMBA : .
> Saints : . Pkt Bufs : . Repeater : N FLASH : N
>
> SAINT/SAGE Status :
> Ports 1 2 3
> --------------
> . . .
>
> Packet Buffer Status :
> Ports 1 2 3
> --------------
> . . .
> boot>
>
> boot> sh mo
> Mod Ports Module-Type Model Serial-Num Status
> --- ----- --------------------- -------- --------- -------
> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
> 2 12 10/100BaseTX Ethernet WS-X5213A 006592679 other
> 3 12 10/100BaseTX Ethernet WS-X5213A 005863060 other
> 4 12 100BaseFX MM Ethernet WS-X5111 002916333 other
>
> Mod MAC-Address(es) Hw Fw Fw1
> --- ---------------------------------------- ------ -------- --------
> 1 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff 2.1 2.4(1) 2.4(1)
> 2 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 2.0 1.4
> 3 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f 2.0 1.4
> 4 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b 1.0 1.3
>
> Mod Sub-Type
> --- --------
> 1 unknown
> boot>
>
> boot> sh fl
> File Version Size (bytes)
> -------------- ----------------- -------------
> c5000 nmp 0.0(5) 1999605
> boot>
>
> boot> sh sy
> Modem Baud
> ------- -----
> disable 9600
>
> boot>
>
> Kartik Vashishta


>I could enable/disable ports.....
>set port enable/set port disable


>how to make this permanent(the enable and disable of ports)?


>Success in enabling and disabling ports led me to believe that the
>catalyst 5000 is working fine...it has two power supplies, only one
>has been plugged in...


>Kartik Vashishta


Your in boot mode, means you have no valid software image. Can't do anything
until you get that fixed!

 
Reply With Quote
 
kartikvashishta108
Guest
Posts: n/a
 
      06-19-2009
On Jun 19, 6:15*am, "Brian V" <(E-Mail Removed)> wrote:
> "kartikvashishta108" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
> On Jun 18, 11:36 pm, kartikvashishta108 <(E-Mail Removed)> wrote:
>
>
>
>
>
> > On a catalyst 5000, I see:

>
> > boot> sh mo
> > Mod Ports Module-Type Model Serial-Num Status
> > --- ----- --------------------- -------- --------- -------
> > 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty

>
> > What may be the fault, how do I troubleshoot?

>
> > boot> sh te

>
> > LCP Diag Status for Module 1 (. = Pass, F = Fail, N = N/A)
> > CPU : . Sprom : . Bootcsum : . Archsum : N
> > RAM : . LTL : . CBL : . DPRAM : .
> > SAMBA : .
> > Saints : . Pkt Bufs : . Repeater : N FLASH : N

>
> > SAINT/SAGE Status :
> > Ports 1 2 3
> > --------------
> > . . .

>
> > Packet Buffer Status :
> > Ports 1 2 3
> > --------------
> > . . .
> > boot>

>
> > boot> sh mo
> > Mod Ports Module-Type Model Serial-Num Status
> > --- ----- --------------------- -------- --------- -------
> > 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
> > 2 12 10/100BaseTX Ethernet WS-X5213A 006592679 other
> > 3 12 10/100BaseTX Ethernet WS-X5213A 005863060 other
> > 4 12 100BaseFX MM Ethernet WS-X5111 002916333 other

>
> > Mod MAC-Address(es) Hw Fw Fw1
> > --- ---------------------------------------- ------ -------- --------
> > 1 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff 2.1 2.4(1) 2.4(1)
> > 2 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 2.0 1.4
> > 3 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f 2.0 1.4
> > 4 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b 1.0 1.3

>
> > Mod Sub-Type
> > --- --------
> > 1 unknown
> > boot>

>
> > boot> sh fl
> > File Version Size (bytes)
> > -------------- ----------------- -------------
> > c5000 nmp 0.0(5) 1999605
> > boot>

>
> > boot> sh sy
> > Modem Baud
> > ------- -----
> > disable 9600

>
> > boot>

>
> > Kartik Vashishta
> >I could enable/disable ports.....
> >set port enable/set port disable
> >how to make this permanent(the enable and disable of ports)?
> >Success in enabling and disabling ports led me to believe that the
> >catalyst 5000 is working fine...it has two power supplies, only one
> >has been plugged in...
> >Kartik Vashishta

>
> Your in boot mode, means you have no valid software image. Can't do anything
> until you get that fixed!- Hide quoted text -
>
> - Show quoted text -


Where do I download it from....most ofthe stuff I saw was for things
at the console> prompt, not, boot> prompt..

Kartik Vashishta
 
Reply With Quote
 
kartikvashishta108
Guest
Posts: n/a
 
      06-19-2009
On Jun 19, 10:41*am, kartikvashishta108 <(E-Mail Removed)> wrote:
> On Jun 19, 6:15*am, "Brian V" <(E-Mail Removed)> wrote:
>
>
>
>
>
> > "kartikvashishta108" <(E-Mail Removed)> wrote in message

>
> >news:(E-Mail Removed)...
> > On Jun 18, 11:36 pm, kartikvashishta108 <(E-Mail Removed)> wrote:

>
> > > On a catalyst 5000, I see:

>
> > > boot> sh mo
> > > Mod Ports Module-Type Model Serial-Num Status
> > > --- ----- --------------------- -------- --------- -------
> > > 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty

>
> > > What may be the fault, how do I troubleshoot?

>
> > > boot> sh te

>
> > > LCP Diag Status for Module 1 (. = Pass, F = Fail, N = N/A)
> > > CPU : . Sprom : . Bootcsum : . Archsum : N
> > > RAM : . LTL : . CBL : . DPRAM : .
> > > SAMBA : .
> > > Saints : . Pkt Bufs : . Repeater : N FLASH : N

>
> > > SAINT/SAGE Status :
> > > Ports 1 2 3
> > > --------------
> > > . . .

>
> > > Packet Buffer Status :
> > > Ports 1 2 3
> > > --------------
> > > . . .
> > > boot>

>
> > > boot> sh mo
> > > Mod Ports Module-Type Model Serial-Num Status
> > > --- ----- --------------------- -------- --------- -------
> > > 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
> > > 2 12 10/100BaseTX Ethernet WS-X5213A 006592679 other
> > > 3 12 10/100BaseTX Ethernet WS-X5213A 005863060 other
> > > 4 12 100BaseFX MM Ethernet WS-X5111 002916333 other

>
> > > Mod MAC-Address(es) Hw Fw Fw1
> > > --- ---------------------------------------- ------ -------- --------
> > > 1 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff 2.1 2.4(1) 2.4(1)
> > > 2 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 2.0 1.4
> > > 3 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f 2.0 1.4
> > > 4 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b 1.0 1.3

>
> > > Mod Sub-Type
> > > --- --------
> > > 1 unknown
> > > boot>

>
> > > boot> sh fl
> > > File Version Size (bytes)
> > > -------------- ----------------- -------------
> > > c5000 nmp 0.0(5) 1999605
> > > boot>

>
> > > boot> sh sy
> > > Modem Baud
> > > ------- -----
> > > disable 9600

>
> > > boot>

>
> > > Kartik Vashishta
> > >I could enable/disable ports.....
> > >set port enable/set port disable
> > >how to make this permanent(the enable and disable of ports)?
> > >Success in enabling and disabling ports led me to believe that the
> > >catalyst 5000 is working fine...it has two power supplies, only one
> > >has been plugged in...
> > >Kartik Vashishta

>
> > Your in boot mode, means you have no valid software image. Can't do anything
> > until you get that fixed!- Hide quoted text -

>
> > - Show quoted text -

>
> Where do I download it from....most ofthe stuff I saw was for things
> at the console> prompt, not, boot> prompt..
>
> Kartik Vashishta- Hide quoted text -
>
> - Show quoted text -


This is the software available for download:
Switches > Cisco Catalyst 5000 Switch
Select Software for Interfaces/Modules
Cisco Ethernet Switching Network Modules

Cisco Catalyst 5000 Gigabit Ethernet Module

Cisco Network Modules
Cisco Catalyst 5000 ATM Dual PHY LAN Emulation Module
Cisco Catalyst 5000 Supervisor Engine III
Cisco Catalyst 5000 Supervisor II G Engine
Cisco Catalyst 5000 Supervisor III G Engine
Cisco Catalyst 5000 Token Ring Switch Module
Cisco Route Processors and Route Switch Processors


Is this what I need?

Kartik Vashishta
 
Reply With Quote
 
Thrill5
Guest
Posts: n/a
 
      06-20-2009
"faulty" probably means that the supervisor failed one its boot up
diagnostic tests. It looks to me that the system has booted and the "boot>"
prompt is probably just the default. This switch is 10 to 15 years old so
you can probably get a replacement supervisor on ebay for pretty cheap.
What are you using this thing for? Hopefully you didn't buy this for Cisco
experience because this thing isn't anything like an IOS based switch.


"Brian V" <(E-Mail Removed)> wrote in message
news:h1fvir$oul$(E-Mail Removed)-september.org...
>
> "kartikvashishta108" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> On Jun 18, 11:36 pm, kartikvashishta108 <(E-Mail Removed)> wrote:
>> On a catalyst 5000, I see:
>>
>> boot> sh mo
>> Mod Ports Module-Type Model Serial-Num Status
>> --- ----- --------------------- -------- --------- -------
>> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
>>
>> What may be the fault, how do I troubleshoot?
>>
>> boot> sh te
>>
>> LCP Diag Status for Module 1 (. = Pass, F = Fail, N = N/A)
>> CPU : . Sprom : . Bootcsum : . Archsum : N
>> RAM : . LTL : . CBL : . DPRAM : .
>> SAMBA : .
>> Saints : . Pkt Bufs : . Repeater : N FLASH : N
>>
>> SAINT/SAGE Status :
>> Ports 1 2 3
>> --------------
>> . . .
>>
>> Packet Buffer Status :
>> Ports 1 2 3
>> --------------
>> . . .
>> boot>
>>
>> boot> sh mo
>> Mod Ports Module-Type Model Serial-Num Status
>> --- ----- --------------------- -------- --------- -------
>> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
>> 2 12 10/100BaseTX Ethernet WS-X5213A 006592679 other
>> 3 12 10/100BaseTX Ethernet WS-X5213A 005863060 other
>> 4 12 100BaseFX MM Ethernet WS-X5111 002916333 other
>>
>> Mod MAC-Address(es) Hw Fw Fw1
>> --- ---------------------------------------- ------ -------- --------
>> 1 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff 2.1 2.4(1) 2.4(1)
>> 2 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 2.0 1.4
>> 3 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f 2.0 1.4
>> 4 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b 1.0 1.3
>>
>> Mod Sub-Type
>> --- --------
>> 1 unknown
>> boot>
>>
>> boot> sh fl
>> File Version Size (bytes)
>> -------------- ----------------- -------------
>> c5000 nmp 0.0(5) 1999605
>> boot>
>>
>> boot> sh sy
>> Modem Baud
>> ------- -----
>> disable 9600
>>
>> boot>
>>
>> Kartik Vashishta

>
>>I could enable/disable ports.....
>>set port enable/set port disable

>
>>how to make this permanent(the enable and disable of ports)?

>
>>Success in enabling and disabling ports led me to believe that the
>>catalyst 5000 is working fine...it has two power supplies, only one
>>has been plugged in...

>
>>Kartik Vashishta

>
> Your in boot mode, means you have no valid software image. Can't do
> anything until you get that fixed!



 
Reply With Quote
 
bod43
Guest
Posts: n/a
 
      06-20-2009
On 20 June, 04:36, "Thrill5" <(E-Mail Removed)> wrote:
> "faulty" probably means that the supervisor failed one its boot up
> diagnostic tests. *It looks to me that the system has booted and the "boot>"
> prompt is probably just the default. *This switch is 10 to 15 years old so
> you can probably get a replacement supervisor on ebay for pretty cheap.
> What are you using this thing for? *Hopefully you didn't buy this for Cisco
> experience because this thing isn't anything like an IOS based switch.
>
> "Brian V" <(E-Mail Removed)> wrote in message
>
> news:h1fvir$oul$(E-Mail Removed)-september.org...
>
>
>
> > "kartikvashishta108" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed)...
> > On Jun 18, 11:36 pm, kartikvashishta108 <(E-Mail Removed)> wrote:
> >> On a catalyst 5000, I see:

>
> >> boot> sh mo
> >> Mod Ports Module-Type Model Serial-Num Status
> >> --- ----- --------------------- -------- --------- -------
> >> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty

>
> >> What may be the fault, how do I troubleshoot?

>
> >> boot> sh te

>
> >> LCP Diag Status for Module 1 (. = Pass, F = Fail, N = N/A)
> >> CPU : . Sprom : . Bootcsum : . Archsum : N
> >> RAM : . LTL : . CBL : . DPRAM : .
> >> SAMBA : .
> >> Saints : . Pkt Bufs : . Repeater : N FLASH : N

>
> >> SAINT/SAGE Status :
> >> Ports 1 2 3
> >> --------------
> >> . . .

>
> >> Packet Buffer Status :
> >> Ports 1 2 3
> >> --------------
> >> . . .
> >> boot>

>
> >> boot> sh mo
> >> Mod Ports Module-Type Model Serial-Num Status
> >> --- ----- --------------------- -------- --------- -------
> >> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
> >> 2 12 10/100BaseTX Ethernet WS-X5213A 006592679 other
> >> 3 12 10/100BaseTX Ethernet WS-X5213A 005863060 other
> >> 4 12 100BaseFX MM Ethernet WS-X5111 002916333 other

>
> >> Mod MAC-Address(es) Hw Fw Fw1
> >> --- ---------------------------------------- ------ -------- --------
> >> 1 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff 2.1 2.4(1) 2.4(1)
> >> 2 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 2.0 1.4
> >> 3 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f 2.0 1.4
> >> 4 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b 1.0 1.3

>
> >> Mod Sub-Type
> >> --- --------
> >> 1 unknown
> >> boot>

>
> >> boot> sh fl
> >> File Version Size (bytes)
> >> -------------- ----------------- -------------
> >> c5000 nmp 0.0(5) 1999605
> >> boot>

>
> >> boot> sh sy
> >> Modem Baud
> >> ------- -----
> >> disable 9600

>
> >> boot>

>
> >> Kartik Vashishta

>
> >>I could enable/disable ports.....
> >>set port enable/set port disable

>
> >>how to make this permanent(the enable and disable of ports)?

>
> >>Success in enabling and disabling ports led me to believe that the
> >>catalyst 5000 is working fine...it has two power supplies, only one
> >>has been plugged in...

>
> >>Kartik Vashishta

>
> > Your in boot mode, means you have no valid software image. Can't do
> > anything until you get that fixed!


Just by way of some explanation.

Many of the high end routers and switches had a three stage
boot process.

1. rommon
2. IOS boot image
3. IOS main image

I know that your 5000 is CAT-OS, I was at one
time familiar with them, but it looks like you have done
stages 1, and 2 but have got stuck at stage 3.

I forget the commands now for CAT-OS but you should
do something like "show boot" and "show flash" and post
the results.

sh boot
sh bootflash
sh slot0
sh flash slot0
sh slot1
sh flash slot1

I forget now.

sh ver
sh diag
sh hard

would be good too.

 
Reply With Quote
 
kartikvashishta108
Guest
Posts: n/a
 
      06-20-2009
On Jun 19, 10:12*pm, bod43 <(E-Mail Removed)> wrote:
> On 20 June, 04:36, "Thrill5" <(E-Mail Removed)> wrote:
>
>
>
>
>
> > "faulty" probably means that the supervisor failed one its boot up
> > diagnostic tests. *It looks to me that the system has booted and the "boot>"
> > prompt is probably just the default. *This switch is 10 to 15 years old so
> > you can probably get a replacement supervisor on ebay for pretty cheap.
> > What are you using this thing for? *Hopefully you didn't buy this for Cisco
> > experience because this thing isn't anything like an IOS based switch.

>
> > "Brian V" <(E-Mail Removed)> wrote in message

>
> >news:h1fvir$oul$(E-Mail Removed)-september.org...

>
> > > "kartikvashishta108" <(E-Mail Removed)> wrote in message
> > >news:(E-Mail Removed)....
> > > On Jun 18, 11:36 pm, kartikvashishta108 <(E-Mail Removed)> wrote:
> > >> On a catalyst 5000, I see:

>
> > >> boot> sh mo
> > >> Mod Ports Module-Type Model Serial-Num Status
> > >> --- ----- --------------------- -------- --------- -------
> > >> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty

>
> > >> What may be the fault, how do I troubleshoot?

>
> > >> boot> sh te

>
> > >> LCP Diag Status for Module 1 (. = Pass, F = Fail, N = N/A)
> > >> CPU : . Sprom : . Bootcsum : . Archsum : N
> > >> RAM : . LTL : . CBL : . DPRAM : .
> > >> SAMBA : .
> > >> Saints : . Pkt Bufs : . Repeater : N FLASH : N

>
> > >> SAINT/SAGE Status :
> > >> Ports 1 2 3
> > >> --------------
> > >> . . .

>
> > >> Packet Buffer Status :
> > >> Ports 1 2 3
> > >> --------------
> > >> . . .
> > >> boot>

>
> > >> boot> sh mo
> > >> Mod Ports Module-Type Model Serial-Num Status
> > >> --- ----- --------------------- -------- --------- -------
> > >> 1 2 100BaseTX Supervisor WS-X5509 006776932 faulty
> > >> 2 12 10/100BaseTX Ethernet WS-X5213A 006592679 other
> > >> 3 12 10/100BaseTX Ethernet WS-X5213A 005863060 other
> > >> 4 12 100BaseFX MM Ethernet WS-X5111 002916333 other

>
> > >> Mod MAC-Address(es) Hw Fw Fw1
> > >> --- ---------------------------------------- ------ -------- --------
> > >> 1 00-10-2f-19-38-00 thru 00-10-2f-19-3b-ff 2.1 2.4(1) 2.4(1)
> > >> 2 00-e0-1e-7d-68-c8 thru 00-e0-1e-7d-68-d3 2.0 1.4
> > >> 3 00-e0-b0-a2-e9-54 thru 00-e0-b0-a2-e9-5f 2.0 1.4
> > >> 4 00-60-3e-8e-12-40 thru 00-60-3e-8e-12-4b 1.0 1.3

>
> > >> Mod Sub-Type
> > >> --- --------
> > >> 1 unknown
> > >> boot>

>
> > >> boot> sh fl
> > >> File Version Size (bytes)
> > >> -------------- ----------------- -------------
> > >> c5000 nmp 0.0(5) 1999605
> > >> boot>

>
> > >> boot> sh sy
> > >> Modem Baud
> > >> ------- -----
> > >> disable 9600

>
> > >> boot>

>
> > >> Kartik Vashishta

>
> > >>I could enable/disable ports.....
> > >>set port enable/set port disable

>
> > >>how to make this permanent(the enable and disable of ports)?

>
> > >>Success in enabling and disabling ports led me to believe that the
> > >>catalyst 5000 is working fine...it has two power supplies, only one
> > >>has been plugged in...

>
> > >>Kartik Vashishta

>
> > > Your in boot mode, means you have no valid software image. Can't do
> > > anything until you get that fixed!

>
> Just by way of some explanation.
>
> Many of the high end routers and switches had a three stage
> boot process.
>
> 1. rommon
> 2. IOS boot image
> 3. IOS main image
>
> I know that your 5000 is CAT-OS, I was at one
> time familiar with them, but it looks like you have done
> stages 1, and 2 but have got stuck at stage 3.
>
> I forget the commands now for CAT-OS but you should
> do something like "show boot" and "show flash" and post
> the results.
>
> sh boot
> sh bootflash
> sh slot0
> sh flash slot0
> *sh slot1
> sh flash slot1
>
> I forget now.
>
> sh ver
> sh diag
> sh hard
>
> would be good too.- Hide quoted text -
>
> - Show quoted text -



I'll try to answer both posts.

I got the switch to do port enable/disable, and to learn "cisco
stuff". I gather that ios is not supported on this switch. I was not
able to download the s/w because I do not have a service
contract......yes, I want to learn cisco stuff, IOS et al....
If the supervisor module failed, then, how come I am able to do port
disable/enable? maybe it has, partially failed.

I guess I need a more recent cisco switch, my budget is very very
meagre...

I doubt I'll be able to get the s/w to put on a replacement supervisor
module, even if I get a replacement supervisor module.


boot> sh boot
Unknown command "show boot". Use 'show help' for more info.
boot> sh bootflash
Unknown command "show bootflash". Use 'show help' for more info.
boot> sh he
Show commands:
-----------------------------------------------------------------------
show arp Show ARP table
show flash Show system flash information
show help Show this message
show interface Show network interfaces
show ip Show IP information
show port Show port information
show module Show module information
show system Show system information
show test Show results of diagnostic tests
boot>

 
Reply With Quote
 
Doug McIntyre
Guest
Posts: n/a
 
      06-20-2009
kartikvashishta108 <(E-Mail Removed)> writes:
>I got the switch to do port enable/disable, and to learn "cisco
>stuff". I gather that ios is not supported on this switch. I was not
>able to download the s/w because I do not have a service
>contract......yes, I want to learn cisco stuff, IOS et al....


This switch may be too old to learn anything useful on it. You can
learn CatOS, but CatOS skills are rapidly becoming very stale.
Likewise, even if you had a service contract on it (again, too old to
even get a new one), you are only going to be able to get images for
like the last release produced 6-7 years back.

>If the supervisor module failed, then, how come I am able to do port
>disable/enable? maybe it has, partially failed.


If you are in boot mode instead of full CatOS mode, you can do very
basic management of the switch. The boot image is just the basics used
to upgrade the sup to a newer rev of code. It doesn't have all the
features included in it.

>I guess I need a more recent cisco switch, my budget is very very
>meagre...


eBay has a WS-C2950-24 for $65.
There's one starting at $10 with a bid on it.

This is going to be a pretty current switch, running IOS that will
let you get plenty of skills on. I guess I'd prefer to spend $50-$65
for this rev rather than the previous HW rev of a WS-C2924XL which
is again getting pretty long in the tooth, and isn't that much cheaper
over all.

If you are going for Cisco certification, you will have to have a
layer-3 switch to study. I suppose after the first step, I'd get a
WS-C3550-SMI for basic Layer3 switching. These are going $150-$200
on eBay.

Again, fairly currently, very much like the current shipping hardware,
very small differences. These two would get you current skills if you
learn on them.

>I doubt I'll be able to get the s/w to put on a replacement supervisor
>module, even if I get a replacement supervisor module.


But a replacement may come with the software on it instead of what you
have now.. I'd go for one of the smaller non-modular switches though.
I wouldn't go for an older chassis switch unless you knew exactly what
you were getting into.
 
Reply With Quote
 
kartikvashishta108
Guest
Posts: n/a
 
      06-22-2009
On Jun 20, 11:38*am, Doug McIntyre <(E-Mail Removed)> wrote:
> kartikvashishta108 <(E-Mail Removed)> writes:
> >I got the switch to do port enable/disable, and to learn "cisco
> >stuff". I gather that ios is not supported on this switch. I was not
> >able to download the s/w because I do not have a service
> >contract......yes, I want to learn cisco stuff, IOS et al....

>
> This switch may be too old to learn anything useful on it. *You can
> learn CatOS, but CatOS skills are rapidly becoming very stale.
> Likewise, even if you had a service contract on it (again, too old to
> even get a new one), you are only going to be able to get images for
> like the last release produced 6-7 years back.
>
> >If the supervisor module failed, then, how come I am able to do port
> >disable/enable? maybe it has, partially failed.

>
> If you are in boot mode instead of full CatOS mode, you can do very
> basic management of the switch. The boot image is just the basics used
> to upgrade the sup to a newer rev of code. It doesn't have all the
> features included in it.
>
> >I guess I need a more recent cisco switch, my budget is very very
> >meagre...

>
> eBay has a WS-C2950-24 for $65.
> There's one starting at $10 with a bid on it.
>
> This is going to be a pretty current switch, running IOS that will
> let you get plenty of skills on. I guess I'd prefer to spend $50-$65
> for this rev rather than the previous HW rev of a WS-C2924XL which
> is again getting pretty long in the tooth, and isn't that much cheaper
> over all.
>
> If you are going for Cisco certification, you will have to have a
> layer-3 switch to study. I suppose after the first step, I'd get a
> WS-C3550-SMI for basic Layer3 switching. These are going $150-$200
> on eBay.
>
> Again, fairly currently, very much like the current shipping hardware,
> very small differences. These two would get you current skills if you
> learn on them.
>
> >I doubt I'll be able to get the s/w to put on a replacement supervisor
> >module, even if I get a replacement supervisor module.

>
> But a replacement may come with the software on it instead of what you
> have now.. I'd go for one of the smaller non-modular switches though.
> I wouldn't go for an older chassis switch unless you knew exactly what
> you were getting into.


Thank you very much. Your suggestions, seem, nothing but, important.

Kartik Vashishta
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
100% Pass..!! CCNA=1200$,CCNP=3500$,CCSP=5000$,CCVP=5000$ WithoutExams and Study(Pay After Check Results) CertExpert..!!! Cisco 0 02-07-2009 09:36 AM
RE: Cisco 5000 Catalyst switch negotiation problems David Wood Cisco 2 01-25-2005 07:18 AM
Catalyst 5000 RSFC Module dbs Cisco 0 04-20-2004 03:05 AM
Boot problems with old Catalyst 5000 tejlor Cisco 2 03-07-2004 09:46 PM
Catalyst 5000 & CCNP Home lab Cisco Addict Cisco 0 01-17-2004 10:06 AM



Advertisments