Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > LoadControlState not being fired

Reply
Thread Tools

LoadControlState not being fired

 
 
K Viltersten
Guest
Posts: n/a
 
      06-17-2009
I've followed the example at the site linked below but the
behavior i'm getting is that
1. LoadControlState(object) is not fired at all
and
2. SaveControlState() is called twice.

While the latter is only a strange behavior, i'd still like to
know why it happens. However, the real issue is item (1),
which stops me from actually doing what i need.

I've seen a number of such questions but with no helpful
answers, sadly. How do i kill this one?

The control is dynamically created and is a part of a
wizard, if that's of any relevance.

--
Regards
K Viltersten
----------------------------------------
May all spammers die an agonizing death;
have no burial places; their souls be
chased by demons in Gehenna from one room
to another for all eternity and beyond.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Embedded <divs> with events: How to prevent the parent div's eventfrom being fired when the embedded div's event is fired? Num GG Javascript 2 11-17-2008 08:56 PM
LoadControlState Event Not Firing? seraphimrhapsody@gmail.com ASP .Net Building Controls 1 05-23-2006 03:34 PM
DropDownList_SelectedIndexChanged event not being fired?? Rob R. Ainscough ASP .Net Web Controls 1 06-23-2005 08:49 PM
HttpHandler not being fired for HTTPS requests Steven ASP .Net 0 07-23-2004 04:45 PM
Page_Load being fired twice =?Utf-8?B?Tmltcm9kIENvaGVu?= ASP .Net 7 06-09-2004 01:47 PM



Advertisments