Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless Connection drops anything beetween 5 minutes to 5 hours

Reply
Thread Tools

Wireless Connection drops anything beetween 5 minutes to 5 hours

 
 
=?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=
Guest
Posts: n/a
 
      07-04-2005
the wireless connection i have keeps dropping im on service pack 2 xp i have
done all the firmware updates on the router and the card

i belive from various sites that this isnt that rare error but i dont have a
solution for it

i have tried three new routers and cards

maybe theres a bug in sp2 im not sure

any help would appreciate
 
Reply With Quote
 
 
 
 
Steve Winograd [MVP]
Guest
Posts: n/a
 
      07-04-2005
In article <(E-Mail Removed)>,
Graham Mckenzie <(E-Mail Removed)> wrote:
>the wireless connection i have keeps dropping im on service pack 2 xp i have
>done all the firmware updates on the router and the card
>
>i belive from various sites that this isnt that rare error but i dont have a
>solution for it
>
>i have tried three new routers and cards
>
>maybe theres a bug in sp2 im not sure
>
>any help would appreciate


Turn off 802.1x authentication:

1. Right-click the wireless network connection.
2. Click Properties.
3. Click the Wireless Networks tab.
4. Click your network in the list of preferred networks.
5. Click Properties.
6. Click Authentication
7. Un-check "Enable IEEE 802.1x authentication for the network.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com
 
Reply With Quote
 
 
 
 
=?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=
Guest
Posts: n/a
 
      07-05-2005
i have tried this and i still have the smae problem

"Steve Winograd [MVP]" wrote:

> In article <(E-Mail Removed)>,
> Graham Mckenzie <(E-Mail Removed)> wrote:
> >the wireless connection i have keeps dropping im on service pack 2 xp i have
> >done all the firmware updates on the router and the card
> >
> >i belive from various sites that this isnt that rare error but i dont have a
> >solution for it
> >
> >i have tried three new routers and cards
> >
> >maybe theres a bug in sp2 im not sure
> >
> >any help would appreciate

>
> Turn off 802.1x authentication:
>
> 1. Right-click the wireless network connection.
> 2. Click Properties.
> 3. Click the Wireless Networks tab.
> 4. Click your network in the list of preferred networks.
> 5. Click Properties.
> 6. Click Authentication
> 7. Un-check "Enable IEEE 802.1x authentication for the network.
> --
> Best Wishes,
> Steve Winograd, MS-MVP (Windows Networking)
>
> Please post any reply as a follow-up message in the news group
> for everyone to see. I'm sorry, but I don't answer questions
> addressed directly to me in E-mail or news groups.
>
> Microsoft Most Valuable Professional Program
> http://mvp.support.microsoft.com
>

 
Reply With Quote
 
Jack \(MVP\)
Guest
Posts: n/a
 
      07-05-2005
Hi
Does it happen if the two PCs are few feet away one from the other?
Jack (MVP-Networking).


"Graham Mckenzie" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> the wireless connection i have keeps dropping im on service pack 2 xp i have
> done all the firmware updates on the router and the card
>
> i belive from various sites that this isnt that rare error but i dont have a
> solution for it
>
> i have tried three new routers and cards
>
> maybe theres a bug in sp2 im not sure
>
> any help would appreciate



 
Reply With Quote
 
=?Utf-8?B?R3JhaGFtIE1ja2Vuemll?=
Guest
Posts: n/a
 
      07-05-2005
there is 1 laptop and 1 wireless adsl router

this fault is a mystery im even running sp2 as well

"Jack (MVP)" wrote:

> Hi
> Does it happen if the two PCs are few feet away one from the other?
> Jack (MVP-Networking).
>
>
> "Graham Mckenzie" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
> > the wireless connection i have keeps dropping im on service pack 2 xp i have
> > done all the firmware updates on the router and the card
> >
> > i belive from various sites that this isnt that rare error but i dont have a
> > solution for it
> >
> > i have tried three new routers and cards
> >
> > maybe theres a bug in sp2 im not sure
> >
> > any help would appreciate

>
>
>

 
Reply With Quote
 
Bernard V. Mendis
Guest
Posts: n/a
 
      07-05-2005
Graham,

Are you using w2k3 IAS for radius authentication - if so try setting the
session-timeout to a large number and adding Ignore-User-DialIn-Properties
on the remote access policy.

Regards,

Bernard.

"Graham Mckenzie" <(E-Mail Removed)> wrote in
message news:(E-Mail Removed)...
&gt; there is 1 laptop and 1 wireless adsl router <BR>
&gt; <BR>
&gt; this fault is a mystery im even running sp2 as well<BR>
&gt; <BR>
&gt; &quot;Jack (MVP)&quot; wrote:<BR>
&gt; <BR>
&gt;&gt; Hi<BR>
&gt;&gt; Does it happen if the two PCs are few feet away one from the
other?<BR>
&gt;&gt; Jack (MVP-Networking).<BR>
&gt;&gt; <BR>
&gt;&gt; <BR>
&gt;&gt; &quot;Graham Mckenzie&quot;
&lt;(E-Mail Removed)&gt ; wrote in message<BR>
&gt;&gt; news(E-Mail Removed)...<BR>
&gt;&gt; &gt; the wireless connection i have keeps dropping im on service
pack 2 xp i have<BR>
&gt;&gt; &gt; done all the firmware updates on the router and the card<BR>
&gt;&gt; &gt;<BR>
&gt;&gt; &gt; i belive from various sites that this isnt that rare error but
i dont have a<BR>
&gt;&gt; &gt; solution for it<BR>
&gt;&gt; &gt;<BR>
&gt;&gt; &gt; i have tried three new routers and cards<BR>
&gt;&gt; &gt;<BR>
&gt;&gt; &gt; maybe theres a bug in sp2 im not sure<BR>
&gt;&gt; &gt;<BR>
&gt;&gt; &gt; any help would appreciate<BR>
&gt;&gt; <BR>
&gt;&gt; <BR>
&gt;&gt;


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Connection Drops, then connects, drops... garywi Wireless Networking 1 02-12-2009 02:26 PM
Wireless Connection Drops after 5 minutes =?Utf-8?B?a29vbGVy?= Wireless Networking 5 10-20-2006 05:08 PM
Intenet connection via wireless router drops every 10 minutes =?Utf-8?B?ZGFjaHdpbHNvbg==?= Wireless Networking 0 10-02-2006 11:11 PM
Connection issues, drops off after 2 minutes scooty@people.net.au Cisco 4 05-03-2006 08:08 AM
Wireless Connection drops / PS2 connection Steve Wireless Networking 1 07-27-2005 01:27 PM



Advertisments