Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Hardware > why doesn't my labtop screen work?

Reply
Thread Tools

why doesn't my labtop screen work?

 
 
tajinderpal tajinderpal is offline
Junior Member
Join Date: Jun 2009
Posts: 1
 
      06-06-2009
It is a compaq cq50-228ca i just bought couple of months ago I changed it to xp but i couldnt find all the drivers then i changed it to windows vista premuim and i used it for 1 night after that i tryed it the next day my labtop turned on but there was nothing on the screen If anyone knows anything plze tell
 
Reply With Quote
 
 
 
 
randywhite30 randywhite30 is offline
Junior Member
Join Date: Jul 2009
Posts: 4
 
      07-03-2009
boot into safe mode and see if you get a screen if you do then delete the video drivers you do have then reboot into normal mode to see if you get your screen back. If you do then you need to find the correct drivers.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: HP Labtop Wireless Software / Windows Zero Config Sooner Al \(MVP\) Wireless Networking 1 12-06-2006 10:31 PM
Re: HP Labtop Wireless Software / Windows Zero Config Jack \(MVP-Networking\). Wireless Networking 0 12-06-2006 08:29 PM
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger ASP .Net 2 12-02-2006 03:46 PM
free labtop fakhreeldin Java 6 06-21-2006 06:11 AM
Labtop problems BW Computer Support 1 01-03-2004 11:01 AM



Advertisments