Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: Motherboard problem

Reply
Thread Tools

Re: Motherboard problem

 
 
Beauregard T. Shagnasty
Guest
Posts: n/a
 
      05-30-2009
jll wrote:

> Hope someone can help. My laptop quit. I stripped it down to the
> motherboard. I left 256 Ram on it and connected the small cooling
> fan. I plugged in the AC adapter and hit the power button and the
> cooling fan runs. I install the CPU (AMD Athlon 1.8GHz) and the
> cooling fan stops but the power stays on.


You're installing/plugging in parts with the power on? <gasp>

> I bought another CPU and installed it and the same thing happened.


So you've blown two of them...

> What do I look for on the motherboard or is it fried? Thanks jll


I don't know, but I would suggest you find a repair shop.

--
-bts
-Friends don't let friends drive Windows
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get motherboard 1394 cable? (FIC P4-865PE motherboard) sub NZ Computing 9 06-26-2006 05:37 AM
motherboard problem? GORDON EDWARDS Computer Support 2 03-06-2004 10:06 AM
Abit AN7 V1.0 motherboard boot problem Tony C Computer Support 6 01-05-2004 01:25 AM
Motherboard problem Veldman Computer Support 3 12-22-2003 10:13 PM
Motherboard problem slumpy Computer Support 2 07-13-2003 09:55 PM



Advertisments