Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco CSS 11503 Issue

Reply
Thread Tools

Cisco CSS 11503 Issue

 
 
chinmay_mahata chinmay_mahata is offline
Junior Member
Join Date: May 2009
Posts: 1
 
      05-29-2009
I am having a strange problem with Cisco CSS 11503 switch.

In the switch through its web interface(API) using XML, I configured a service, "rtcp_1" with the following:

service rtcp_1
ip address 10.1.65.11
protocol udp
port 8972
type transparent-cache
active

Then I added this service "rtcp_1" to a content rule, "rtcpRule_1" under a owner, "foo" with the following description:

owner foo
content rtcpRule_1
port 8972
protocol udp
add service rtcp_1
active

But this content rule with the above mentioned service is NOT working all the time i.e., switch is NOT redirecting transparently UDP packets with port 8972 to the server 10.1.65.11 in all UDP sessions. In some UDP sessions it is working properly, but for some it is not, instead in these cases switch forwards packets to the default gateway.

Could anybody please help me out to get rid of this problem? If you need more information please let me know.

Thanks in advance.

Best Regards,
Chinmay Mahata
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing a certiticate server on CSS 11503 with SSL module from RSA KEON server nabla Cisco 2 03-30-2010 02:17 PM
CSS 11503 basic setup, help needed. Josh Ozura Cisco 9 03-04-2008 10:54 PM
Cisco 11503 (CSS) NAT kimovski@gmail.com Cisco 4 03-05-2007 10:57 AM
CSS 11503 Gig over Copper Ports - Talk to Fast Ethernet? amigan Cisco 3 11-14-2006 03:48 PM
URL rewriting on the Cisco Content Switch CSS 11503 j208@gmx.net Cisco 1 10-02-2005 06:35 PM



Advertisments