Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > How to capture outbound traffic with VACL

Reply
Thread Tools

How to capture outbound traffic with VACL

 
 
johnios johnios is offline
Junior Member
Join Date: May 2009
Posts: 1
 
      05-26-2009
Hi,

My understanding of the various Cisco documentation is that a VACL captures both the inbound and outbound traffic from a VLAN but I am unable to capture Oracle traffic leaving the 400 subnet with the following config.

Cat6k running 12.2.(1
!
ip access-list extended ORACLE-TRAFFIC
permit tcp any any eq 1621
permit tcp any eq 1621 any
!
ip access-list extended ALL-TRAFFIC
permit ip any any
!
vlan access-map ORACLE-VACL-MAP 10
match ip address ORACLE-TRAFFIC
action forward capture
vlan access-map ORACLE-VACL-MAP 20
match ip address ALL-TRAFFIC
action forward
!
interface GigabitEthernet3/42
description Monitor Port
switchport
switchport access vlan 400
switchport mode access
switchport capture
no ip address
!

A tcpdump on port gi3/42 shows traffic coming into 400 but not traffic leaving 400. Any ideas on what I'm not doing correctly?

Thanks,
John
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: How include a large array? Edward A. Falk C Programming 1 04-04-2013 08:07 PM
VACL and command Syntax zillah Cisco 2 11-26-2010 09:13 AM
Can VACL work properly when inter-subnet roaming? worldwidestar@sina.com.cn Cisco 4 10-23-2007 02:05 PM
Configuring VACL's keithdew@comcast.net Cisco 1 08-11-2007 01:50 PM
VACL question r24481 Cisco 0 11-19-2003 03:03 AM



Advertisments