Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Network slow to respond after Sleep

Reply
Thread Tools

Network slow to respond after Sleep

 
 
David B. Mathews
Guest
Posts: n/a
 
      05-15-2009
I have Vista Ult. 64 and when my computer wakes from sleep the network takes
about 40 sec. to come back to life. If I get in a hurry and forget and
click on IE before the network comes back up I lose the connection and have
to shut down computer, unplug the cable modem and router resetting
everything then reboot computer to get back the network I have heard this
is normal and Windows 7 will fix this problem to a point. What I want to
know is has anyone figured out a fix or at least some kind of work around to
at least help out with the problem. I have reformatted and installed
operating system a couple times for different reasons and that never helped.

 
Reply With Quote
 
 
 
 
Carlos
Guest
Posts: n/a
 
      05-15-2009
David,
Make sure you are using the latest drivers for your network card or network
chipset.
Not the vanilla ones supplied by Vista, but the ones supplied by your
manufacturer's motherboard or - better yet - by the actual manufacturer of
the network chipset embedded in your mobo.
You might also want to check your network adapter properties in Device
Manager.
There is usually a setting under "Advanced Options" named "Wake Up type".
Make sure it is OS controlled.
Another course of action might be installing a (cheap) PCI network card and
see if the issue disappears.
Carlos

"David B. Mathews" wrote:

> I have Vista Ult. 64 and when my computer wakes from sleep the network takes
> about 40 sec. to come back to life. If I get in a hurry and forget and
> click on IE before the network comes back up I lose the connection and have
> to shut down computer, unplug the cable modem and router resetting
> everything then reboot computer to get back the network I have heard this
> is normal and Windows 7 will fix this problem to a point. What I want to
> know is has anyone figured out a fix or at least some kind of work around to
> at least help out with the problem. I have reformatted and installed
> operating system a couple times for different reasons and that never helped.
>

 
Reply With Quote
 
 
 
 
David B. Mathews
Guest
Posts: n/a
 
      05-16-2009
When I reformatted and went with Vista 64 I installed the Dell drivers for
my network card but they were over a year older than what I found on the
network cards website so I installed those plus I unclicked let computer
turn off this device to save power and now the network is back up and
running in about 5 sec. after sleep instead of the 40+ sec. before. Thanks
for the help.
======================
"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> David,
> Make sure you are using the latest drivers for your network card or
> network
> chipset.
> Not the vanilla ones supplied by Vista, but the ones supplied by your
> manufacturer's motherboard or - better yet - by the actual manufacturer of
> the network chipset embedded in your mobo.
> You might also want to check your network adapter properties in Device
> Manager.
> There is usually a setting under "Advanced Options" named "Wake Up type".
> Make sure it is OS controlled.
> Another course of action might be installing a (cheap) PCI network card
> and
> see if the issue disappears.
> Carlos
>
> "David B. Mathews" wrote:
>
>> I have Vista Ult. 64 and when my computer wakes from sleep the network
>> takes
>> about 40 sec. to come back to life. If I get in a hurry and forget and
>> click on IE before the network comes back up I lose the connection and
>> have
>> to shut down computer, unplug the cable modem and router resetting
>> everything then reboot computer to get back the network I have heard
>> this
>> is normal and Windows 7 will fix this problem to a point. What I want to
>> know is has anyone figured out a fix or at least some kind of work around
>> to
>> at least help out with the problem. I have reformatted and installed
>> operating system a couple times for different reasons and that never
>> helped.
>>


 
Reply With Quote
 
David B. Mathews
Guest
Posts: n/a
 
      05-16-2009
When I reformatted and went with Vista 64 I installed the Dell drivers for
my network card but they were over a year older than what I found on the
network cards website so I installed those plus I unclicked let computer
turn off this device to save power and now the network is back up and
running in about 5 sec. after sleep instead of the 40+ sec. before. Thanks
for the help.

===================
"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> David,
> Make sure you are using the latest drivers for your network card or
> network
> chipset.
> Not the vanilla ones supplied by Vista, but the ones supplied by your
> manufacturer's motherboard or - better yet - by the actual manufacturer of
> the network chipset embedded in your mobo.
> You might also want to check your network adapter properties in Device
> Manager.
> There is usually a setting under "Advanced Options" named "Wake Up type".
> Make sure it is OS controlled.
> Another course of action might be installing a (cheap) PCI network card
> and
> see if the issue disappears.
> Carlos
>
> "David B. Mathews" wrote:
>
>> I have Vista Ult. 64 and when my computer wakes from sleep the network
>> takes
>> about 40 sec. to come back to life. If I get in a hurry and forget and
>> click on IE before the network comes back up I lose the connection and
>> have
>> to shut down computer, unplug the cable modem and router resetting
>> everything then reboot computer to get back the network I have heard
>> this
>> is normal and Windows 7 will fix this problem to a point. What I want to
>> know is has anyone figured out a fix or at least some kind of work around
>> to
>> at least help out with the problem. I have reformatted and installed
>> operating system a couple times for different reasons and that never
>> helped.
>>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sleep 0.2 acts more like sleep 1 Richard Ruby 7 05-22-2007 08:02 PM
PC Suddenly Slow to Respond kfogle Computer Support 4 05-03-2007 11:41 PM
Very Slow to respond Charlie Evans Computer Support 3 02-28-2005 01:58 AM
pulling my hair out, why won't Kernel.sleep(0) sleep? Sam Roberts Ruby 16 02-18-2005 08:27 PM
What is the difference between Thread.sleep(10) and Thread.currentThread().sleep(10) ? Gonzalo Moreno Java 2 04-05-2004 05:41 PM



Advertisments