Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: 'Nother XP problem

Reply
Thread Tools

Re: 'Nother XP problem

 
 
wisdomkiller & pain
Guest
Posts: n/a
 
      05-10-2009
Limpy wrote:

> A friend decided to install XP on his vista box. He unplugged the data
> wire from his second SATA HDD but left the power connected (IDK if
> that's relevant) and installed XP.
> Now his 2nd drive (after reconnected the data cord with the PC off)
> shows as RAW when actually ALL his data from the C: dive is there.
>

You are sure that the data from the c: (usually the _first_ hd) was there,
on the _second_ harddrive (as well)?
What, again, makes you think of that?

> It shows up in computer management as healthy and working fine, and
> shows up fine in the setup screen. It even shows up in Windows
> Explorer, but when we click it it says it needs to be formatted.
>
> Is there a software or tweak to bring his stuff back?


Or was it some software raid when vista was installed?
If it was raid0 forget about it.
Without digging (much) deeper, your best bet may be some software like
getdatabackNTFS. Not for the OS though ...

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem problem problem :( Need Help Mike ASP General 2 05-11-2004 08:36 AM



Advertisments