Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Can not join a workgroup

Reply
Thread Tools

Can not join a workgroup

 
 
jimt
Guest
Posts: n/a
 
      05-07-2009
I apologize if this become the second post. I did a post about an hour ago
and it is not showing up in the list.

I have a Dell laptop and maintain the web pages a Access DB for our small
town. In the past I was able to take my laptop to the town office Dell PC and
x-fer files (in both directions) via network places in windows explorer. I
had a hard disk failure and after installing a new drive and restoring as
best I could I am not able to connect to the workgroup on the town PC.
Additionally in my downtime the town renewed McAfee (don't know if this is
related or not).

In some of my efforts I have set my system to the same workgroup as the town
PC. This did not work either. The town has an old linksys b-router and when I
try to connect the light do acknowledge as well as the signal strength
showing as excellent.
When I try to open IE I get the default "can find" web page on my laptop.
The town PC is also not shown nor the its shared folders.

The window's firewall is on for both systems. I poked around McAfee on the
town PC but did not find a setting that would allow selective connection
acceptance.

In the past I think the town workgroup came up automatically. Any
suggestions what I can check on to see what will resolve the problem.

Thanks
Jim T.
 
Reply With Quote
 
 
 
 
Phillip Windell
Guest
Posts: n/a
 
      05-07-2009
1. You can't join a workgroup. They aren't "join-able".

2. The "workgroup" is just a setting in the Machine's identity properties.
It probably went back to the name "HOME" or something similar when you
reloaded it.

3. It is irrelevant anyway. It is primarily to make the Browse List and the
Master Browser work correctly so the machines show up in Network Places.
But if you just type where you want to go on the Run line off the start menu
it will go there (\\pcname\sharename) reguardless. You don't want to
change the Workgroup Name everytime you hook up to some other network
somewhere anyway.

4. To avoid having a "credentials prompt" you need a user account on both
machines that match in both the spelling and the password.


--
Phillip Windell
www.wandtv.com

The views expressed, are my own and not those of my employer, or Microsoft,
or anyone else associated with me, including my cats.
-----------------------------------------------------



"jimt" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I apologize if this become the second post. I did a post about an hour ago
> and it is not showing up in the list.
>
> I have a Dell laptop and maintain the web pages a Access DB for our small
> town. In the past I was able to take my laptop to the town office Dell PC
> and
> x-fer files (in both directions) via network places in windows explorer. I
> had a hard disk failure and after installing a new drive and restoring as
> best I could I am not able to connect to the workgroup on the town PC.
> Additionally in my downtime the town renewed McAfee (don't know if this is
> related or not).
>
> In some of my efforts I have set my system to the same workgroup as the
> town
> PC. This did not work either. The town has an old linksys b-router and
> when I
> try to connect the light do acknowledge as well as the signal strength
> showing as excellent.
> When I try to open IE I get the default "can find" web page on my laptop.
> The town PC is also not shown nor the its shared folders.
>
> The window's firewall is on for both systems. I poked around McAfee on the
> town PC but did not find a setting that would allow selective connection
> acceptance.
>
> In the past I think the town workgroup came up automatically. Any
> suggestions what I can check on to see what will resolve the problem.
>
> Thanks
> Jim T.



 
Reply With Quote
 
 
 
 
Bob Lin \(MS-MVP\)
Guest
Posts: n/a
 
      05-08-2009
"renewed McAfee" could be the problem. These search results may help.
Solved: Vista can't access XP
5 posts - 2 authors - Last post: Dec 24, 2007
McAfee, Norton, OneCare and Windows firewall are first thing we ...
problem resolved. the whole problem was mcafee, it took me for ever to ...
http://www.chicagotech.net/netforums...opic.php?t=283

Can't browse in Network Places ...
2 posts - 1 author - Last post: Dec 31, 2008
I reconfigured McAfee firewall to trust LAN members and that fixed the
.... Is McAfee a full suite; if it is, check that LAN or file sharing ...
http://www.chicagotech.net/netforums...pic.php?t=1281




--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"jimt" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I apologize if this become the second post. I did a post about an hour ago
> and it is not showing up in the list.
>
> I have a Dell laptop and maintain the web pages a Access DB for our small
> town. In the past I was able to take my laptop to the town office Dell PC
> and
> x-fer files (in both directions) via network places in windows explorer. I
> had a hard disk failure and after installing a new drive and restoring as
> best I could I am not able to connect to the workgroup on the town PC.
> Additionally in my downtime the town renewed McAfee (don't know if this is
> related or not).
>
> In some of my efforts I have set my system to the same workgroup as the
> town
> PC. This did not work either. The town has an old linksys b-router and
> when I
> try to connect the light do acknowledge as well as the signal strength
> showing as excellent.
> When I try to open IE I get the default "can find" web page on my laptop.
> The town PC is also not shown nor the its shared folders.
>
> The window's firewall is on for both systems. I poked around McAfee on the
> town PC but did not find a setting that would allow selective connection
> acceptance.
>
> In the past I think the town workgroup came up automatically. Any
> suggestions what I can check on to see what will resolve the problem.
>
> Thanks
> Jim T.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Join Workgroup Server to Domain Frank Computer Support 0 02-26-2007 05:52 PM
Cannot see workgroup computers by ''view workgroup computers'' - important! kimiraikkonen Computer Support 5 02-07-2007 12:06 PM
You must join New York Paid To Read !!!!!!! NewYork PTR is online!!! JOIN NOW!!!!!! Alan Silver ASP .Net 0 06-05-2006 03:27 PM
list.join()... re.join()...? Do they exist? (newbie questions...) googleboy Python 1 10-01-2005 12:56 PM
XP Conputer Refuses To Join Workgroup Ron McNulty NZ Computing 12 05-08-2005 09:56 AM



Advertisments