Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless Network -- I am unable to share files

Reply
Thread Tools

Wireless Network -- I am unable to share files

 
 
=?Utf-8?B?TkVUV09SS0lORw==?=
Guest
Posts: n/a
 
      06-27-2005
I can access the internet on my three computers. Two are desktops and one
is a laptop. My problem is that the host computer does not recognize the
laptop and visa versa. I have a Netgear cable router through Comcast Cable.
They also cannof fix the problem despire numerous service calls. Also I
cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
share with the old desktop computer and the host computer can share with the
old desktop computer., I believe that the problem has something to do with
the Internet Connection Sharing not being enabled but I do not know how to
enable. All I get is error messages that windows in unable to active ICS.

Any ideas

MTR

 
Reply With Quote
 
 
 
 
Kevin
Guest
Posts: n/a
 
      06-27-2005

To enable Internet Connection Sharing on a network connection

1.. Open Network Connections.
2.. Click the dial-up, local area network, PPPoE, or VPN connection you
want to share, and then, under Network Tasks, click Change settings of this
connection.
3.. On the Advanced tab, select the Allow other network users to connect
through this computer's Internet connection check box.
4.. If you want this connection to dial automatically when another
computer on your home or small office network attempts to access external
resources, select the Establish a dial-up connection whenever a computer on
my network attempts to access the Internet check box.
5.. If you want other network users to enable or disable the shared
Internet connection, select the Allow other network users to control or
disable the shared Internet connection check box.
6.. Under Internet Connection Sharing, in Home networking connection,
select any adapter that connects the computer sharing its Internet
connection to the other computers on your network.
Important

a.. When you enable Internet Connection Sharing, the network adapter
connected to the home or small office network is given a new static IP
address configuration. Existing TCP/IP connections on the Internet
Connection Sharing computer are lost and need to be reestablished. For
example, if Internet Explorer is connecting to a Web site when Internet
Connection Sharing is enabled, refresh the browser to reestablish the
connection.
b.. To use Internet Connection Sharing, users on your home or small office
network should configure TCP/IP on their local area connection to obtain an
IP address automatically. For more information, see To configure TCP/IP
settings. Users on your home or small office network must also configure
Internet options for Internet Connection Sharing. For more information, see
To configure Internet options for Internet Connection Sharing.
c.. If the Internet Connection Sharing computer is using ISDN or a modem
to connect to the Internet, you should select the Establish a dial-up
connection whenever a computer on my network attempts to access the Internet
check box.
Notes

a.. To open Network Connections, click Start, click Control Panel, and
then double-click Network Connections.
b.. You must be logged on as a computer administrator to complete this
procedure.
c.. Internet Connection Sharing and Internet Connection Firewall cannot be
enabled on incoming connections.
d.. For information about the protocols, services, interfaces, and routes
that are automatically configured, click Related Topics.
e.. To enable Internet Connection Sharing (ICS) Discovery and Control on
Windows 98, Windows 98 Second Edition, and Windows Millennium Edition
computers, run the Network Setup Wizard from the CD or floppy disk on these
computers. For more information about the Network Setup Wizard, click
Related Topics.
f.. For ICS Discovery and Control to work on Windows 98, Windows 98 Second
Edition, and Windows Millennium Edition computers, Internet Explorer version
5.0 or later must be installed.
g.. The Home networking connection is only present when two or more
network adapters are installed on the computer.
h.. Internet Connection Sharing, Internet Connection Firewall, Discovery
and Control, and Network Bridge are not available on Windows XP 64-Bit
Edition.
Related Topics


"NETWORKING" <NETWORKING @discussions.microsoft.com> wrote in message
news:(E-Mail Removed)...
> I can access the internet on my three computers. Two are desktops and

one
> is a laptop. My problem is that the host computer does not recognize the
> laptop and visa versa. I have a Netgear cable router through Comcast

Cable.
> They also cannof fix the problem despire numerous service calls. Also I
> cannot active ICS at all. I did upgrade to Service Pack 2. My laptop

can
> share with the old desktop computer and the host computer can share with

the
> old desktop computer., I believe that the problem has something to do with
> the Internet Connection Sharing not being enabled but I do not know how to
> enable. All I get is error messages that windows in unable to active ICS.
>
> Any ideas
>
> MTR
>









 
Reply With Quote
 
 
 
 
=?Utf-8?B?SW5zdGFsbGVy?=
Guest
Posts: n/a
 
      06-27-2005
Hello , Try : cursor to 'Wireless {Taskbar} icon' / Right click / click 'View
Available Wireless Networks / click : 'Change advanced settings' / view :
'This connection uses the following' . Also , hightlight an item / click
button 'Properties' / view the contents per tab .
--
KD


"NETWORKING" wrote:

> I can access the internet on my three computers. Two are desktops and one
> is a laptop. My problem is that the host computer does not recognize the
> laptop and visa versa. I have a Netgear cable router through Comcast Cable.
> They also cannof fix the problem despire numerous service calls. Also I
> cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
> share with the old desktop computer and the host computer can share with the
> old desktop computer., I believe that the problem has something to do with
> the Internet Connection Sharing not being enabled but I do not know how to
> enable. All I get is error messages that windows in unable to active ICS.
>
> Any ideas
>
> MTR
>

 
Reply With Quote
 
Steve Winograd [MVP]
Guest
Posts: n/a
 
      06-28-2005
In article <(E-Mail Removed)>,
"NETWORKING" <NETWORKING @discussions.microsoft.com> wrote:
>I can access the internet on my three computers. Two are desktops and one
>is a laptop. My problem is that the host computer does not recognize the
>laptop and visa versa. I have a Netgear cable router through Comcast Cable.
>They also cannof fix the problem despire numerous service calls. Also I
>cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
>share with the old desktop computer and the host computer can share with the
>old desktop computer., I believe that the problem has something to do with
>the Internet Connection Sharing not being enabled but I do not know how to
>enable. All I get is error messages that windows in unable to active ICS.
>
>Any ideas
>
>MTR


Since you have a wireless router, there's no reason to use Internet
Connection Sharing or to have a "host" computer. The wireless router
can share the cable modem connection between all the computers.

Look in the Network Connections folder on each computer. If any
connection shows as "Shared", right-click the connection, click
Advanced, and disable ICS.

Run the Network Setup Wizard on each computer. If it finds the
router's shared Internet connection, tell it to use that. Otherwise,
tell it that the computer connects to the Internet through a
residential gateway.

Make sure that a firewall program (Norton, McAfee, PC-cillin,
ZoneAlarm, Sygate, etc) isn't blocking networked access on any
computer. If a computer has a firewall program running, disable XP's
built-in Windows Firewall.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Share-Point-2010 ,Share-Point -2010 Training , Share-point-2010Hyderabad , Share-point-2010 Institute Saraswati lakki ASP .Net 0 01-06-2012 06:39 AM
Unable to View Files in a Network Share Techjunky@gmail.com Computer Support 0 02-09-2007 04:31 PM
Wireless Network - Setup - How? See/share Files, share printers, how? Wayne Wireless Networking 2 04-08-2006 04:34 PM
Unable to renew IP address/unable to connect to wireless network =?Utf-8?B?SmFzZXlCb3k=?= Wireless Networking 1 12-22-2005 04:28 AM
Trying to share files on Wireless Network - Windows XP =?Utf-8?B?SmV0?= Wireless Networking 2 02-28-2005 03:19 AM



Advertisments