Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > XP 3 conflict with Wireless Connection

Reply
Thread Tools

XP 3 conflict with Wireless Connection

 
 
James D. Andrews
Guest
Posts: n/a
 
      04-30-2009
Here's an odd one I encountered.

I installed the SP 3 pack downloaded via Updates (set to notification with
manual installation) to my wife's computer (XP Home w/SP2 on Pent 3 - 256Mb
RAM on DSL/USB Wireless - don't laugh, it works fine for our needs).

The SP3 installation killed her wireless connection. The report showed
Excellent signal strength, but would not accept the connection. Used repair
and did manual re-enable, but every time IE was opened fresh, the Wireless
Connection crashed.

Eventually had to System Restore to kill SP3, and after one repair that went
easy, the problem cleared. Good thing I remembered to Sys Restore point
just prior to installation.

Has anyone else had such or similar problems occurring with SP3 killing
connectivity?

Woof



 
Reply With Quote
 
 
 
 
WebWalker
Guest
Posts: n/a
 
      05-02-2009
James D. Andrews wrote:
> Here's an odd one I encountered.
>
> I installed the SP 3 pack downloaded via Updates (set to notification with
> manual installation) to my wife's computer (XP Home w/SP2 on Pent 3 - 256Mb
> RAM on DSL/USB Wireless - don't laugh, it works fine for our needs).
>
> The SP3 installation killed her wireless connection. The report showed
> Excellent signal strength, but would not accept the connection. Used repair
> and did manual re-enable, but every time IE was opened fresh, the Wireless
> Connection crashed.
>
> Eventually had to System Restore to kill SP3, and after one repair that went
> easy, the problem cleared. Good thing I remembered to Sys Restore point
> just prior to installation.
>
> Has anyone else had such or similar problems occurring with SP3 killing
> connectivity?
>
> Woof
>


Instead of "System Restore", you can always reinstall the WIFI driver
for pc and it will fix the problem.

p/s my 2 cents



--


WebWalker

Free webhosting : http://www.000webhost.com/85712.html
Paid webhosting : http://support.datakl.com/aff.php?aff=313
 
Reply With Quote
 
 
 
 
Jeff Strickland
Guest
Posts: n/a
 
      05-02-2009

"James D. Andrews" <(E-Mail Removed)> wrote in message
newselKl.9314$(E-Mail Removed)...
> Here's an odd one I encountered.
>
> I installed the SP 3 pack downloaded via Updates (set to notification with
> manual installation) to my wife's computer (XP Home w/SP2 on Pent 3 -
> 256Mb RAM on DSL/USB Wireless - don't laugh, it works fine for our needs).
>
> The SP3 installation killed her wireless connection. The report showed
> Excellent signal strength, but would not accept the connection. Used
> repair and did manual re-enable, but every time IE was opened fresh, the
> Wireless Connection crashed.
>
> Eventually had to System Restore to kill SP3, and after one repair that
> went easy, the problem cleared. Good thing I remembered to Sys Restore
> point just prior to installation.
>
> Has anyone else had such or similar problems occurring with SP3 killing
> connectivity?
>
> Woof
>
>
>


What you need to do is go to the Website of the wireless adaptor and get a
driver for XP, SP3.

I have several computers running SP3 and a wireless adaptor.

Since you can't go to any Websites with SP3 running, then you need to either
go before you load SP3 again, or use a different computer. Download the
driver file to a USB device, and load the new driver after SP3 is running
again.







 
Reply With Quote
 
James D. Andrews
Guest
Posts: n/a
 
      05-03-2009

"Jeff Strickland" <(E-Mail Removed)> wrote in message
news:gthtic$n2g$(E-Mail Removed)...
>
> "James D. Andrews" <(E-Mail Removed)> wrote in message
> newselKl.9314$(E-Mail Removed)...
>> Here's an odd one I encountered.
>>
>> I installed the SP 3 pack downloaded via Updates (set to notification
>> with manual installation) to my wife's computer (XP Home w/SP2 on Pent
>> 3 - 256Mb RAM on DSL/USB Wireless - don't laugh, it works fine for our
>> needs).
>>
>> The SP3 installation killed her wireless connection. The report showed
>> Excellent signal strength, but would not accept the connection. Used
>> repair and did manual re-enable, but every time IE was opened fresh, the
>> Wireless Connection crashed.
>>

SNIP SNIP
Woof

>
> What you need to do is go to the Website of the wireless adaptor and get a
> driver for XP, SP3.
>
> I have several computers running SP3 and a wireless adaptor.
>
> Since you can't go to any Websites with SP3 running, then you need to
> either go before you load SP3 again, or use a different computer. Download
> the driver file to a USB device, and load the new driver after SP3 is
> running again.
>
>


Thanks about the reminder for new drivers. Foolishly, it didn't even cross
my mind.

I heard a lot of bad talk about SP3 on ZDNet back when MS was first yapping
about it. Did MS fix things, are there still other problems I should be
aware of before reinstalling?

Woof


 
Reply With Quote
 
Jeff Strickland
Guest
Posts: n/a
 
      05-03-2009

"James D. Andrews" <(E-Mail Removed)> wrote in message
news:a6kLl.16139$%(E-Mail Removed)...
>
> "Jeff Strickland" <(E-Mail Removed)> wrote in message
> news:gthtic$n2g$(E-Mail Removed)...
>>
>> "James D. Andrews" <(E-Mail Removed)> wrote in message
>> newselKl.9314$(E-Mail Removed)...
>>> Here's an odd one I encountered.
>>>
>>> I installed the SP 3 pack downloaded via Updates (set to notification
>>> with manual installation) to my wife's computer (XP Home w/SP2 on Pent
>>> 3 - 256Mb RAM on DSL/USB Wireless - don't laugh, it works fine for our
>>> needs).
>>>
>>> The SP3 installation killed her wireless connection. The report showed
>>> Excellent signal strength, but would not accept the connection. Used
>>> repair and did manual re-enable, but every time IE was opened fresh, the
>>> Wireless Connection crashed.
>>>

> SNIP SNIP
> Woof
>
>>
>> What you need to do is go to the Website of the wireless adaptor and get
>> a driver for XP, SP3.
>>
>> I have several computers running SP3 and a wireless adaptor.
>>
>> Since you can't go to any Websites with SP3 running, then you need to
>> either go before you load SP3 again, or use a different computer.
>> Download the driver file to a USB device, and load the new driver after
>> SP3 is running again.
>>
>>

>
> Thanks about the reminder for new drivers. Foolishly, it didn't even
> cross my mind.
>
> I heard a lot of bad talk about SP3 on ZDNet back when MS was first
> yapping about it. Did MS fix things, are there still other problems I
> should be aware of before reinstalling?
>
> Woof
>


All of my machines have been migrated to SP3, and I've not had any problems.
I resist change because I subscribe to the idea that all that works works
well, and I like to leave well enough alone. I started running into a wall
because of my resistance to load SP3, so I eventually relented and let Bill
& The Boys run my life.

Now, the best I can do is steer clear of Vista, but I take the upgrades to
XP as they come along.







 
Reply With Quote
 
Baron
Guest
Posts: n/a
 
      05-04-2009
Jeff Strickland wrote:

>
> "James D. Andrews" <(E-Mail Removed)> wrote in message
> news:a6kLl.16139$%(E-Mail Removed)...
>>
>> "Jeff Strickland" <(E-Mail Removed)> wrote in message
>> news:gthtic$n2g$(E-Mail Removed)...
>>>
>>> "James D. Andrews" <(E-Mail Removed)> wrote in message
>>> newselKl.9314$(E-Mail Removed)...
>>>> Here's an odd one I encountered.
>>>>
>>>> I installed the SP 3 pack downloaded via Updates (set to
>>>> notification with manual installation) to my wife's computer (XP
>>>> Home w/SP2 on Pent 3 - 256Mb RAM on DSL/USB Wireless - don't laugh,
>>>> it works fine for our needs).
>>>>
>>>> The SP3 installation killed her wireless connection. The report
>>>> showed
>>>> Excellent signal strength, but would not accept the connection.
>>>> Used repair and did manual re-enable, but every time IE was opened
>>>> fresh, the Wireless Connection crashed.
>>>>

>> SNIP SNIP
>> Woof
>>
>>>
>>> What you need to do is go to the Website of the wireless adaptor and
>>> get a driver for XP, SP3.
>>>
>>> I have several computers running SP3 and a wireless adaptor.
>>>
>>> Since you can't go to any Websites with SP3 running, then you need
>>> to either go before you load SP3 again, or use a different computer.
>>> Download the driver file to a USB device, and load the new driver
>>> after SP3 is running again.
>>>
>>>

>>
>> Thanks about the reminder for new drivers. Foolishly, it didn't even
>> cross my mind.
>>
>> I heard a lot of bad talk about SP3 on ZDNet back when MS was first
>> yapping about it. Did MS fix things, are there still other problems
>> I should be aware of before reinstalling?
>>
>> Woof
>>

>
> All of my machines have been migrated to SP3, and I've not had any
> problems. I resist change because I subscribe to the idea that all
> that works works well, and I like to leave well enough alone. I
> started running into a wall because of my resistance to load SP3, so I
> eventually relented and let Bill & The Boys run my life.


Isn't that a good reason to learn to use Linux !

> Now, the best I can do is steer clear of Vista, but I take the
> upgrades to XP as they come along.


--
Best Regards:
Baron.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
css conflict (or html conflict) charles cashion HTML 2 02-18-2009 09:41 PM
Intel Proset Wireless vs Windows Wireless - Conflict? =?Utf-8?B?QW5kcmV3?= Wireless Networking 6 11-01-2006 04:12 PM
wireless notebook card resource conflict =?Utf-8?B?bWlrZXM1Nzg1?= Wireless Networking 4 04-20-2006 04:13 PM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Wireless network conflict with other networks eljainc@sbcglobal.net Wireless Networking 1 11-16-2005 10:38 PM



Advertisments