Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Suddenly will not connect to one of my networks

Reply
Thread Tools

Suddenly will not connect to one of my networks

 
 
Arthur L-r
Guest
Posts: n/a
 
      04-28-2009
Hi there,

XP SP3 IE7 7.0.5730.13
I run wireless networks in three places, and in one of them, where
previously I was able to connect, I am no longer able to do so.
- it connects - says 'connected to ...' but I cannot get onto email or web.
- new connections (on other machines) that I set up work no problem
- at the other 2 locations i have no issues
- other users that have also been able to get on for some time are also
recently unable to do so
- have done Repair, etc., has no effect.

Any ideas?

Thanks,

Arthur
--
Port Elizabeth, South Africa
 
Reply With Quote
 
 
 
 
Bob Lin \(MS-MVP\)
Guest
Posts: n/a
 
      04-28-2009
Can you ping the gateway? Can you ping a public IP address? Posting the
result of ipconfig /all here may help.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Arthur L-r" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi there,
>
> XP SP3 IE7 7.0.5730.13
> I run wireless networks in three places, and in one of them, where
> previously I was able to connect, I am no longer able to do so.
> - it connects - says 'connected to ...' but I cannot get onto email or
> web.
> - new connections (on other machines) that I set up work no problem
> - at the other 2 locations i have no issues
> - other users that have also been able to get on for some time are also
> recently unable to do so
> - have done Repair, etc., has no effect.
>
> Any ideas?
>
> Thanks,
>
> Arthur
> --
> Port Elizabeth, South Africa


 
Reply With Quote
 
 
 
 
Jack-MVP
Guest
Posts: n/a
 
      04-29-2009
You did not indicated what type of network it is and how the log on goes.
Might be that some changes occurred in the Network.
Jack (MS, MVP-Networking)

"Arthur L-r" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi there,
>
> XP SP3 IE7 7.0.5730.13
> I run wireless networks in three places, and in one of them, where
> previously I was able to connect, I am no longer able to do so.
> - it connects - says 'connected to ...' but I cannot get onto email or
> web.
> - new connections (on other machines) that I set up work no problem
> - at the other 2 locations i have no issues
> - other users that have also been able to get on for some time are also
> recently unable to do so
> - have done Repair, etc., has no effect.
>
> Any ideas?
>
> Thanks,
>
> Arthur
> --
> Port Elizabeth, South Africa


 
Reply With Quote
 
Arthur L-r
Guest
Posts: n/a
 
      04-29-2009
Hi Bob,

Obviously I am conencting through the cable at the moment.

I cannot PING when only on wireless.

Arthur
============================================


Windows IP Configuration



Host Name . . . . . . . . . . . . : ACER-Laptop

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Marvell Yukon 88E8038 PCI-E Fast
Ethernet Controller

Physical Address. . . . . . . . . : 00-16-36-7A-8D-6E

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.10.108

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.10.200

DHCP Server . . . . . . . . . . . : 192.168.10.200

DNS Servers . . . . . . . . . . . : 168.210.2.2

196.14.239.2

Lease Obtained. . . . . . . . . . : 29 April 2009 13:45:53

Lease Expires . . . . . . . . . . : 29 April 2009 14:45:53



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Atheros AR5005G Wireless Network
Adapter

Physical Address. . . . . . . . . : 00-16-CF-4D-7E-AA

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.10.109

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.10.200

DHCP Server . . . . . . . . . . . : 192.168.10.200

Lease Obtained. . . . . . . . . . : 29 April 2009 13:46:19

Lease Expires . . . . . . . . . . : 29 April 2009 14:46:19


--
Port Elizabeth, South Africa


"Bob Lin (MS-MVP)" wrote:

> Can you ping the gateway? Can you ping a public IP address? Posting the
> result of ipconfig /all here may help.
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Arthur L-r" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hi there,
> >
> > XP SP3 IE7 7.0.5730.13
> > I run wireless networks in three places, and in one of them, where
> > previously I was able to connect, I am no longer able to do so.
> > - it connects - says 'connected to ...' but I cannot get onto email or
> > web.
> > - new connections (on other machines) that I set up work no problem
> > - at the other 2 locations i have no issues
> > - other users that have also been able to get on for some time are also
> > recently unable to do so
> > - have done Repair, etc., has no effect.
> >
> > Any ideas?
> >
> > Thanks,
> >
> > Arthur
> > --
> > Port Elizabeth, South Africa

>

 
Reply With Quote
 
Bob Lin \(MS-MVP\)
Guest
Posts: n/a
 
      04-29-2009
Disconnect the wired first and reboot the computer safe mode with network.
Can you ping the gateway now?

How to Run Windows safe Mode with Networking3. Choose the Safe Mode with
Networking, and press Enter. 4. Confirm whether the problem also happened in
Safe Mode. Post your questions, comments, ...
www.howtonetworking.com/Windows/runsafemode.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Arthur L-r" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Bob,
>
> Obviously I am conencting through the cable at the moment.
>
> I cannot PING when only on wireless.
>
> Arthur
> ============================================
>
>
> Windows IP Configuration
>
>
>
> Host Name . . . . . . . . . . . . : ACER-Laptop
>
> Primary Dns Suffix . . . . . . . :
>
> Node Type . . . . . . . . . . . . : Unknown
>
> IP Routing Enabled. . . . . . . . : No
>
> WINS Proxy Enabled. . . . . . . . : No
>
>
>
> Ethernet adapter Local Area Connection:
>
>
>
> Connection-specific DNS Suffix . :
>
> Description . . . . . . . . . . . : Marvell Yukon 88E8038 PCI-E
> Fast
> Ethernet Controller
>
> Physical Address. . . . . . . . . : 00-16-36-7A-8D-6E
>
> Dhcp Enabled. . . . . . . . . . . : Yes
>
> Autoconfiguration Enabled . . . . : Yes
>
> IP Address. . . . . . . . . . . . : 192.168.10.108
>
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>
> Default Gateway . . . . . . . . . : 192.168.10.200
>
> DHCP Server . . . . . . . . . . . : 192.168.10.200
>
> DNS Servers . . . . . . . . . . . : 168.210.2.2
>
> 196.14.239.2
>
> Lease Obtained. . . . . . . . . . : 29 April 2009 13:45:53
>
> Lease Expires . . . . . . . . . . : 29 April 2009 14:45:53
>
>
>
> Ethernet adapter Wireless Network Connection:
>
>
>
> Connection-specific DNS Suffix . :
>
> Description . . . . . . . . . . . : Atheros AR5005G Wireless
> Network
> Adapter
>
> Physical Address. . . . . . . . . : 00-16-CF-4D-7E-AA
>
> Dhcp Enabled. . . . . . . . . . . : Yes
>
> Autoconfiguration Enabled . . . . : Yes
>
> IP Address. . . . . . . . . . . . : 192.168.10.109
>
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>
> Default Gateway . . . . . . . . . : 192.168.10.200
>
> DHCP Server . . . . . . . . . . . : 192.168.10.200
>
> Lease Obtained. . . . . . . . . . : 29 April 2009 13:46:19
>
> Lease Expires . . . . . . . . . . : 29 April 2009 14:46:19
>
>
> --
> Port Elizabeth, South Africa
>
>
> "Bob Lin (MS-MVP)" wrote:
>
>> Can you ping the gateway? Can you ping a public IP address? Posting the
>> result of ipconfig /all here may help.
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "Arthur L-r" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Hi there,
>> >
>> > XP SP3 IE7 7.0.5730.13
>> > I run wireless networks in three places, and in one of them, where
>> > previously I was able to connect, I am no longer able to do so.
>> > - it connects - says 'connected to ...' but I cannot get onto email or
>> > web.
>> > - new connections (on other machines) that I set up work no problem
>> > - at the other 2 locations i have no issues
>> > - other users that have also been able to get on for some time are also
>> > recently unable to do so
>> > - have done Repair, etc., has no effect.
>> >
>> > Any ideas?
>> >
>> > Thanks,
>> >
>> > Arthur
>> > --
>> > Port Elizabeth, South Africa

>>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WE BUY used, new and refurbed Cisco, Lucent, Nortel, Alcatel, Sun,3com, IBM, HP, Compaq, Dell, Madge, Cabletron, Juniper Networks, Bintec,Siemens, Foundry, Networks, Extreme Networks, Fore/Marconi, TellabsLucent/Avaya/Ascend, Xylogics, Brocade, Int Mike Cisco 0 12-09-2007 09:43 PM
WE BUY used, new and refurbed Sun, Cisco, Lucent, Nortel, Alcatel,3com, IBM, HP, Compaq, Dell, Madge, Cabletron, Juniper Networks, Bintec,Siemens, Foundry, Networks, Extreme Networks, Fore/Marconi, TellabsLucent/Avaya/Ascend, Xylogics, Brocade, Int buyonet@hotmail.com Computer Information 0 11-18-2007 04:18 PM
one laptop, two completely different networks, how to connect to e =?Utf-8?B?RWR3YXJkIExldGVuZHJl?= Wireless Networking 3 10-18-2007 08:47 AM
My laptop won't connect to my home wireless network, but it will connect to other wireless networks. david_beede@yahoo.com Wireless Networking 1 05-24-2007 06:11 PM
We Buy and Sell New, Used, Refurbished and New Open Box Cisco Systems, Extreme Networks, F5 Networks and Compaq equipment at up to 90% off list! burke.bruce@gmail.com Cisco 1 10-16-2006 10:51 AM



Advertisments