Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Hardware > Link 2 Pbx and Data through Cisco 2811

Reply
Thread Tools

Link 2 Pbx and Data through Cisco 2811

 
 
faroz faroz is offline
Junior Member
Join Date: Apr 2009
Posts: 1
 
      04-26-2009
Hi,

I'm new in Cisco and need your help. I want to connect 2 sites with pbx and data through 2811 :

(Site A)pbx----2811-----E1 Leased Line----2811------pbx (Site B)
! !
! !
! !
Data Network Data Network

My problem is the Pbx is going intermittent and also the data. Is it the bandwidth is not enough or my config is wrong.
Sh ver :

Cisco 2811 (revision 53.50) with 249856K/12288K bytes of memory.
Processor board ID FHK1242F1JU
2 FastEthernet interfaces
13 Serial interfaces
1 Serial(sync/async) interface
1 Channelized E1/PRI port
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)

ROUTER_BKE-TP#sh run
Building configuration...

Current configuration : 2149 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER_BKE-TP
!
boot-start-marker
boot-end-marker
!
enable password pr0p3l
!
no aaa new-model
network-clock-participate wic 2
!
!
ip cef
!
!
no ip domain lookup
isdn switch-type primary-qsig
!
voice-card 0
no dspfarm
!
!
voice call carrier capacity active
!
voice service voip
signaling forward rawmsg
sip
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
controller E1 0/2/0
pri-group timeslots 1-12,16
!
!
!
!
interface Loopback0
ip address 10.192.1.28 255.255.255.255
!
interface FastEthernet0/0
description Connect to PBX
ip address 172.16.4.2 255.255.255.0
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
description Connect to CAT3750E BKE
ip address 10.192.33.9 255.255.255.252
duplex auto
speed auto
!
interface Serial0/1/0
description Connect To TM Leased Line
bandwidth 2048
ip address 10.192.33.6 255.255.255.252
no fair-queue
!
interface Serial0/2/0:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-qsig
isdn overlap-receiving
isdn incoming-voice voice
isdn global-disconnect
isdn contiguous-bchan
isdn bchan-number-order ascending
no cdp enable
!
router eigrp 101
network 10.0.0.0
network 192.0.0.0
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/2/0:15
!
!
!
!
!
dial-peer voice 2 voip
description ROUTER_BKE-TP to ROUTER_BRT-RCC
destination-pattern 10..
signaling forward rawmsg
session protocol sipv2
session target ipv4:10.192.1.29
session transport udp
!
dial-peer voice 2015 pots
description ROUTER_BKE-TP to PBX_BKE-TP
destination-pattern 16..
direct-inward-dial
port 0/2/0:15
forward-digits all
!
gateway
timer receive-rtp 1200
!
sip-ua
reason-header override
!
!
!
line con 0
password cisco
login
line aux 0
line vty 0 4
password cisco
login
!
exception data-corruption buffer truncate
scheduler allocate 20000 1000
!
end
 
Reply With Quote
 
 
 
 
rmundy rmundy is offline
Junior Member
Join Date: May 2010
Posts: 10
 
      05-27-2010
Faroz,

How much traffic do you have going across that E1? I also notice that you don't have any QoS configured over it.

If you're expecting the put voice and data traffic down the same circuit then I'd strongly recommend that you look in to this. If the circuit is being over-utilized then it will cause problems for both.

By implementing QoS, this should make the voice service more stable and better quality, but at the same time would also have a negative impact on the data service until you can add more bandwidth.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interconnecting two pbx over CEoIP on Cisco 2610 and 2811 uchapahwa@yahoo.co.uk Cisco 1 12-15-2006 08:26 PM
Intercionnecting two pbx over CEoIP on Cisco 2600 and 2811 uchapahwa@yahoo.co.uk Cisco 0 12-15-2006 04:49 PM
Virtual PBX,Private Phone Systems,PBX Sip,Phone Switches,Pabx,Free Internet Calls picwordwriter@gmail.com UK VOIP 0 06-07-2006 01:56 AM
Virtual PBX,Private Phone Systems,PBX Sip,Phone Switches,Pabx,Free Internet Calls likatrib@gmail.com VOIP 0 05-20-2006 11:41 PM
Virtual PBX,Private Phone Systems,PBX Sip,Phone Switches,Pabx,Free Internet Calls likatrib@gmail.com VOIP 0 05-09-2006 01:07 AM



Advertisments