Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Problem using Reply-To in System.Net.Mail

Reply
Thread Tools

Problem using Reply-To in System.Net.Mail

 
 
Siong
Guest
Posts: n/a
 
      04-24-2009
I believe many have been facing the issue of allowing multiple recipients for
Reply-To in the latest version of service pack for .NET 2.0. It seems like
Microsoft has changed the way the ReplyTo is handled.

If ReplyTo property is not set, even though you use MailMessage.Headers.Add
to add the Reply-To header, the value for Reply-To header will be removed.
But if the ReplyTo property is used, it can only allow one recipient for
ReplyTo.

Before the service pack update for .NET 2.0, I was able to have multiple
Reply-To address using

MailMessage.Headers.Add(“Reply-To”, “(E-Mail Removed),(E-Mail Removed)”);

Thanks in advance.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem using problem reporting Kue2 Windows 64bit 3 01-15-2010 08:07 PM
Problem problem problem :( Need Help Mike ASP General 2 05-11-2004 08:36 AM
Problem connecting to https using ZSI (openssl problem) - python2.3 Adil Hasan Python 3 01-29-2004 12:27 AM
Using GetOleDbSchemaTable to get SQL Server Field Description - using pete ASP .Net 1 08-29-2003 10:50 AM
Re: MVP? Index error on nested element using System.xml but NOT using msxml??? William F. Robertson, Jr. ASP .Net 1 06-25-2003 08:08 PM



Advertisments