Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Problems with USER AGENT header with side by side .NET 1.0 and .NET 1.1

Reply
Thread Tools

Problems with USER AGENT header with side by side .NET 1.0 and .NET 1.1

 
 
Colin
Guest
Posts: n/a
 
      12-01-2003
Hello All,

I recently upgraded my .NET runtime from 1.0 to 1.1.
I've noticed that I now get the "Netscape" version of the
__doPostBack() routine sent back with each call to an
ASP.NET web site that I have running locally. I'm
guessing this has something to do with the modified user-
agent header containing both .NET runtime versions not
being found in the browserCap element in machine.config,

Anyone have any similar experiences.

Colin

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Set user agent header with webrequest Jon Spivey ASP .Net 2 10-01-2009 11:02 AM
Header files with "header.h" or <header.h> ?? mlt C++ 2 01-31-2009 02:54 PM
link to download forte free agent 3.3 ( freeware ) news reader agent jameshanley39@yahoo.co.uk Computer Information 1 07-27-2007 12:23 AM
OT: Paging Agent Jar, Agent Briscobar FrisbeeŽ MCSE 0 02-08-2007 07:41 PM
Dhcp Relay Agent And Acl On Sw 3750, DHCP Relay Agent and ACL on Sw 3750 Vimokh Cisco 3 09-06-2006 02:16 AM



Advertisments