Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Continuous "Acquiring network address" after defrag

Reply
Thread Tools

Continuous "Acquiring network address" after defrag

 
 
Shyam
Guest
Posts: n/a
 
      03-30-2009
Dear all:

My laptop was working perfectly on Saturday. On Sunday, I ran disk cleanup
and defrag. Monday morning, I find that I cannot connect to the office modem
either through the wireless adapter or through the ethernet connection. I get
a continuous "Acquiring network address" status. When I specify a static IP
address then I am able to connect through the ethernet as well as through my
wireless adapter.

I have seen posts indicating that my winsock might be corrupt and that I
should run a file called winsockxpfix.exe. However, it seems to come with
warnings. I wanted to find out from someone reliable whether I should try
this or something else that preferably is a microsoft fix. I am running
windows xp home. Please let me know if you need any additional details.

--
Thanks very much

Shyam
 
Reply With Quote
 
 
 
 
GTS
Guest
Posts: n/a
 
      03-30-2009
Running "netsh winsock reset" (don't enter the quotes) in a command prompt
will execute the built in XP process to rebuild the TCP stack, and you'll be
advised to reboot when it's done.
I generally try that first, and if it fails, then resort to winsockxpfix.exe
which is generally safe.

This is a worthwhile thing to try given the fact that you can connect with a
static address but not DHCP on either connection, though there could be
other causes.
--

"Shyam" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Dear all:
>
> My laptop was working perfectly on Saturday. On Sunday, I ran disk cleanup
> and defrag. Monday morning, I find that I cannot connect to the office
> modem
> either through the wireless adapter or through the ethernet connection. I
> get
> a continuous "Acquiring network address" status. When I specify a static
> IP
> address then I am able to connect through the ethernet as well as through
> my
> wireless adapter.
>
> I have seen posts indicating that my winsock might be corrupt and that I
> should run a file called winsockxpfix.exe. However, it seems to come with
> warnings. I wanted to find out from someone reliable whether I should try
> this or something else that preferably is a microsoft fix. I am running
> windows xp home. Please let me know if you need any additional details.
>
> --
> Thanks very much
>
> Shyam


 
Reply With Quote
 
 
 
 
Jack-MVP
Guest
Posts: n/a
 
      03-31-2009
Hi
The process on this page is basically safe,
http://www.ezlan.net/clean.html#refreshnet
Jack (MS, MVP-Networking)

"Shyam" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Dear all:
>
> My laptop was working perfectly on Saturday. On Sunday, I ran disk cleanup
> and defrag. Monday morning, I find that I cannot connect to the office
> modem
> either through the wireless adapter or through the ethernet connection. I
> get
> a continuous "Acquiring network address" status. When I specify a static
> IP
> address then I am able to connect through the ethernet as well as through
> my
> wireless adapter.
>
> I have seen posts indicating that my winsock might be corrupt and that I
> should run a file called winsockxpfix.exe. However, it seems to come with
> warnings. I wanted to find out from someone reliable whether I should try
> this or something else that preferably is a microsoft fix. I am running
> windows xp home. Please let me know if you need any additional details.
>
> --
> Thanks very much
>
> Shyam


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
continuous aquiring network =?Utf-8?B?UkQgV2lycg==?= Wireless Networking 4 08-01-2008 08:50 PM
System Files unable to Defrag after SP2 for Xp64 =?Utf-8?B?Sm9iZQ==?= Windows 64bit 0 03-22-2007 07:55 PM
Possible continuous console checking eddieroger@gmail.com Java 13 01-16-2006 09:49 AM
ntfs.sys stop and dump then continuous reboot after mup.sys Moon Computer Support 2 10-07-2004 10:30 PM
Continuous Web Browsing Error! SCW Computer Support 2 09-03-2003 04:46 PM



Advertisments