Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > markup not working in IE6

Reply
Thread Tools

markup not working in IE6

 
 
Jeff
Guest
Posts: n/a
 
      03-24-2009
hi

the markup below doesn't fully work on IE6. the problem is that the 2 images
inside the inner div has a transparent color. and this color isn't
transparent when viewing page in IE6. what is suppose to be transparent but
get a grey color instead.

<div style="width:960px; height:108px;
background-image:url('Images/Background/helloworld.jpg');">
<div style="float:right; background-color:Lime; margin-top:76px;">
<a href="Pages/Default.aspx"><img src="Images/test1.png"
style="border-style:none;" /></a>
<a href="Pages/Default.aspx"><img src="Images/test2.png"
style="border-style:none;" /></a>
</div>
</div>

any suggestions?


 
Reply With Quote
 
 
 
 
bruce barker
Guest
Posts: n/a
 
      03-25-2009
ie 6 does not fully support transparent png's. here is an article on
approach to displaying one in ie 5.5 & 6.0

http://24ways.org/2007/supersleight-...ent-png-in-ie6

-- bruce (sqlwork.com)

Jeff wrote:
> hi
>
> the markup below doesn't fully work on IE6. the problem is that the 2 images
> inside the inner div has a transparent color. and this color isn't
> transparent when viewing page in IE6. what is suppose to be transparent but
> get a grey color instead.
>
> <div style="width:960px; height:108px;
> background-image:url('Images/Background/helloworld.jpg');">
> <div style="float:right; background-color:Lime; margin-top:76px;">
> <a href="Pages/Default.aspx"><img src="Images/test1.png"
> style="border-style:none;" /></a>
> <a href="Pages/Default.aspx"><img src="Images/test2.png"
> style="border-style:none;" /></a>
> </div>
> </div>
>
> any suggestions?
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
markup not working on IE8 and Firefox Jeff ASP .Net 3 03-24-2009 07:27 AM
AJAX problem: slow response using IE6 on Win2000 versus IE6 on XP Pugi! Javascript 0 02-05-2007 10:34 AM
IE6 SP1 rendering vs IE6 SP2 rendering Peter Mount HTML 4 01-31-2006 08:01 AM
Bug in IE6 , cant remove ie6 to replace Ockerr Computer Support 2 01-21-2005 04:01 PM
Just one ie6 template that works with ie6!? Ivor O'Connor HTML 4 11-25-2003 09:16 PM



Advertisments