Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Logon Failed for Crystal .NET Report in ASP.Net

Reply
Thread Tools

Logon Failed for Crystal .NET Report in ASP.Net

 
 
=?Utf-8?B?Umljaw==?=
Guest
Posts: n/a
 
      11-26-2003
I'm having a problem that I haven't been able to find much research on so I'm curious if it's something simple that I've overlooked

I'm trying to run a crystal report once a user has supplied all valid information on webformA.aspx. I simply redirect to the aspx page with the crystal viewer and then instantiate my report declaration, supply my userID and password (whether I do or don't, still errors) and apply that to my tables in the report and set the data source. I receive the "Logon Failed" message and yet I can't use Windows Authentication because I'm tied to the SQL Server login ID that has been set up. Does that ID need to be created as a Windows account as well on the network?

Any thoughts or suggestions are appreciated as I've run out of options to explore

Thanks
Rick
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crystal Report Logon Failed Andy Lim ASP .Net 0 12-10-2004 03:11 PM
Crystal Report Failed to Logon andy lim ASP .Net 1 11-15-2004 04:33 AM
Re: "Logon failed" for Crystal Report =?Utf-8?B?S2FydW4gS2FydW5ha2FyYW4=?= ASP .Net 0 02-25-2004 06:11 PM
Crystal report logon failed problem alpanabajaj@yahoo.com ASP .Net 0 01-27-2004 09:57 AM
Crystal report logon failed problem alpanabajaj@yahoo.com ASP .Net 0 01-27-2004 09:56 AM



Advertisments