Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless connection requires "REPAIR" after short time on plug pow

Reply
Thread Tools

Wireless connection requires "REPAIR" after short time on plug pow

 
 
=?Utf-8?B?YmlsbA==?=
Guest
Posts: n/a
 
      06-19-2005
Dell 9300
only at home this happens
power unplugged everything is great.
plugged in, after a little while I lose my connection and need to select
repair to get it back. a short time later it will do it again. and again.
sometimes 5, sometimes 10, 20, 30 minutes.
Is there a power management setting?
This is not an issue at work.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Software Updates: "... requires plug-in ..." yaru22 Java 0 10-13-2007 03:55 AM
pow(2, 1/2) != pow(2, 0.5) problem Michel Rouzic C Programming 52 06-20-2005 10:24 PM
error C2440: 'return' : cannot convert from 'const char *' to 'const unsigned short *' Types pointed to are unrelated; conversion requires reinterpret_cast, C-style cast or function-style cast Abhijit Bhadra C++ 2 12-01-2004 04:43 PM
WS Interoperablity: plug-and-play, plug-and-pray, or plug-and-pry? George Maney ASP .Net Web Services 1 01-22-2004 11:14 PM
math.pow vs pow Clueless Moron Python 5 11-28-2003 09:56 PM



Advertisments