Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > VLAN Isolation

Reply
Thread Tools

VLAN Isolation

 
 
Nyerere
Guest
Posts: n/a
 
      03-04-2009
I have two VLANs (10 & 20) configured on a Catakyst 2900 switch and a
Cisco 1842 router. The configuration is as follows:

Switch
!
interface
FastEthernet0/18
switchport access vlan10
!
interface
FastEthernet0/19
switchport access vlan
20
!
interface
FastEthernet0/24
switchport mode trunk

Router
!
interface
FastEthernet0/0.10
encapsulation dot1Q
10
ip address 192.168.10.1
255.255.255.0
!
interface
FastEthernet0/0.20
encapsulation dot1Q
20
ip address 192.168.20.1 255.255.255.0
!

There is no routing protocol configured. I want to stop communication
between VLAN 10 annd VLAN 20 and vice-versa. How's this possible?

Regards
Ayanda
 
Reply With Quote
 
 
 
 
bod43
Guest
Posts: n/a
 
      03-04-2009
On 4 Mar, 09:08, Nyerere <(E-Mail Removed)> wrote:
> *I have two VLANs (10 & 20) configured on a Catakyst 2900 switch and a
> Cisco 1842 router. The configuration is as follows:
> Router
> !
> interface
> FastEthernet0/0.10
> *encapsulation dot1Q
> 10
> *ip address 192.168.10.1
> 255.255.255.0
> !
> interface
> FastEthernet0/0.20
> *encapsulation dot1Q
> 20
> *ip address 192.168.20.1 255.255.255.0
> !
>
> There is no routing protocol configured. I want to stop communication
> between VLAN 10 annd VLAN 20 and vice-versa. How's this possible?


You could have a look at:-

ip access-list ACL.blocklocal.10.in
deny ip 192.168.10.0 0.0.0.255 192.168.20.0 0.0.0.255
permit ip any any

ip access-list ACL.blocklocal.20.in
deny ip 192.168.20.0 0.0.0.255 192.168.10.0 0.0.0.255
permit ip any any

int FastEthernet0/0.10
ip access-g ACL.blocklocal.10.in in

int FastEthernet0/0.20
ip access-g ACL.blocklocal.20.in in


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IIS 5.0 Process Isolation Mode Causes System.Web.Mail to Fail nerbanrabbi-brian@yahoo.com ASP .Net 0 04-28-2006 12:42 PM
Classloader isolation and Manifest Class-Path headers ljnelson@gmail.com Java 1 03-31-2006 10:26 PM
ASP.Net Performance better with IIS 6.0 in IIS 5.0 isolation mode =?Utf-8?B?Sm9obiBNY0d1aXJl?= ASP .Net 1 04-15-2005 12:24 AM
Isolation testing, need suggestion Andrew C++ 3 10-08-2003 12:16 PM
ASP.NET Write-access problems with IIS in Worker Process Isolation Mode Jesper ASP .Net 1 08-14-2003 04:58 PM



Advertisments