Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco Switch not responding to Link event Notification OAMPDU

Reply
Thread Tools

Cisco Switch not responding to Link event Notification OAMPDU

 
 
Ramya Ramya is offline
Junior Member
Join Date: Feb 2009
Posts: 1
 
      02-26-2009
Hi,
I am using the Cisco switches, 6509 as well as ME3400.

We were trying to send Link OAMPDUs to the switch and trying get the statistics on the same. We could see the Rx count is incrementing for all type of OAMPDUs except for Event notification OAMPDU. We are giving this PDU after Discovery state is completed.

We enable Link Event support in the switch as well as per the configuration guide.

Is switch is having any precondition for event notification OAMPDUs?

Can we see any log on the switch regarding the reason why it is dropping the packets?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
switch to switch link tony Cisco 3 01-25-2007 07:21 PM
DataGrid not responding to Update/Cancel event andrew.roberts@poundland.co.uk ASP .Net 2 02-03-2006 03:18 PM
SelectedIndexChanged event not responding on selecting gridview =?Utf-8?B?QVQ=?= ASP .Net 1 04-01-2005 09:37 PM
Mozilla not responding whem clicking on a link Johan Firefox 9 01-09-2004 12:48 PM
webuser control not responding to event? Comcast ASP .Net Building Controls 2 08-07-2003 10:43 PM



Advertisments