Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > "Monitoring Wireless Connection Transfer Rate...suggested software

Reply
Thread Tools

"Monitoring Wireless Connection Transfer Rate...suggested software

 
 
=?Utf-8?B?SmltLi4u?=
Guest
Posts: n/a
 
      06-14-2005


Hello,


I'm hoping that someone might be able to shed some light on
an inquiry/search of mine...?

"Please allow me to explain..."

I have a notebook that I use for personnel endeavors and I
use it to surf the internet via a "Supplied" "Wireless Router/Modem" that was
supplied to me from "Verizon" which happens to be my server company... I
have been having problems with their service that began "Exactly One Day
After" my 30 return/cancellation period had expired...(go figure, like that
wasn't planned.) Anyway... so that you understand where I'm coming from, I
work directly across from my house during the overnight hours when internet
traffic is at its least, yet some nights I can connect with absolutely no
problems at all, and according to Windows XP aswell as my NetGear network
card that's plugged into my notebook I show connection rates varying from
12Mbs -> 18Mbs over a distance of 250 feet in a direct line of sight. On
other nights, say 3.5 out of the 5 that I work, I can't even connect... My
NetGear cards own software will be showing my notebook connecting for about a
second or two, and then theres no signal the next second... then it connects
again, and then its gone again... On nights that this happens I've taken my
notebook over to my house an unless I'm within 50 feet of the router/modem
the connection just connects ,disconnects, connects, disconnects...ect I
then go into my house and sit within 5 or 10 feet of my router/modem and I
watch both Windows XP's "Wireless Network Connection Status" window aswell as
NetGears own software and the connection will be literally bouncing with
"Each Second That Passes" as follows for an example... "
8-12-8-12-24-12-8-28-6-12-6-12-6-12-18-24-6 Mbs " ect... Whenever this is
happening I am totally unable to connect to my service unless I'm less than
50 feet from the antenna. I've contacted Verizon atleast a dozen times about
this and they have continually told me that its not on their end and that "I
can't go by Windows XP nor NetGears software displayed rates because their
not reliable. Yet they're "Always" in sync with each other within a digit or
two... Verizon has continually tried passing this off as it being my Netcard
or my Notebook being the mostlikely reason. I've already purchased & tried 3
different manufactured Netcards and its been the exact same results with each
of them... some nights I have any excellent connection and other nights
theres noway that I can connect unless I'm within the 50 feet that I
mentioned. And as for my Notebook, it was purchased less than 5 months ago
and has the following spec's...:

Hp Pavilion ZD8000
3.8 Ghz Pentium 4 with Hyperthreading
2 Gigs of PC4200 DDR2, 533Mhz SDram
80 Gig 7200 rpm hardrive with more than 45% free space
ATI x600 256 Mg video card
DVD/CD dual-layer burner
it has several other features that I don't believe would have any impact on
my connecting to my router/modem...


"Now as for the reason that I've attempted this posting,.. I was wondering
if anyone has a suggestion for software designed for monitoring an
"INDIVIDUAL Network Setup"...? I just want to be able to see what the
"Actual" connection rate is that my Notebook is receiving whether I'm within
the 50 foot range or at the 250 ft range that I seem to be having the problem
with... I need to prove to Verizon that its something on their end... or
prove to myself that it is infact with my Notebook... being that I doubt its
the Netcards where I've used 3 different cards with the same results...? The
reason that I mentioned "Individual" Network setup is do to the fact that
I've been finding one software after another with prices ranging up to the
$500. mark... but they all monitor multiple systems, with multiple monitoring
portocals. I just need an accurate reflection of my transfer rate as I
mentioned.



I'm sorry to have talked your eyes off but I wanted you to have a complete
understanding of whats going on...


I look forward to hearing from you & Thank You Very Much for Your Time...

Jim...




 
Reply With Quote
 
 
 
 
Jack \(MVP\)
Guest
Posts: n/a
 
      06-14-2005
Hi

I doubt that any of this has to do with the Verizon DSL Connection.

If you would connect one computer with Wire to the Router you probably will not see any
of this.

250 feet with Entry Level Wireless Hardware and No special equipment is always spotty at
best.

50 feet in a wireless noisy environment is No picnic either.

In other words you problems are the typical Wireless LAN problems and probably have
nothing to do with the DSL connection.

Look at the following pages and do some reading may be you would find a solution.

http://www.ezlan.net#wireless

http://www.ezlan.net/faq#wireless

Jack (MVP-Networking).







"Jim..." <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
>
> Hello,
>
>
> I'm hoping that someone might be able to shed some light on
> an inquiry/search of mine...?
>
> "Please allow me to explain..."
>
> I have a notebook that I use for personnel endeavors and I
> use it to surf the internet via a "Supplied" "Wireless Router/Modem" that was
> supplied to me from "Verizon" which happens to be my server company... I
> have been having problems with their service that began "Exactly One Day
> After" my 30 return/cancellation period had expired...(go figure, like that
> wasn't planned.) Anyway... so that you understand where I'm coming from, I
> work directly across from my house during the overnight hours when internet
> traffic is at its least, yet some nights I can connect with absolutely no
> problems at all, and according to Windows XP aswell as my NetGear network
> card that's plugged into my notebook I show connection rates varying from
> 12Mbs -> 18Mbs over a distance of 250 feet in a direct line of sight. On
> other nights, say 3.5 out of the 5 that I work, I can't even connect... My
> NetGear cards own software will be showing my notebook connecting for about a
> second or two, and then theres no signal the next second... then it connects
> again, and then its gone again... On nights that this happens I've taken my
> notebook over to my house an unless I'm within 50 feet of the router/modem
> the connection just connects ,disconnects, connects, disconnects...ect I
> then go into my house and sit within 5 or 10 feet of my router/modem and I
> watch both Windows XP's "Wireless Network Connection Status" window aswell as
> NetGears own software and the connection will be literally bouncing with
> "Each Second That Passes" as follows for an example... "
> 8-12-8-12-24-12-8-28-6-12-6-12-6-12-18-24-6 Mbs " ect... Whenever this is
> happening I am totally unable to connect to my service unless I'm less than
> 50 feet from the antenna. I've contacted Verizon atleast a dozen times about
> this and they have continually told me that its not on their end and that "I
> can't go by Windows XP nor NetGears software displayed rates because their
> not reliable. Yet they're "Always" in sync with each other within a digit or
> two... Verizon has continually tried passing this off as it being my Netcard
> or my Notebook being the mostlikely reason. I've already purchased & tried 3
> different manufactured Netcards and its been the exact same results with each
> of them... some nights I have any excellent connection and other nights
> theres noway that I can connect unless I'm within the 50 feet that I
> mentioned. And as for my Notebook, it was purchased less than 5 months ago
> and has the following spec's...:
>
> Hp Pavilion ZD8000
> 3.8 Ghz Pentium 4 with Hyperthreading
> 2 Gigs of PC4200 DDR2, 533Mhz SDram
> 80 Gig 7200 rpm hardrive with more than 45% free space
> ATI x600 256 Mg video card
> DVD/CD dual-layer burner
> it has several other features that I don't believe would have any impact on
> my connecting to my router/modem...
>
>
> "Now as for the reason that I've attempted this posting,.. I was wondering
> if anyone has a suggestion for software designed for monitoring an
> "INDIVIDUAL Network Setup"...? I just want to be able to see what the
> "Actual" connection rate is that my Notebook is receiving whether I'm within
> the 50 foot range or at the 250 ft range that I seem to be having the problem
> with... I need to prove to Verizon that its something on their end... or
> prove to myself that it is infact with my Notebook... being that I doubt its
> the Netcards where I've used 3 different cards with the same results...? The
> reason that I mentioned "Individual" Network setup is do to the fact that
> I've been finding one software after another with prices ranging up to the
> $500. mark... but they all monitor multiple systems, with multiple monitoring
> portocals. I just need an accurate reflection of my transfer rate as I
> mentioned.
>
>
>
> I'm sorry to have talked your eyes off but I wanted you to have a complete
> understanding of whats going on...
>
>
> I look forward to hearing from you & Thank You Very Much for Your Time...
>
> Jim...
>
>
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Call transfer full consult is not working properly, blind transfer isworking instead alexsaiz82 Cisco 1 10-09-2008 12:08 AM
SMS gateway software, SMS gateway, SMS software, SMS server, SMPP software, WAP Push John Java 0 08-28-2007 05:53 AM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Could Not Connect To SMTP Host Connection Failed -- Software caused connection abort: connect kishore@novelteam.com Java 3 11-16-2005 03:33 PM
006~ASP 0230~Server.Transfer Error~The call to Server.Transfer failed while load Jim ASP General 1 01-28-2004 06:37 PM



Advertisments