Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > "Access forbidden" when creating a new ASP.NET project

Reply
Thread Tools

"Access forbidden" when creating a new ASP.NET project

 
 
Patrick Spence
Guest
Posts: n/a
 
      11-18-2003
(sorry 'bout the multipost)

VS.NET 2003 v 7.1.3088
..NET Framework v1.1.4322
XP Pro
IIS 5.0

When I try to create a ASP.NET application, I get the following error...

The Web server reported the following error when attempting to create or
open the Web project located at the following URL:
'http://localhost/webApp2'. 'HTTP/1.1 403 Access Forbidden'

BTW, this problem seems to have raised it's head after I uninstalled an
earlier version of .NET, and it only happens when creating a new web app.
Sounds suspiciously like problem with rights or permissions.

Ideas anyone?



 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      11-20-2003

>-----Original Message-----
>(sorry 'bout the multipost)
>
>VS.NET 2003 v 7.1.3088
>..NET Framework v1.1.4322
>XP Pro
>IIS 5.0
>
>When I try to create a ASP.NET application, I get the

following error...
>
>The Web server reported the following error when

attempting to create or
>open the Web project located at the following URL:
>'http://localhost/webApp2'. 'HTTP/1.1 403 Access

Forbidden'
>
>BTW, this problem seems to have raised it's head after I

uninstalled an
>earlier version of .NET, and it only happens when

creating a new web app.
>Sounds suspiciously like problem with rights or

permissions.
>
>Ideas anyone?
>
>
>
>.
>


http://weblogs.asp.net/jblizzard/posts/10623.aspx
 
Reply With Quote
 
 
 
 
Patrick Spence
Guest
Posts: n/a
 
      11-20-2003
<(E-Mail Removed)> wrote in message
news:09c501c3af2c$a980fad0$(E-Mail Removed)...
> http://weblogs.asp.net/jblizzard/posts/10623.aspx


The execute permissions for the Default Web Site, Home Directory had somehow
gotten set to "None". Resetting it to "Scripts only" fixed the problem...

1) Start up MMC and open IIS.MSC
2) Right click on "Default Web Site"
3) Select "Properties" menu option
4) Click on the "Home Directory" tab
5) Click the "Execute Permissions" drop down listbox and select "Scripts
only"

Thanks for the link!


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to copy a GUI2exe project - to serve as basis for new project ? Barak, Ron Python 1 09-24-2008 01:29 PM
Creating New Project Doesn't Create Web App Axel Dahmen ASP .Net 0 11-03-2003 11:32 PM
creating new project in VS.NET Sam Carleton ASP .Net 7 08-26-2003 01:23 AM
Trouble on creating a new web project - UNC share does not exist or you do not have access Simon Chung-Jen Chuang ASP .Net 1 08-23-2003 11:01 AM
Creating a new project on a remote server rr ASP .Net 1 08-05-2003 11:04 AM



Advertisments